Internet Edition

The Internet Edition of Being and The Elements of Being

Document status: May 12, 2003

Outdated; maintained out of interest

Essential content absorbed to and no further action needed for Journey in Being

Contents

Raw Form

Internet Edition

Legend

The First Internet Edition of Being and The Elements of Being

The Internet Edition of Being and The Elements of Being

Raw Form

Maintain Being and The Elements of Being as a document in raw form for update and editing.

Minimize cross references, footnotes, special formatting - anything that requires special attention when converting to HTML.

Internet Edition

The Internet Edition will display not only the final product but also intermediate structures that are part of the update and edit system and the design. The Internet Edition is in and will remain in-process approximately according to the Planning Schedule in The Functions .

There will be at least two versions: one with frames and a collapsible Table of Contents and another straight HTML or plain text version.

Making Internet versions - many variations are possible... One is to copy the expanded master document to a new open document and save as HTML; another is to copy the unexpanded master document to a new open document and save as HTML... and then save all sub-documents as HTML and edit the links from the master document, replacing doc by html [continuity of heading numbers can be maintained in a number of ways.]

For general considerations see website design.

Legend

Purple - replaceable and temporary text.

Gray links - are active but not currently fulfilled... i.e. the page has not yet been uploaded to this site. These are links to local files, i.e. to files on my computer. A part of the work for future editions is to consolidate these files, upload essential elements and update links. There is an uploaded archive of the files but they are purposely not linked from Being and The Elements of Being; they are available as a download to select coworkers on the project for Being and The Elements of Being and when placed in the appropriate directory structure would be linked from the present edition. Meanwhile, the gray links do not point to actual file locations.

The First Internet Edition of Being and The Elements of Being

Concept… of and for Being and The Elements of Being... nature, fundamental questions and hypotheses; and the issue of update, evolution - adaptation to exploration, transformation and construction… including decomposition as Functions [agent] x Topics [object].

Topics... provide links; preliminary outline version of Narrative; streamline and synchronize material in topics/functions with minimal but not zero duplication.

Functions... provide links; preliminary version of Design / Exploration; add overall plan of phases; add minimal detailed plan for Being and The Elements of Being with dates; maintain all sources/links but mark links as main/primary and detail/secondary.

Being and The Elements of Being... is both exploration and narrative; this in-process concept is realized a product of sets [Functions] x [Topics]; that evolves with exploration; maintenance of the narrative is automated :auto-update and auto-edit… the automation enhances the evolution in a number of ways; the functions include design and planning and an automation of project planning; some detailed planning is shown. For the First Internet Edition, Being and The Elements of Being is realized as the concept, topics and functions - as described above. This First Edition is preliminary and updateable… and design, as part of Being and The Elements of Being, will sequence beyond this first edition.


Contents

BEING AND THE ELEMENTS OF BEING

ANIL MITRA, PH. D., COPYRIGHT © 1998

Home page for Journey in Being

Navigation Help

1. Size the navigation pane [left] and contents [right] pane according to convenience
2. Adjust contents of navigation [left] pane so that the + signs on the left are visible
3. Folders with + signs may be expanded by [left] clicking the + sign
4. To open all folders, right click in the navigation pane and select Open All
5. Click a folder or a page for contents. Appropriate text appears in the right pane
....[...some folders are not associated with content.]
6. It is also convenient to navigate starting from links in the contents [right] pane


The Concept

THE CONCEPT OF BEING AND THE ELEMENTS OF BEING
First Internet Edition

Document status: May 15, 2003

Essential content absorbed to and no further action needed for Journey in Being and Design for a Journey in Being

Maintained out of interest

Note that the Concept of and concepts for Being and the Elements of Being are not completely distinct.

This section is essentially Section 1.1 of the functions – functions.html and is, therefore, not repeated

The outline is:

What is Being and The Elements of Being?

The modes of exploration

The realms of exploration

The exploration and the narrative


Fundamental Concepts

FUNDAMENTAL CONCEPTS AND DESIGN FOR BEING AND THE ELEMENTS OF BEING

Document status: May 13, 2003

Outdated; maintained out of interest

Essential content absorbed to and no further action needed for Journey in Being

Outline

Concept - an exploration and a narrative

....Exploration - of being; fundamental questions

........Ends

............Goals [in process]

....................The Fundamental Questions

....................The Fundamental Hypotheses

....................Discussion of The Hypothesis of Being

........Process - present oriented

............Functions and sub-functions; including Design

Account or narrative - of the exploration

....Interactions

....The narrative is in evolution

Fundamental Concepts and Design for Being and The Elements of Being

Concept - an Exploration, Transformation, and Construction of Ultimate Being and an Account or Narrative of that Exploration…

The concept of exploration, the idea that being is not given - only partially given and known is fundamental. Even if Being were a fixed and given entity or kind of entity, knowledge of it is not given. It is not even determined that Being may be bifurcated into an object part that is or is-in-process and a subject part that knows. However, being is not given; the existence of realms in which Being may be ultimate is not given. Therefore, transformation and construction are also fundamental. The existence of the question of Being is, in balance with the given and the known, for man, fundamental

Exploration - of being… learning and discovery, construction and transformation in being, Ultimate Being and their relations; what are the fundamental attributes or characteristics of being; and of being-in-the-world. Fundamental questions and final issues

Nature, knowledge - elements, dimensions and processes, and accessibility of being / Ultimate Being. What is this ultimate that is sought; what may be its conception? To what degree and how may it be approached in Being and Knowledge? What frameworks and what modes of answer provide illumination, encourage construction and transformation? What are the values to the search? I believe it is in the nature of man to search; I believe that for a question to be great, answers must be possible even if remote, even remote from our mode of being - and this need not dismay us into nihilism… it is in the nature of man to search. This does not contradict Russell’s thought that great questions are important because they remind us of the greatness of the universe in which we live and because [philosophical] contemplation of that greatness makes us [mind] great

Ends… [note that process-end cuts across exploration-narrative]

Goals - in process… [The end / process distinction is not complete. This requires definition and elaboration.]

Dimensions and phases of exploration, transformation and construction cover elements, dimensions and processes of being. One constructive approach is through the following fundamental questions and realized through living out the fundamental hypotheses that the questions motivate

The Fundamental Questions

1. What is the greatest end / process that a [human] individual can achieve / enter? This is not to ignore the human, the day-to-day… which constitute or make foundation for the great ends… or issues of meaning and validity of the question

As a member of the group focus comes from a human perspective. However, the question is not limited in its scope to human individuals or groups

The issue may be one of perception - we are in the process of universe we need only to see this. This question motivates and may be founded upon the following question

2. To what extent and how can an individual, group, part of the whole engage and transform, know and become, construct, and pervade the whole universe? Here also, issues of validation and meaning arise

A related question is - What is the nature of an individual being, group, part of the whole that can engage and transform, know and become, construct, and pervade the whole universe?

The second question lies behind much human knowledge and the first, valuational, question is the source of much human endeavor - even though its meaning may be questioned. If there is a value free approach to 1, it may be through 2

In a loose sense, there is a variety of possible answers to [1, 2]: the entire [physical] universe; life, hominization, society including culture, science and technology… and civilization; mind can be seen as answers. These loose answers are interpretations; it is not implied that the processes are teleologic. However, the loose answers may be “tightened” - are on the way to tight answers; and what could be a critical [tight] answer but a placement of human meaning in the universal?

The Fundamental Hypotheses

1. The hypothesis of Being. Being is accessible to being; i.e., being can be and know all that is accessible to Being

2. The hypothesis of ontological psychology. Existential meaning is found in the process from being to Being – in arching from being to being; this is the greatest end

History of the hypotheses

Sources in my life, ideas, development

General sources: Frankl, Teilhard de Chardin, Hegel, Indian Philosophy, Aristotle, Heidegger

Discussion of the Hypothesis of Being

The question of the truth of this hypothesis is a question of degree - questions 1 and 2 above. In the process of addressing the hypothesis we face our own ultimate; we ask of our relation to evolution, the process of the entire universe, the possible extension of [our] consciousness across time, and of the expansion of all thought beyond thought and its integration with action in being

Argument: It is self-contradictory, paradoxical… Response: Eliminate trivial meanings such as “I can be that thing that cannot be anything” Absolute elimination of inconsistency and paradox is futile and unnecessary

Argument: It is delusional, has other psychological sources such as defense against futility, alienation, insignificance, ego-deficit… Responses: The nature of belief and delusion… Psychological explanations and psychodynamic origins are, in themselves, neither vindication nor refutation; psychological origins, history, meaning and truth are different facets of a proposition; and as such they may be complementary rather than oppositional. Psychosocial issues. The nature of grounding - being is of the universe as is Being…and of alienation - power, exaltation of symbolic knowledge… As far as any question of grandiosity: I hold that the hypothesis applies equally - within reason - to all individuals

Start with the idea that the ultimate is not unknown. Then ask “What is the actual potential of being?” What can being become and in what senses, what mind-space, what evolution? If I do not know the answer to these questions can being [I] discover the answer by thought alone? Or through living and exploration - what living, what choices, what hypothetical stances in search of ends, what risks, what thought, study, imagination and analysis… and in the service of what transformation, what metamorphosis and what residence in what Being? Or by ignoring the questions and being busy with acceptable pursuits? What if an individual can know and become Being, the universe? What do I lose by not considering the hypothesis of being? What are the implications for ethics, for good and evil… do these ideas have meaning, significance at the human-ethical level? What is necessary for realization of the hypothesis - lukewarm intellectual detachment or commitment of mind and body and with what rationality, what abandon, what heroism? Why is caution often seen as safe, the only mode of knowing, exploration, transformation…might it not be the greatest risk? That in a sense this issue is not about hypotheses but action, heroism, construction of Being from being; about living out ideas, about adventure and exploration as against mere analytic detachment, always sunny Sunday afternoon picnics

Argument: it is futile… Responses: Why? Especially in that many brilliant individuals find nihilism in science, technology, and modern tacit though pervasive and persuasive materialism? What are the potential results and rewards? What can be learned?

Process - present oriented

Functions and sub-functions; including Design

Design and planning

…for this concept - of Being and The Elements of Being defined in this document!

This implies completeness

Elements of design are defined in the document Functions. [These are] Design includes: 1. Design - the ends or idea; and realization which can be concrete, a concept, or a process. Definition and search for ends. Meta-design… design is part of the process: includes sharing resources between design and ends; seeking effective and efficient realizations; and minimizing active exploration to achieve the ends. Also included in meta-design is design of design and planning. Despite rationality, design, planning and meta-design -even ends- are inherently iterative and evolutionary. 2. Planning - part of design - main and detailed phases with some timelines. Focal review and ongoing planning for flow of action and focus

Ends: functional goals, values, ideas, desires, outcomes, unresolved issues, e.g., knowledge of and access to meaning, sharing

Realization: material goals, solutions, constructions, e.g., realization of and transformation to meaning, communication

Planning: formulating and phasing the process of realization, e.g., process of development

Designing for this concept seems to imply infinite regress; however this document outlines the concept. Problems of self-reference are addressed by distributing the functions including design and planning among the divisions -topics- and sub-divisions

Meta-design is automatically included. Some meta-design functions are described above.

Account or narrative - of the exploration

Includes origins of the exploration and the account in my life and search; and roots in the history of ideas and in life and human exploration

Includes all elements of exploration… the divisions or topics cover functions and phases of the exploration, and the elements, dimensions and processes of being

Interactions and intra-actions

The narrative is interactive with the exploration… through functions that include learning, consolidation, communication and co-action

Intra-actions include sharing and subsumption among divisions and components. The divisions are part of the total design and function in interaction

The narrative is, in its interaction with the exploration, in evolution

Concept ® design and planning ® exploration ® narrative ..

This evolution and its dynamic nature are enhanced by automation - by programming that automates editing and update of the narrative and its structure


Automation

THE IMPLEMENTATION

Document status: May 14, 2003

Outdated; maintained out of interest

Essential content absorbed to and no further action needed for Journey in Being

Contents

Preliminary

.....Design for Update

.....Automation

Design of Automation for Edit, Update and Evolution of the Narrative

Motives for automation

Problems of design for Being and The Elements of Being

.....Resolution

.....Iterative and interactive development

.....The dynamic aspect of the development is enhanced

.....Self-referentiality and paradox

.....Analogies of the work and its development to evolution and dynamics

Creating the narrative from Topics and Functions

Automation details

.....Enhancing automation

.....Following are the main routines that provide automation

Extension of the concept

Packaging as Knowledgeware

THE IMPLEMENTATION

Preliminary

A basic problem of implementation is as follows. There is an objective to understand ultimate being. Understanding includes knowledge, exploration, construction and transformation. There is a process of exploration, construction and so on... that involves a whole life; the process and the objective is multi-faceted. Each aspect or dimension of the understanding and construction is related to all aspects and when any one is enhanced there may be an effect upon all aspects. The problem is of making the whole system of dynamically responsive to the individual aspects of the exploration and transformation. A dynamic solution to this problem is in a number of parts

Preliminarily, there are the basic concepts of/for the project for Being and The Elements of Being as a whole. These are considered in the foregoing sections which imply some aspects of the multifaceted overall design. These include the differentiation of being and its exploration; and, the ways of differentiation including simple difference and origin that lead to or are coeval with modes and realms of exploration, modes of subject or knowing and object or being, the presence of indeterminate processes in the genesis of novelty in a temporal context, hypothetical-real dimensions to Being such as Being, Meaning, and Action

The essential functions of the implementation under consideration here are [1] a design of the system for ease of update without compromising the faithfulness of the system, and [2] automation, especially on a computer, of the update system so that Being and The Elements of Being is dynamically responsive to exploration and construction... and, in turn, enhance the exploration/construction

As noted above being shows differentiation, variety. This variety is represented by the four Topics of Being and The Elements of Being. A number of Functions correspond to the process of exploration and construction. Thus Being and The Elements of Being may be regarded in a sense as a product [Functions x Topics]. The functions and topics [or dimensions or divisions of B.E.] are designed to cover the elements, dimensions, processes of being. Roughly, the functions correspond to being in its mode of knowing agent; the topics correspond to being in its mode of object. The embedded exploration continues to reveal being and this revelation is used to design the exploration. By design, topics and functions are not fully independent

Design for Update

As noted a key factor is realization and development of Being and The Elements and Being as a product [Functions x Topics]

The Topics correspond to the dimensions of Being; the Functions correspond to the process of development and include the processes of Being. The discovery of topics and functions is a result of experience, repetition, correction and learning. The product representation of Being and The Elements of Being results in each Topic including, in its development, all Functions. This allows Being and The Elements of Being to contain its own design without confusing self-reference. It also results in redundancy and repetition; this is not the only reason for redundancy. At the same time the decomposition into Functions and Topics and the associated repetition result in - are designed for - efficiency, thoroughness, and dynamic responsivity to experience

Automation

The above design for update lends itself to automation

The use of a computer is a significant part of the implementation of the automation

Design of Automation for Edit, Update and Evolution of the Narrative
For
Being and The Elements of Being

Motives for automation

Primary motives for automation are elimination of problems of self-reference and having a narrative that is dynamic and adaptive [evolutionary] in that it is easy to update to include new experience, concepts and designs. Additionally, automation saves resources by automating repetitive tasks and promoting focus on essentials

The design can be enhanced to work on any document of appropriate format

Problems of design for Being and The Elements of Being

A number of practical problems arise in design of a complex, evolving system - of exploration and its narrative - that includes its own distributed design. The process is one of a set of functions [concept, design, issues, sources, import and search, knowledge base, explore and transform, narrative…] over a set of topics [dimensions or divisions] for Being and The Elements of Being. The functions are made from function components and elements [Co- and sub-functions… Description and comments… Notes from the Topic]. The problems include over-design, repetition of function, laborious updates, tracking of functions over the distributed topics of the system, and self-reference that arises in, e.g., design of design

Resolution

A single generic sufficiently detailed Functions “template” is crossed against a Topics template; this is the basis of updateable divisions or Topics without need for explicit overview

Detail and generality are balanced by [1] Linking to function and topic details; this linking is open, substitutable, [2] Templating parts of the functions such as planning with time frames

The Functions template can also be deployed [1] as [toward] overview, introduction or central design and planning, [2] as skeleton for sub and sub-sub topics

Iterative and interactive development

The automation improves development that requires iterative consideration of a number of simultaneously active factors. Since one of the topics is “machines” i.e. computers, the system used is part of the work

The dynamic aspect of the development is enhanced

…regarding lack of distinction between design / plan, process, and final “document” ... i.e. continuity with the process is designed in and the design/plan is [in] the preliminary version of the document that evolves into the document. Alternatively, I may say that the document is in evolution and includes its own design… and design for the project of Being and The Elements of Being. Conceptually, this has been in place but what is new is that the automation that takes out much of the unnecessary repetitive work - reinventing wheels, tasks that are almost identical for the different topics - and the associated errors. Further, the details of the automation mean that the structure of the document and the process of exploration behind it correspond to reality and to the concept of the document. Of course these are somewhat large claims and what is really being claimed is that this is what the design is for. But I’m confident that there is a significant degree of success even though the system is as yet only preliminary

Self-referentiality and paradox

The program allows me to keep the self-referentiality without the difficulties. How does it do this? As noted, the automation allows the whole plan to be placed in each part or sub-part... and it does this without additional effort once the program is written and working. The self-referentiality, then, is a local one which is easier to deal with than a global one

Incidentally, there are parts of mathematics and logic that have the potential for paradox. The richer the system the more the paradox potential. Paradoxical systems are avoided by keeping the mathematics lean. Recently, however mathematicians and logicians have been working with potentially paradoxical systems in order to reap benefits

Analogies of the work and its development to evolution and dynamics

There is analogy with evolution, physiology and genetics where each cell contains the code for the whole organism and switches that are “on” or “off” - thus each part is independent and yet has synchrony with every part and with the environment. The parts are implicitly informed by, informing and adaptive to the whole - through exploration, transformation, construction, learning and in evolution… There may also be a high level central control through the organization of the organism as in the nervous system

For each topic [1] Functions will have certain aspects switched on. The off aspects will be marked inactive or disregarded rather than deleted. [2] Details will be developed through working out [Functions x Dimensions] and contingencies and specifics as they arise

The automation of this evolutionary aspect is enhanced by [1] Careful design, experiment and selection of the functions / dimensions toward the final ends, and [2] Updateable text will be marked or linked so that the marked text and or linked files are updated

Creating the narrative from Topics and Functions

The topic templates thus formed together constitute the narrative -evolving in interaction with the exploration- that includes its own design and publishable forms. Separate overview is not necessary to the process but if desired can be obtained from the automation

Automation details

Enhancing automation

Modular design for ease of update; clear definition of relations

Minimize formatting, section numbering, footnotes

Pasting vs. linking vs. embedding

Following are the main routines that provide automation:

Routine

Description - see documentation for details

Make

From Function and Topic templates, makes topic [topic] templates that include design. The topic templates together constitute Being and The Elements of Being. When executed and narrated these form the topics.

Update [and edit]

Retains the content from execution and narration; attaches the given content to new content and structure for functions and topics. Edits require a sub-routine to locate editable text

Plan

...1. Review what is needed and how it may be done. Update/edit by track change vs.
.......master document. Need dialogs for sources for Functions/Topics; and sub-doc levels.
...2. Finalize and clean up details for the update and edit methods while using them

Recategorize

From organization by topic forms an organization by function; and the reverse

From an organization by topic a partial reorganization is possible so that some functions are central while others are distributed. This makes automatic development of overviews possible - including general overview, introduction and central design.

Projects / planning

Automates the process of planning a project / or a phase of a project. Does this by inserting a project template, by inserting objectives and tasks. Particulars and details are filled out manually

...1. Insert New Project... inserts a project with two objectives each with two
.......task / sub-tasks... sample project
...2. Insert New Objective... inserts an objective [with two tasks] into a project
...3. Insert New Task... inserts a new task for an objective

For the Future

Make / update functions

These and related routines will enhance and deepen the automation.

Matrix

Will make a matrix: Topics vs. functions

Extension of the concept

The concept can be extended, subject to sufficient regularity, to [1] Any functions and topics including the case where the functions and topics are discovered by the routine, [2] Reorganization to any level where each section heading is of the form A1.A2. … .AN; and the Ai are titles, functions… or symbols, links to titles, functions…

Packaging as Knowledgeware

The system may be packaged and marketed as an example of Knowledgeware. The general concept is that any written account of a significant phase of the world will be complex and compound; there will be dimensions and functions that develop in interaction with the world of experience. There is a demand for formulation, edit and update in interaction with the world of experience. The program automates the generation and update in a way that is truly dynamic and evolutionary and eliminates or minimizes bookkeeping and repetitive laborious tasks


Topics

THE TOPICS

Document status: May 12, 2003

Outdated; maintained out of interest

Essential content absorbed to and no further action needed for Journey in Being

Note that there is repetition among The Concepts of and For Being and the Elements of Being, The topics and The Functions. A certain amount of repetition is designed in. See The Implementation. In this First Internet Edition, there is by design an omission of detail from The Topics. Some of the omitted detail is in The Functions and in some sources

Contents

PRELIMINARY

..........The four Divisions or Topics

..........The first two Divisions

..........Divisions Three and Four

.....Origins

TOPIC 1 World and Being

.....Focus of Topic One: World and Being

..........What is Being, and what is its nature?

.....1.1 Being and beings… and The World

.....1.2 Elements, dimensions and processes of being.

.....1.3 Exploration, construction and transformation

.....1.4 The Universal, Absolute and the Noumenon.

TOPIC 2 Ideas and Meaning

.....Focus of Topic Two: Ideas and Meaning

.....2.1 Text, word and world… and civilization and society

.....2.2 Being

.....2.3 The nature, phenomenon and systems of knowledge. Application

TOPIC 3 Machines as Agents and Artifacts: Computer or Digital Information Processing and Networking

.....A Multidimensional Approach

.....Focus of Topic Three: Machines as Agents and Artifacts

.....3.1 Machines as agents and artifacts: concepts and theory

.....3.2 Application: kinds, areas / targets, examples

.....3.3 Software Applications for Being and the Elements of Being

.....3.4 The Science and Engineering Of Digital Communication and Information Processing… Robotics and Artificial Intelligence

.....3.5 The Human Knowledge Project

TOPIC 4 Action: Social or Mutual Action

.....Focus of Topic Four: Social or Mutual Action

.....4.1 Action

.....4.2 Individual Action

.....4.3 Dedicated Group

.....4.4 General Social and Mutual Action

.....4.5 A System of Modes and Applications [areas]

THE TOPICS

PRELIMINARY

The four Divisions or Topics

…are ways or modes of exploration and transformation in being. The intent is to present a complete set of modes with regard to being and the world. Meaning, nature and validations of concept of being and world and of meaning will be given later

The first two Divisions

…are general in nature; together, in interaction, they aim at completeness in exploration and understanding of being. These are the modes of being and knowing. The first division, World and Being, is an exploration of the world and being as such. The idea of exploration includes construction and transformation and possibilities for construction and transformation. In a sense, this first division includes the second division on Ideas and Meaning; however the role and development of ideas and meaning deserve and require some separate treatment for their maximum development and utility. The first two divisions interact and overlap. Dimensions of the world and of being including mind, their elaboration and validation, and the idea, nature and viability of validation or justification are part of the exploration: they are developed from roots in the history of thought and being and through experience, hypothesis, analysis, transformation and construction of both ideas and being; a concept of hypothesis and the real is developed so that even while hypothetical and in process, the dimensions partake of the real; the dimensions so developed are meshed and merged with the Divisions or Topics and the Functions. In the way of an incomplete distinction between object and process, Topics and Functions overlap

Divisions Three and Four

…could be included in the earlier divisions; they are, however, are of special interest in themselves and as illustrating and supporting the main development

Origins

Origin of Being and the Elements of Being…Transition from the Individual to the Universal

…in my life and exploration from personal to universal… begins with discovery: being in the universe [despite pain] is essentially beautiful - - share, cultivate - - full being partially realized by humankind: death is [as] a concept - - objective glimpsed - - crystallizes as a process - exploration-research-writing-sharing - - reflexive… i.e. ., the process examined - - a design - the objective: the nature of being, of my [our] presence in the universe, Being and the Absolute - - sharing, application in the world… i.e., social action

TOPIC 1 World and Being

Focus of Topic One: World and Being

Being - experience, transformation and construction, perception, reality, unity, generality, search, animal faith, experiments in being… Draws on Topic Two

What is Being, and what is its nature?

To be in the world is to partake of its nature - to be is to know; an essential aspect of Being is knowledge of the world. What does it mean to know? If world processes are indeterministic - as required by of newness… and creation so must be the process of knowledge, if novelty emerges through variation and selection so must novelty in knowledge. This marginalizes the idea of certainty in knowledge, and definite justification and so much analysis of the nature and growth of knowledge. Knowledge is a form of relationship, which, we shall see, generalizes as meaning; of course, just as an indeterministic world will have phases of determinism, otherwise there would be no enduring elements; knowledge will have its phases of certainty. It is the concept of knowledge as certain or definitely justifiable that is marginalized. Knowing and action are a two-way interaction between Being and world; the second aspect is Action. Meaning is a generalization of relationship and so of knowledge; action is a generalization of process; and Being is the full generalization of the object that endures over process and operates at the level of knowing and meaning

1.1 Being and beings… and The World

Being, world and universe: the universe is constituted of being[s]

The individual and the universal… an Individual Life and its Elements and Transformations

1.2 Elements, dimensions and processes of being

Extension and duration: being and process… or space, time and number

Asking the question of the nature of being is possible on account of space, time, number? This question is valid regardless of the epistemological status of space and time

Being and process generalizes

Concept and dimensions of being. Being, meaning and action- and alternatives… as natural. Derivation… analogy from established disciplines, from standard metaphysics and exploration, from construction and transformation; direct and transcendental approaches

Concept of being

Levels: nature, society, mind, absolute; kinds of process: deterministic dynamics, indeterministic emergence. Other formulations. Variety of being

1.3 Exploration, construction and transformation

Dynamics of vision, being, limits and reality

1.4 The Universal, Absolute and the Noumenon

TOPIC 2 Ideas and Meaning

Provide conceptual and theoretical foundation in interaction with exploration of being. Includes the concept of being

Focus of Topic Two: Ideas and Meaning

Knowing - as contrasted to and as included in the focus for Division one… and founding, nature and implementation of founding

2.1 Text, word and world… and civilization and society

Concept and dynamics of spoken and written word, text. A system of texts

The dynamic, in general, of texts and textuality is to effect the ways in which individuals, societies, meanings, ideas, influence and communication thread through time… and in which ideas spread across geographical and cultural borders

Here, consider influence of worldwide networked electronic information systems [the networking revolution] on the nature of the text and its influence. The idea is not new. An essential point is the breaking down of barriers: informal / formal, draft / publication, accessible / inaccessible, public / private, text1 / text2 / text3..., text / media, hidden / visible

2.2 Being

Being and the Elements of Being

Material and conscious process and evolution. Being in the world

The Absolute and the Noumenon

2.3 The nature, phenomenon and systems of knowledge. Application

TOPIC 3 Machines as Agents and Artifacts: Computer or Digital Information Processing and Networking

The general topic of this division is the role and potential of machines in transformation and construction of being - although ideas and knowledge are included there is no restriction to that realm. Naturally, a primary concern is the enhancement of transformations and constructions for human being. Along the way, applications are of interest for their use and also for their potential toward transformation and construction. Such applications include enhancement, simulation and replication of human function. The topic focuses on the being of machines rather than merely on utility. Therefore the topic need not include technology as such which is [a small] part of Division One except that technology is important in providing realization and stimulation of ideas and concepts

A Multidimensional Approach

Approaches to this topic are frequently preconceived or paradigmatic. Such approaches are useful and stimulating except when exclusively applied. My preference is to use multiple paradigms but not to restrict concern to any paradigm. The following approaches may be used - separately and in combination:

Theory and implementation

The realm of theory is multidimensional: there is the underlying theory of devices that may be based in classical or in quantum physics. The quantum level may be used to predict classical behavior of devices or may enter fundamentally into the nature of the computation. There is the mathematical theory of computation... and there are philosophical concerns that focus on the realizability of mind as certain kinds of computation

Hardware and software

Simulation and experiment

Design of systems; design and non-design effects

Evolution of systems

Simulation and computation of design... and of evolution

Machine-human synthesis [and machine as independent agent]

Use of existing applications to novel ends / design of applications toward ends / synthesis of varieties of machine funtion

Development along natural lines [iterative design, responsivity to possibility] and preconceived ends

Concepts of being; what is mind; what is essential knowledge

The focus of this division is on digital electronic information processing and communication / networking. In part this is because of my interest in the topic. It is also because the topic is current - both paradigmatically and as the focus of intense technological development. I use my computer in a number of ways over and above the standard general and scientific applications. These center around the development of knowledgeware - software that performs assistive or a degree of independent function in thought, e.g., concept development. I continue to develop applications; some are being used and developed for this work. Finally, computers and mathematical theories of and related to computer function may provide insight into the nature and processes of mind. I do not agree with all claims or sympathize with all computer or information approaches to the mind but do believe that the avenue continues to deserve attention. Further, computers and computer architecture remain in evolution. There is some promise of the development of a quantum computer that may simulate alternate logics, simulate faster, simulate in new ways; and, recall that machines, socialization and humankind are in co-evolution. I emphasize both hardware and software - at times interactively; theoretical paradigms and an experimental approach; fundamental development and deployment of established systems to novel ends - the approach is a combination of end-oriented design and natural evolution to natural “ends”. A primary purpose of the present division is to use computers as examples of being and for insight into the mind - and into being. That purpose, various practical uses, and modern technology and concepts form a connected system outlined in the sub-topics below

Focus of Topic Three: Machines as Agents and Artifacts

Machines as being; machines as sentient; machines, process, mind; machines as agents - actors and knowers, and machines as artifacts or tools

Routine application and use in the project for Being and the Elements of Being

Knowledgeware; the Human Knowledge Project

Theory and engineering for data information, knowledge and meaning processing machines; Artificial Intelligence, Life… cognitive science

3.1 Machines as agents and artifacts: concepts and theory

To be an agent does not require completely independent existence. Natural agents are naturally co-existent with the world. An agent is capable of some action… is a dynamic element in the loop of being. The distinction between agent and artifact is not sharp

Machine as agent - as dynamic element in the loop of being

The concept is that of machine as being. Rather than give machine or human / being primacy consider and develop the loop as distinct from -though not irrelevant to- independence and value

Knowledge and learning: automated and semi-automated

Modern cognitive science

Machine as artifact - as extension, tool, aid

3.2 Application: kinds, areas / targets, examples

For the exploration in being

As a significant technology

3.3 Software Applications for Being and the Elements of Being

For Being and the Elements of Being and its divisions; for the programs of action

Design Considerations

The Uses

Backup, retrieval and publication

Acquisitions, Access and Upgrade

3.4 The Science and Engineering Of Digital Communication and Information Processing… Robotics and Artificial Intelligence

Nature of machine function and intelligence…

Thinking, AI

AI vs. synthesis… natural vs. evolved function and design

Information resources

Automation of tasks

3.5 The Human Knowledge Project

A project to form a dynamic database of human knowledge. Essential aspects of the project are that it aims at being complete, being useful and being an active or dynamic link in the knowledge loop. The balance of any such system of considerations conditions the meaning of each element. Utility must be a balance among factors that include the present and the ultimate. Completeness is not with regard to information as such but requires a concept of what knowledge and what is essential to completeness in being; this theoretical consideration, the dynamic aspect, and the fact that the knowledge base is a link rather than prime generator results in a lean system. This enhances utility and the dynamic aspect

TOPIC 4 Action: Social or Mutual Action

Social action is of interest to me as application or contribution and as context. More significantly, mutual action is both satisfying and essential to the broadest canvas for exploration by a social being

Focus of Topic Four: Social or Mutual Action

Mutual knowing, transformation and construction in social action

4.1 Action

4.2 Individual Action

4.3 Dedicated Group

Design for a Group or Enterprise

Focus of the Enterprise

Critical Areas of Focus

4.4 General Social and Mutual Action

4.5 A System of Modes and Applications [areas]


Functions

THE FUNCTIONS

Note: Some Links to Other Documents are Outdated or May be Broken

Document status: May 14, 2003

Outdated; maintained out of interest

Essential content absorbed to and no further action needed for Journey in Being

Contents

PRELIMINARY

FUNCTION 1 Concept

1.1 Main Concept and Example: Being and the Elements of Being

1.1.1 What is Being and the Elements of Being

1.1.2 The modes of exploration

1.1.3 The realms of exploration

1.1.4 The exploration and the narrative

1.2 Sources for the Concept of Being and the Elements of Being

FUNCTION 2 Design and planning

2.1 Concepts and Implementation for design and planning

2.1.1 The design and planning functions listed above

2.1.2 Evolution of design and planning, exploration and narrative

2.1.3 Evolutionary design of exploration and narrative

2.1.4 Fullness or covering with minimality

2.2 Implementation

2.2.1 Implementation of design and planning 1. Sources.

2.2.2 Implementation of design and planning 2: Long term planning - Main Phases

Phase 1. Exploration, construction and publication in Ideas and Meaning

Phase 2. Exploration, transformation and construction - experiments with [World and] Being, Nature and the Absolute

Phase 3. Exploration, experiment, concepts and applications with Machines as Agents and Artifacts emphasizing Computer or Digital Information Processing and Networking Systems

Phase 4. Exploration and a program for Dedicated Group and General Social and Mutual Action.

2.2.3 Implementation of design and planning 3: Long term planning - Details

Exploration the World and Being

Exploration Ideas and Meaning

2.2.4 Implementation of design and planning 4: Intermediate term planning

FUNCTION 3 Issues

3.1 Sources for the main concepts

FUNCTION 4 Sources

4.1 Sources

4.2 Knowledge bases

FUNCTION 5 Import and search

5.1 Links to import projects and needs

FUNCTION 6 Knowledge base

6.1 Links to a system of knowledge bases

6.2 Human knowledge project

6.3 Links to knowledge base applications

FUNCTION 7 Exploration and transformation Preliminary: A Program of Exploration

7.1 The Main Functions

7.2 A variety of transcendental approaches and styles

7.3 Exploration and Ideas as an Active Integral System

7.4 Exploration Links

FUNCTION 8 Account or narrative

8.1 Includes standard text components and functions

8.2 Modes of narrative

8.3 The Narrative: Contents and Purposes

8.4 Links

8.4.1 Some main narrative documents

8.4.2 Archive folders

PRELIMINARY

Purpose and derivation

The purpose of the Functions is described in The Implementation and in Fundamental Concepts and Design. These links provide some description of the purpose of the Functions and of the derivation of the narrative as a product of [Topics x Functions], of a logical derivation of the particular Functions and Topics from the basic objectives and nature of Being and the Elements of Being. Further consideration of these issues is distributed in background work and plans and development of Being and the Elements of Being. Further development - grounding, elaboration and refinement - of these issues and consolidation of established development is ongoing and will be incorporated into Being and the Elements of Being

There are eight Functions The functions are also to be interpreted in a verb form: concept includes concept formation; design and planning includes both noun and verb form; knowledge base includes construction of a knowledge base; narrative includes both narrative construction and narrating...

1.Concept

This section includes a repetition of The Concept of Being and the Elements of Being

2.Design and Planning

3. Issues

4.Sources

5.Import and Search

6.Knowledge Base

7.Exploration, Construction and Transformation

8.Account or Narrative

THE FUNCTIONS

FUNCTION 1 Concept

Co- and sub-functions

Titles and focus

[additional text and or links to co- and sub-functions]

Description and comments

Purple - replaceable and temporary text

Copperplate Gothic Light Text Co- and sub-functions Titles and focus Notes from the topic

Links that are active but not currently fulfilled... i.e. the page has not yet been uploaded to this site

1.1 Main Concept and Example: Being and the Elements of Being

For further concepts, see other topics, especially Fundamental Concepts and Design for Being and the Elements of Being

1.1.1 What is Being and the Elements of Being?

The origin of Being and the Elements of Being is in the journey of my life. That journey includes a search for what is most fundamental, and what is the highest possibility in knowledge and becoming. In the culture of the western world, the word “being” is a focal point for such ideas and journeys. As far as knowledge of being and its nature is incomplete, the meaning of being is must be in transition. And, as far as individual being and the being of the world are incomplete, being itself must be in transition

Being and the Elements of Being is a search for, an exploration of being and its nature – including individual and ultimate being

To ask what is the nature of being or “What is the being of entities?”, it is necessary to also ask about the meaning of being. What am I “pointing” at when I talk about being? Why is this important or significant?

Being and the Elements of Being is also a journey in the transformation and construction of being. What are the limits of becoming for individual being? What can I become? The question has intrinsic interest. In addition, since –as I believe– the nature of being is not to be known by intellect alone, the journey of transformation and construction are necessary in answering the questions of being

Being and the Elements of Being an account or narrative of and for the exploration and construction of being

Being and the Elements of Being is personal in that it is a phase of my life and its process – it includes my search. In a way that is explained below, it is also universal and includes all searching. It is about the connection between the personal and the universal. Every exploration is personal, Being and the Elements of Being is my search… it is personal but not merely personal - I also seek an embedding in the universal. The embedding sought is in the world through direct contact and vision in the world and through intermediate embedding in civilization, its history and the culture of knowledge

What is the fullest account of Being accessible to humankind? One answer is provided in the tradition and history of knowledge; an example is in the sciences and humanities - including art. This history reveals dimensions to Being. My approach is to enhance the study by engaging all dimensions of being in the exploration of being. Though informed by tradition, understanding of, transformation and construction in the nature and dimensions of Being remains in process

The result is a matrix: the dimensions of Being [knowing] as agent matched with the dimensions of Being as object [world]. Perhaps the idea of matrix is too complex. For the idea of Being gazing upon itself the matrix is “one-by-one.” For Heidegger’s idea of Being-in-the-World the result, in which the knower-known split is not assumed, is not a matrix at all; it may be called experience. Such considerations make the exploration “efficient.” The exploration may be characterized by constructive hypotheses as to what is possible, what is worthwhile and action toward the implied ends. An objective is to allow sufficient detail and variety as to be realistic; and to have a sufficiently unitary perspective that permits use of Being as a label for an ultimate

1.1.2 The modes of exploration, transformation and construction

I prefer to use “exploration” over “investigation”, “study” or “research”; exploration is intended to cover exploration in ideas and the world. Additionally, exploration is used in its transformational and constructive senses. It is transformational in that the being undertaking the search may be transformed and seek to be transformed in the search. What are the limits of such transformation? Understanding of such limits is conditioned by understanding of the nature of being that we are - as beings that partake of a proximate nature, to what extent do we already and potentially partake of the universal and the ultimate? The constructive sense is that being participates in its own transformation; what are the realms of this participation - ideas, concepts and theories that condition understanding and action and the physical or body realm together with a dynamic interaction of these two realms

A mode of construction is formation and living out hypotheses about being - in interaction; more generally, construction is through ideas and experiments in transformation. This is one way of connecting ideas with exploration in the world

Exploration of Being is direct, through Being and the world and indirect, through the ideas and experiences of others. Indirect exploration, interpreted through my understanding permits a kind of knowledge and exploration of civilization, of the history of man and of evolution. Additionally, I experience immersion in a number of cultures, realms of nature and of mind

1.1.3 The realms of exploration, transformation and construction

The ultimate and the proximate are intimately related; metaphysically - constitutively, genetically; epistemologically, axiologically - including value to the search; they mesh intricately; they form a continuum; the path to the ultimate is through the proximate which is contained in the womb of the ultimate... and, of course, the metaphysics, epistemology and axiology are also intimately related; epistemology and axiology [and ethics] may, in general, be seen as part of metaphysics. A value of the search, an ethical aspect, is in its relating the immediate, the day-to-day, the mundane, the personal to the ultimate, esoteric, eternal, and universal

The search is personal and universal - in two senses: [1] the path of my search starts as my individual path; this leads through learning and experience - my own and that of others, other traditions, cultures, the accumulations of civilizations, and [2] a set of realms, dynamic in their conception, through which to search. The personal and the particular - this individual, this society, this world - are important, essential, the first step in a path which is also to be transcended in the journey; origins are important in their personal interest, their embedding and also as the first step and through their particular aspect the material connection to be transcended

Being shows differentiation and variety. This is the richness, texture, detail, loveliness of and revulsion to the world; objectively, it is the variety of structures, relationships and processes. Specifying the world as structure, relationship, process - or the nature and elements of structure, relationship and process - is not necessary or desired at this general and introductory level. That specification will be hypothetical and introduced in an experimental and in process manner later; however note [1] that the specification and elements, though hypothetical or experimental, will also partake of the real for it will be found that experiment and hypothesis also partake of the real, [2] the idea of differentiation points to the existence of realms for exploration

The search is through the familiar, the exoteric, the day to day, the practical, the many, the world of details… and through the unfamiliar, the esoteric, the eternal, the One - the world as unity; and through the relation between these realms. While ends are valued, values are not only in the ends but also in exploration, in search, in illumination and re-vision of the familiar

1.1.4 The exploration and the narrative

Both search and account or narrative are dynamic and interact dynamically - in my life and work as in both written and oral traditions... the narrative develops and derives from and informs the exploration; the system is in mutual evolution in the world. It is only in literature and drama, and in the proximate world that stories have beginnings and ends. The ultimate story, account, narrative, philosophy, science, or exploration is without beginning or end

Being and the Elements of Being includes its own design... planning is a solution to an objective or an ambition; inclusion of design and planning is a natural consequence of the nature of the exploration and not an external imposition.

1.2 Sources for the Concept of Being and the Elements of Being

Concept of Being and the Elements of Being Fundamental Concepts and Design for Being and the Elements of Being

For additional sources that elaborate the concept of Being and the Elements of Being directly and through the idea and constructions of dimensions and processes see other functions, especially Issues, Exploration and transformation, and Account or narrative

The concept of the topic; issues, below, has concepts for…

[additional text and or links to description and com

Notes from the topic

[additional text and or links]

FUNCTION 2 Design and planning

Co- and sub-functions

Design includes: 1. Design - the ends or idea; and realization which can be concrete, a concept, or a process. Meta-design… design is part of the process: includes sharing resources between design and ends; seeking effective and efficient realizations; and minimizing active exploration to achieve the ends. Definition and search for ends. Also included in meta-design is design of design and planning. Despite rationality, design, planning and meta-design -even ends- are inherently iterative and evolutionary. 2. Planning - part of design - main and detailed phases with some timelines. Focal review and ongoing planning for flow of action and focus

[additional text and or links to co- and sub-functions]

Description and comments

Selection of topics and functions are based in a concept of the main end - being in its agent, subject and object, machine, and social modes; details in topics and functions can be linked…

2.1 Concepts and Implementation for design and planning

2.1.1 The design and planning functions listed above

2.1.2 Evolution of design and planning, exploration and narrative

Design and planning evolve in interaction with the exploration and the narrative, i.e., as part of Being and the Elements of Being

2.1.3 Evolutionary design of exploration and narrative:

The functions cover the agent mode of Being, the Topics cover the object mode of Being; so, World and Being and their elements are covered

Being and the Elements of Being is a process

The process is enhanced and partially automated by templates and programming for production of the production and update of Being and the Elements of Being ; this is a process that includes design as a part of and transforming into Being and the Elements of Being

2.1.4 Fullness or covering with minimality:

Fullness: genesis of covering is in the process / relationships: individual-universe, being-Being; covering is achieved as follows - search for Being and its dimensions - as object and agent - are part of the exploration; the functions of exploration correspond to dimensions of Being as agent

Minimization…

…is effected by identifying repetitive elements and combining distinct elements as far as possible

…through intensity, focus, contact, essentials, inspiration, continuity, charisma… organization of resources, space, time…

…by selecting exploration, construction, transformation to cover all Being, dimensions, units minimally; more generally, by balancing the burden of cover over concept-theory-thought / percept-experiment-exploration

…balancing: pre / post justification… this relieves us from the burden of rationalism; rigor / goal… victory does not go to the certain… always explicit in action

…subsuming under a single category - exploration -… minimize the differences among and treat, process together: experience, experiment, explore, study, learn, search, construct, transform, grow, metamorphose; thus principles of Being and Knowledge are joined; design = design and planning

2.2 Implementation

2.2.1 Implementation of design and planning 1. Sources.

Sources

Specifically as for the function Concept

[the following are also linked from Concept, above]

Fundamental Concepts and Design for Being and the Elements of Being

For additional sources that elaborate the concept of Being and the Elements of Being directly and through the idea and constructions of dimensions and processes see other functions, especially Issues, Exploration and transformation, and Account or narrative. These sources also contain details of design and planning.

Additional sources for design concepts

Evolution and Design [html] Design for a Life [doc] Assist [doc] Being and its Elements[folder]

Archive folders

Design Engineering Education Modern Engineering Science of Symbolic Systems and Modern Applied Mathematics

Planning Implementation

A number of planning scales could be introduced. It is sufficient to introduce long and intermediate term planning; the latter includes the short term and constants

2.2.2 Implementation of design and planning 2: Long term planning - Main Phases

LONG TERM PLANNING: MAIN PHASES Time scales… my life and death

Latest plan Being and Its Elements [doc, latest complete version] Link to plan Ultimate goals

The following is preliminary outline; details to be established dynamically in the context of the phases

TARGET COMPLETION DATE

Planning online - includes advertisement

January 1, 2000…

Phase 1. Exploration, construction and publication in Ideas and Meaning. [ Note: Phase 1 corresponds to Topic 2... not Topic 1. ] Preliminary Task

Redesign the format of Being and the Elements of Being [Likely redesign: make it as for the current Internet Edition] Redesign automated update mechanism to account for new design and needs.

January 1, 2001

Phase 2. Exploration, transformation and construction - experiments with [World and] Being, Nature and the Absolute. [ Topic 1 - not Topic 2. ]

January 1, 2002

Phase 3. Exploration, experiment, concepts and applications with Machines as Agents and Artifacts emphasizing Computer or Digital Information Processing and Networking Systems. [ Topic 3. ]

January 1, 2003

Phase 4. Exploration and a program for Dedicated Group and General Social and Mutual Action. [ Topic 4. ]

A concept of action and a system of modes are in phase 1. Social action is initially integral with phases 1 - 3, publication [includes Internet], working out my life [with experiments with charisma in institutions and elsewhere]. Phase 4 is the explicit working out of a concept and program of social action. Political action.

January 1, 2004

Comments

Time scales and sequencing of phases are nominal

The program is integral with social action and formation of a dedicated group. Should this be incorporated explicitly?

Projection beyond January 1, 2003 is as follows. 1. Follow through with developments… including mutual implications among the parts and phases. 2. Work out details. 3. Integrate and implement in my life; share. 4. Simplicity.

2.2.3 Implementation of design and planning 3: Long term planning - Details

The following planning is a skeleton version of phases 1 and 2.

Project: Being and the Elements of Being - minimal and covering

The following plan is preliminary, a sketch, and narrow in focus. This is a first Internet Edition.

Codes

Click and type

Objective

Task

Description

End date

[tentative]

Exploration the World and Being

Nature-mind/meditation-primal society

Kinds of Experiment –exploration and construction– in Being

Ideas are considered in phase 2. They are a form of experiment as are the experiments with computers as being of phase 3 and social action of phase 4. Here, focus is on direct experiments in being. Such experiments cannot be done under “controlled laboratory conditions” – that would be undesirable since the objective includes the ultimate. But there is learning as in the dynamics of being. Three kinds of experiment are described in Vision. 1. Alteration of physical and mental state - “Cartesian” experiments to see the ultimate in the present through places normally not accessed; examples are meditation, vision quest…sees Vision for details. 2. Construction of a life through meaning, ends and projects. 3. Arching from human to ultimate being through limits, understanding, overcoming and awareness…

January 1, 2002

Exploration of mind; identity of Atman-Brahman.

Field work

Some work can be done at home. What can be learned at home is enhanced by understanding and combining with field work. Some work has to be done in the field, i.e., in actual and not in model or toy situations.

Society: action, motivation, transformation, charisma and paternalism.

Tarahumar Study and extrapolation

Exploration Ideas and Meaning

Physics and Biology

Objective: learning for 1] the world, 2] origins, 3] metaphysics / ontology, e.g., determinism-indeterminism or structure and creation / newness-emergence in an indeterminate world; foundations of mind. Some topics:

January 1, 2001

As the first two phases, these dates are interchangeable, i.e. [parts of] exploration of the world may precede exploration of ideas. Development so far has been interactive so that two phases of concentration are in order.

Physics

Quantum mechanics, general relativity, cosmology, astronomy, elementary particle theory, and irreversible / non-equilibrium thermodynamics.

Geology

Formation of the earth; continental drift and formation of the continents

Biology

Functional / proximate biology - structure, development and adaptation; ecology; evolutionary / ultimate biology - origins in the physical world

For both functional and evolutionary biology the bio-physical foundations of mind and its characteristics are important applications to exploration.

Psychology

Mind as mind: character and sufficient detail

Philosophy

Foundation of thought in Indian, Classical, Scholastic, Modern and Post-Modern thought

Views, foundation of the nature of Being. Alternatives to mind-body ontology.

Phases 3 and 4 have in common that they have an instrumental and a being aspect detailed development is necessary.

Exploration

Computers and Being… for details see Computers, Beings, and Minds

Instrumental and utilitarian aspects.

Concept of computation and information as a tool. Use toward research and research organization. Convergence of the instrumental and agent aspects.

January 1, 2004

Being or agent aspects.

Exploration Social Action and the Being of Society

Instrumental and utilitarian aspects.

January 1, 2005

Being or agent aspects.

Two aspects are [1] Social action and its effect on individual being, and [2] the being of society.

2.2.4 Implementation of design and planning 4: Intermediate term planning

Intermediate planning Design-planning [folder and sub-folders]

Time and Planning.html

Time and Planning.html track 1: Ends Time and Planning.html track 2: Constants

b.e. [Being and its Elementsfolder] \ resources, ideas, biblio[folder]

Exploration.doc Principles and Variety of Being and Knowing.doc

Intermediate scale priorities [folder]

Health.doc WebSite Design.doc next.doc Network and computer needs.doc Place.doc Placement.doc Mind, consciousness.doc Import.doc

Organization [folder]

Property List.doc Lists - supplies & tasks.doc Resources to keep.doc

[additional text and or links to description and comments]

Notes from the topic

[additional text and or links]

FUNCTION 3 Issues

Co- and sub-functions

Concepts, questions and problems…

[additional text and or links to co- and sub-functions]

Description and comments

Critical issues - core ideas: universe of being, world, humankind and civilization, societies and cultures, institutions and disciplines; essays: and programs for B.E., especially exploration and social action programs

Concepts. Concepts of and for Being and the Elements of Being are not fully distinct. The main concepts for Being and the Elements of Being, especially those of its modes, dimensions and process, are relevant to the function Concept.

3.1 Sources for the main concepts

The sources here are limited to my writing. For general sources see the tables of sources under the functions Sources, Exploration and transformation and Account or narrative.

Main documents

Being and the Elements of Being [C:\My Documents\1. Being and its Elements\Being and its Elements.doc]

Being and the Elements of Being: on The Absolute [doc] Being and the Elements of Being: on the Dimensions of Being, Meaning and Action [doc]

Being, Mind and The Absolute [C:\My Documents\5. Mind and Metaphysics\Relations\being-mind-the absolute.doc]

Part III on Being and the Absolute has the following sections: 1. The Idea of Being, 2. Levels of Being, 3. What are the Transformations and Dynamics of Being?, 4. Being Through Time...and Absolute Being - Beyond Time, and 5. This Absolute Must Be the One Consciousness

Documents that contain ideas and information

Assist [doc] Mind and Metaphysics [doc; Catalog of Problems] Dreams and Vision [doc]

From Archives:

Magic and Religion [doc] Design for a Life [doc] Primal, Animal and Human Being [doc]

Local and online versions of Evolution and Design

Evolution and Design [html; local] Evolution and Design [http://www.horizons-2000.org/Evolution_and_Design.html] This document provides some foundation even though it does not explicitly elaborate dimensions of being and process.

[additional text and or links to description and comments]

Notes from the topic

[additional text and or links]

FUNCTION 4 Sources

Co- and sub-functions

Resources, reference

[additional text and or links to co- and sub-functions]

Description and comments

Personal, cultural, historical, evolutionary… and, universal sources. An objective is an effective synthesis across distinctions: contacts - formal and informal, paper - personal and public libraries, manuscripts and publications; electronic database - local storage through global networks… and cross-media.

4.1 Sources

Exploration Principles and Variety of Being Works Cataloged in Being and Its Elements - Section 2.3 onward Entry: 1. Bibliographic Entry 2. Ideas and LOG 99 a source of fundamental ideas Being and the Elements of Being first version, archives and manuscripts and secondary sources…

Directories

J99… for general sources and concepts; details in LOG 99, above Evolution and Design/Bibliographies Evolution and Design Mind and Metaphysics Archive My Documents…

4.2 Knowledge bases

Includes systems of links or bookmark files

Local directories, mainly My Documents [which includes WebSite]

Local data and knowledge bases, e.g. the Britannica… see Britannica links

See Human Knowledge Project

Network/Internet sources and databases

Internet Connection [AOL] - sign on then connect to the following resources Favorites and search engines Libraries… and networks

[additional text and or links to description and comments]

Notes from the topic

[additional text and or links]

FUNCTION 5 Import and search

Co- and sub-functions

Acquisitions

[additional text and or links to co- and sub-functions]

Description and comments

Could be included in the sources function. Import includes cross-platform translation, formatting and editing; search and acquisition for source and knowledge base materials - text and electronic including CD and other media, networked sources… and permissions to re-publish and re-distribute.

5.1 Links to import projects and needs.

Import.doc - import needed Archive - for older sources; import directly to [function] Account or Narrative; see Import.doc for guidelines Import - importing documents Backup - schedule

[additional text and or links to description and comments]

Notes from the topic

[additional text and or links]

FUNCTION 6 Knowledge base

Co- and sub-functions

[additional text and or links to co- and sub-functions]

Description and comments

Could be included in the sources function. Includes consideration of what are the essentials of [human] knowledge - as revealed by synthesis across levels of agent independence: no independence as in the individual subject, the individual agent, society and civilization, humankind, life… and the related human knowledge project. Local, distributed or networked and bibliographic databases and knowledge bases. Development, dynamic databases, knowledgeware - programs that perform as assistants and agents in use and growth of conceptual and other knowledge.

6.1 Links to a system of knowledge bases

1. See Knowledge bases in the function Sources 2. See Foundational studies in the function Exploration and transformation 3. See comments in function Import

6.2 Human knowledge project

[under development]

Design:

Knowledge is not information

Essential knowledge – what is knowledge?

Essential knowledge – a concept of an outline

Sources, access and acquisition

Acquisition vs. linking

Organization and indexing: alphabetic vs. logical, multiple – alphabetic and logical, multiple logical schemes. See Computers, Beings and Minds for details

Indexing and retrieval

6.3 Links to knowledge base applications

Fundamental concepts and uses directories

Fundamental uses and potential

Assist Concept Knowledge Base Knowledgeware

Template directories

These templates assist in the production and editing of knowledge bases; and of text

Templates and Customizations

Knowledge Base Text

Page design

Page Design

Learning projects

Learn

[additional text and or links to description and comments]

Notes from the topic

[additional text and or links]

FUNCTION 7 Exploration and transformation

Preliminary: A Program of Exploration...check the following links

Go to section 2.2.2 Implementation of design and planning 2: Long term planning - Main Phases

A Program of Exploration

Variety of Being and Knowing

Co- and sub-functions

7.1 The Main Functions

[additional text and or links to co- and sub-functions]

Preparation including support; and primary functions - modes of exploration: foundation, learning, experience, journey and travel, concept and theory formation, writing, living, being [verb], and search for and exploration, construction and transformation in the modes of being

7.2 A variety of transcendental approaches and styles

What is most pervasive is invisible in casual vision; transforming thought about Being and the ultimate into questions; living with the questions; searching and reading through many disciplines, ways, cultures, systems of experience and ideas; living and being in a variety of realms of the world, nature, mind and ways of life; that the best criticism - and understanding - of a system of knowledge arises from not from radical rejection or argumentation but from embracing while questioning and pressing its application and limits; and, so, seeing the answer as a journey [through life] and not merely a result… Admitting to ignorance without subscribing to a cult of ignorance; questioning, not just what is knowledge as a given to be discovered but, also, to what may be constructed, and what is real knowledge in light of ultimate issues over and above contingencies of a particular individual, culture, civilization, species, mode of agent and life? Much striving is surrogate to or in denial of the search for or being in the ultimate. Applying also to being what is here said of knowledge

Description and comments

7.3 Exploration and Ideas as an Active Integral System

All individuals explore, use experience as exploration. Here, the concept includes explicit expansion of exploration to an active, cultivated mode, to transformation, on par and in interaction with ideas; and development of exploration and ideas as an integral system - in fact, in theory

Some kinds of search are intellectual, individual growth and transformation, discovery in the realm of the identity and ideation of the individual, in biological and physical evolution. In the case of evolution, search may be used metaphorically; it is not implied that the process is directed to an end or that there is a conscious searcher. However, conscious searchers with -or without- ends in mind may use the concepts, ideas and history of evolution in their own explorations, constructions and transformations. Specifically, they may inquire about the nature of their own ambitions and ends; about how such might arise from a universe, perhaps a universe of mechanism - or whether their ideas may be most fundamental in the universe; about the relation between their own purposive nature and the history of the universe; and about the implications from that nature and other sources for mechanism.

7.4 Exploration Links
Design of the Program of Exploration | Britannica Exploration Bookmarks | Foundational studies
Exploration.doc Principles / Variety of Being and Knowing.doc Survey.doc Dynamics of Reality and Being Journey Quest directory Journey | Britannica links - folder for exploration links Exploration Bookmarks Exploration.htm Alpha.htm ExplPhysical.htm Propaedia.htm ExplorationOnline.htm | Topics: folder for studies Britannica [Open Netscape, then Britannica] Netscape Britannica Indexes to the Britannica Alpha.htm Propaedia.htm

[additional text and or links to description and comments]

Notes from the topic

[additional text and or links]

FUNCTION 8 Account or narrative

An Outline and a Sketch of the Narrative

See The Topics for an outline and a sketch of the Narrative.

Co- and sub-functions

8.1 Includes standard text components and functions

Introduction [a combination of the functions and topics can serve as introduction and overview to the whole narrative], main theses, developments, results and applications [and sub-theses and sub-sections], bibliographies, and indices

See generic text.html for details for an evolutionary text based in the usual “standard text outline.”

Modular design of the narrative has the following qualities:

1. The modules may be conceived so as to correspond to natural divisions of the narrative or phases of the exploration, 2. When each module includes a design for the whole the modules become relatively independent for development, edit, and update

8.2 Modes of narrative

Simply, a narrative is a story. That suggests a neutral role to the narrator regardless whether the event is real or fictional - even when narrator is a prime mover. In the latter case the individual has two roles - a neutral one as narrator and a more or less engaged one as participant. This is based in a mythic idea of a simple event. Allow events to be complex, e.g. the relation between participant and observer and narrative is immediately generalized to cover all modes of writing and speaking: literature, humanities, science. The idea of mere narrative or mere description is deceptive; description of facts is inseparable from forms, concepts and theories. The narrative, then, of Being and the Elements of Being is an account of the journey - the physical, human and ideational journey through a part of a life… and the results - philosophical, scientific, mythic, metaphysical… Simply, the modes of narrative are story and description: a story of a journey of being in the world and a description of being and world. Text as presentational whole

[additional text and or links to co- and sub-functions]

Description and comments

8.3 The Narrative: Contents and Purposes

Includes topics and tentative topics, the story, narrative or development… and origins and bases - personal, cultural, historical, evolutionary and, universal; an account of the known universe of being. Purposes include, learning, consolidation to mark actual achievement and for further development including foundation for the functions, and publication, communication and co-action… Thus narrative interacts with exploration; they are in mutual evolution. This is enhanced through design of the topics or divisions to cover the elements, dimensions and processes of being; and by development of software to automate creation of the narrative from a system of functions and topics, to automate editing and update when the system of functions or topics is changed or enhanced.

8.4 Links

Key sources - see functions Concept, Issues, Sources, Import and search, Knowledge base, and Exploration and transformation

8.4.1 Some main narrative documents

Being and the Elements of Being [doc] Outline of a Concept for Evolution, Design and The Absolute [doc] in Being and the Elements of Being Evolution and design [doc] Catalog of problems of mind and consciousness [doc] Dreams and vision [doc] Being, mind and the absolute [doc]

Incorporate then delete

EDA Outlines and EDA Program

8.4.2 Archive folders

C:\My Documents\Archive

[additional text and or links to description and comments]

Notes from the topic

[additional text and or links]


BEING AND THE ELEMENTS OF BEING

The current and [preliminary] First Internet Edition of Being and the Elements of Being is in the foregoing parts. These parts are:

The Concepts and Their Implementation includes introduction, concepts, design, including design for updates in interaction with exploration, design of the automation of the update process. The system of sub-topics for The Concepts and Their Implementation is:

The Concept of Being and The Elements of Being
Fundamental Concepts and Design for Being and The Elements of Being
The Implementation
The Internet Edition

The Topics is an outline sketch of the main divisions of Being and the Elements of Being. This part includes a discussion of how the divisions cover personal aspects - my exploration - and universal aspects of an exploration of Being

The Functions are an encapsulated set of processes and other function that constitute the many faceted exploration of Being. This, too, has personal and universal aspects. There may be an irreducibly personal component; this idea of an irreducibly personal part is part of the spirit of the time and is not an absolute idea. The approach to the universal is through [1] a concept of Being and the world, [2] an elaboration of the nature of Being as object and as agent and being exhaustive with respect to these dimensions; at the same time focus on Being as such is maintained in balance with any elaboration, and [3] immersion, not only in direct contact, but also in the concept of Being and world and their elaborations and realizations in the traditions of humankind

Being and the Elements of Being... the present part. As the exploration is completed and the sketches just described are filled out and as coherence [internal or logical and external or realistic] is fine tuned the resulting material becomes the narrative for Being and The Elements of Being. The present plan is for four main divisions corresponding to The Topics. The Functions may be realized as part of the main narrative or retained as a separate and supporting part. For an overview, see the functions x topics matrix

For additional details of the concept and origins and an older version of Being and the Elements of Being, see:


Matrix for Being and The Elements of Being

 | I. Topical Arrangement [ Being AS OBJECT AND MACHINE ]
II. Functional Arrangement [ Being AS AGENT, SUBJECT AND SENTIENT] | The BE matrix is essentially the BMA or Being-Meaning-Action matrix. B = BMA is already included | 1. World and Being Being and Action | 2. Ideas Meaning | 3. Computer or Digital Information Processing and Networking Being | 4. Social Action Action
 | 1. Concept … includes Titles and Focus Action |  |  |  |
 | 2. Design includes Planning …and Design of Design - and therefore, Sharing of Resources between Design and Objective …and Minimizing Active Exploration required to achieve objectives |  |  |  |
 | 3. Issues … includes Concepts, Questions and Problems |  |  |  |
 | 4. Sources … includes Resources and Reference; includes Import and Search |  |  |  |
 | 5. Import and Search Action |  |  | Compact disc / library sources and search for the Human Knowledge Project Permission to redistribute |
 | 6. Knowledge Base …includes consideration of What Are The Essentials of [Human] Knowledge and the related Human Knowledge Project |  |  |  |
 | 7. Exploration includes Tentative Topics, the Story or Development, Results and Conclusions, an Account of The Known Universe of Being Being, Meaning and Action |  |  |  |
 | 8. Account … includes Tentative Topics, the Story or Development, Results and Conclusions, an Account of The Known Universe of Being …and, implicitly, all functions Meaning |  |  |  |


project.doc

Project: [Project [name]] |  |  | Codes Click and type
Phase [Phase Name or Number]
Objective | Task | Description | End date
[Objective A] |  |  |
 | [Task 1] |  |
 | [Task 2 / sub-task] |  |
[Objective B] |  |  |
 | [Task 1] |  |
 | [Task 2 / sub-task] |  |


Being and The Elements of Being

BEING AND THE ELEMENTS OF BEING: A PERSONAL AND UNIVERSAL ACCOUNT

ANIL MITRA PHD, COPYRIGHT © July 1988 and March 2000, REVISED May 14, 2003

First Local Edition

Home | Site-Map | Contact

Document status: May 14, 2003

Outdated; maintained out of interest

Although much is mundane, there are here and there sparkles of thought – sudden and isolated penetrations to the depth of things

And… what is surprising is how much of the content is in Journey in Being – some as a footnote, something else once deep now an afterthought, and the sparkles of original vision now clearly seen on the broader canvas

Essential content absorbed to and no further action needed for Journey in Being

Notes

The first version of Being and The Elements of Being was written July-August 1988 as an integration of my development to that point and as a guide for further development

Much of the original material has been incorporated into the First Internet Edition of Being and The Elements of Being... or has become outdated. The purpose of the present re-construction is to preserve what seems to remain useful in a format for easy access

© Anil Mitra, March 2000

Contents

INTRODUCTION

What is “Being and The Elements of Being: A Personal and Universal Account”… and What Are Its Origins and Main Components?

The Idea

Being and The Elements of Being is – A Record of, Form, Channel and Plan For:

The Goals or Phases

Writing “Being and The Elements of Being”

The Main Areas or Components of “Being and The Elements of Being”

A Brief Personal Bibliography Arranged Chronologically

PRELIMINARY: PLANNING PRINCIPLES, PLANNING AND PLANS

ONE PLANNING PRINCIPLES

1 Elements of Goal Directed Action

TWO PLANNING… AND THE PLAN – THE MAIN GOALS AND MAIN PROGRAM AND ITS ELEMENTS

1 PLANNING – Focal Review and Ongoing Planning

....1.1 FOCAL REVIEW – the idea is to review focus… to the core… includes:

....1.2 ONGOING PLANNING – is maintenance… and can be seen as part of review

2 THE PLAN: The Main Goals and The Main Program and its Elements

....2.1 A Structure For Directed Development of the Total or Main Program and Specific Projects:

........Be Selective

....2.2 THE GOALS

........Goal 2. Becoming – temporal Being: the present: becoming, doing, death, dissolution

........The Main Program

........Goal 1. Being – The Absolute, Universal Openness, Being, Dying and Beyond Death

THE MAIN PROGRAM

INTRODUCTION AND KEY ISSUES

1 Key Issues – The Concept

1.1 What do I Mean by Key Issue – and what is the function of a system of key issues?

1.2 Key Words

2 The Key Issues

2.1 Of Content

....2.1.1 System

....2.1.2 Individual Problems and Details

....2.1.3 For the Individual Divisions

........2.1.3.1 Division One

........2.1.3.2 Division Two

........2.1.3.3 Division Three

........2.1.3.4 Division Four

2.2 Of Execution and Method

3 Placement of Key Issues in Being and The Elements of Being

3.1 So Far

3.2 Where to Place

DIVISION ONE

1 Being, Elements and Experiments with Being: A System of Exploration Becoming – From Personal or Individual to Universal

....Introduction: Planning and Discussion Being and The Elements of Being… and Its Relation to Evolution, Design and The Absolute

....Discussion – Meanings.

....Being and The Elements of Being… Contents

....Introduction

1.1 Universal and Absolute: All Being and The Elements of Being… Including Being, Meaning and Action

....1.1.1 My Life and its Elements… with A System of Exploration, Learning Discovery… Experience and Experiments… in Being and Perception

........Empirical and Rational Approaches in Being and The Elements of Being

........A System of Exploration, Experience And Experiment in Being, Perception and Knowledge Includes:

........Sources for Exploration and Experience

........Areas of Exploration and Experience

....1.1.2 Some Details and Specifics:

1.2 My Life and its Elements – or L/E… with Learning/Experiencing

DIVISION TWO

2 The System of Learning, Research and Texts… Projects for All Being and Knowledge

....Introduction: Planning and Discussion for This Division of This Document

....Discussion

....Contents

2.1 Text System: Texts; and Text Concept and Theory

....Being and The Elements of Being… and the Open Text

2.2 Text System: The Implementation

....2.2.1 Bibliography and Reference

2.3 The Main Current Text: Evolution, Design and the Absolute: Being and The Elements of Being – A Personal and Universal Account

........Additional considerations

....2.3.1 A Possible Structure – a Threefold Arrangement

....2.3.2 On The Absolute

........2.3.2.1 Fundamental Ideas

............2.3.2.1.1 Substance

............2.3.2.1.2 Transformation

................2.3.2.1.2.1 Necessary Transformations

............2.3.2.1.3 Necessary Truth

............2.3.2.1.4 Meaning

............2.3.2.1.5 The Dimensions of the Absolute

............2.3.2.1.6 Communication

............2.3.2.1.7 Theism

........2.3.2.2 The Dimensions of The Absolute

............2.3.2.2.1 The Qualities

............2.3.2.2.2 Universality

............2.3.2.2.3 Extension

........2.3.2.3 Some Sources and Meanings

............2.3.2.3.1 Some meanings

............2.3.2.3.2 Historical sources – EB 14th edition…

............2.3.2.3.3 Schools of Philosophy

........2.3.2.4 Experience and Dynamics of the Absolute… details

............2.3.2.4.1 Experience

............2.3.2.4.2 Poetry and Music

............2.3.2.4.3 Logic

............2.3.2.4.4 Philosophy

............2.3.2.4.5 Science

............2.3.2.4.6 Being

............2.3.2.4.7 The Absolute and the Individual

2.4 On Consciousness

2.5 Dynamics of Reality and Being, Vision and the Art of Perception, Sources and Self-Knowledge, Relationship and Healing

2.6 Assist

2.7 Dynamic Uses of Computers…

2.8 The Journey-Quest and Supplements

2.9 Other New Work…

2.10 Old work: Design and Engineering, Evolution and Design, Magic and Religion, History of Western Philosophy, The Concept of Education

2.11 Archives: [Pre-PC] and current. Import and Upgrade of Manuscripts, Documents and Files.

....2.11.1 Prior to Use of a Personal Computer

2.11.2 PC Based

2.12 Technical Work

....2.12.1 Engineering and Design

....2.12.2 Applied Mechanics and Engineering Sciences

....2.12.3 The Sciences

....2.12.4 Mathematics

DIVISION THREE

3 Electronic Communication and Information Processing Elements and Systems

....Introduction: Planning and Discussion for This Division of This Document

....Discussion

....Contents with details

3.1 Computer as Dynamic Element in the Loop of Being

3.2 Computer as Tool

....3.2.1 Standard System of Computer Applications

....3.2.2 Hardware and Physical Accessories

3.3 As a tool in the divisions of Being and The Elements of Being

....3.3.1 Design Considerations

....3.3.2 The Uses

....3.3.3 Binders – for complementary storage-backup, organization, reference-retrieval, display, presentation, publication

....3.3.4 Acquisitions, Access and Upgrade… also see §3.2.2

3.4 The Science and Engineering of Electronic Communication and Information Processing… and Robotics and Artificial Intelligence

DIVISION FOUR

4 Social and Group Action

....Introduction: Planning and Discussion for This Division of This Document

....Relation to divisions I, II, and III.

....Horizon Enterprises

....Horizon Research A Research Group for:

....Functions and Roles: Horizon Research Institute / Horizon Enterprises

....Functions: Ideas, knowledge, text, applications, support

....Roles

....Discussion

....Contents with details

4.1 Individual Action

4.2 Dedicated Group

4.2.1 Design for a Group or Enterprise.

....4.2.2 Focus of The Enterprise

....4.2.3 Critical Areas of Focus

4.3 General Social Action

4.4 A Catalog of Application Modes and Areas… General and for Use with Horizon Enterprises

INTRODUCTION

What is “Being and The Elements of Being: A Personal and Universal Account”… and What Are Its Origins and Main Components?

The Idea

Details are in What is Being and The Elements of Being?

Being and The Elements of Being is – A Record of, Form, Channel and Plan For:

My life and sources, ambitions, goals and actions… including my writing; my view and experience of being as object and becoming – the realms of being

… these realms -the scheme is not final- may be seen as: Nature – the physical and the living, Society – the realms of culture, tradition, language, the place of meaning, artifact, institution and group processes, Psyche or mind and consciousness – the realms of meaning and being, and the Universal – the ultimate in being, the unconscious and the unknown

The relations among these elements of my life and being… including an examination of and living with the idea of the identity of the individual and all of being

The Goals or Phases

I said that the origins are in my search, my adventure… and in the ongoing journey. I was moved by beauty and motivated by utility. The journey has been exciting – but also difficult. Many times I have noted the simple beauty of a green field and the blue sky and been reminded of the elegance of perception over thought. Sometimes I see the journey as a sacrifice – a wonderful sacrifice at times and a difficult one at others. It is important for me to remember the beauty and the sacrifice when I lack in energy or am discouraged. At these times it is also good to remember how, in the story of the Bhagavad-Gita, Arjuna found equanimity in facing the real… Yet, my personal energies are not inexhaustible. Individuals with presumably much greater force than myself – the Christ and the Buddha – faced finitude. So must I. How could I reconcile this with my thoughts on the absolute – the hypothesis of being? In a practical way I would divide my life into two phases: the first a phase of becoming – primarily of process – and the second one of being… being beyond goals and achievement but not beyond living. This idea is the manifestation of a relation between the present and the ultimate in my own life

Writing “Being and The Elements of Being”

In the processes described, I have worked with many levels of detail… and seen a number of conceptual integrations. The process has not been a linear one

Being and The Elements of Being is the top level of the details – concepts process with which I have been involved for some time

The Main Areas or Components of “Being and The Elements of Being”

The foregoing considerations essentially delineate four basic areas of activity:

These are the are the areas of the main program of Being and The Elements of Being… The areas are: [1] Being, The Elements of and Experiments with Being: A System of Concepts, Experience and Experiment, [2] The Texts and Learning Projects for All Being and Knowledge: Evolution, Design and the Absolute with Being and The Elements of Being… and other Essays with an Emphasis on Being, [3] Computer and Information Processing Elements, Implementations, and Uses, [4] Social and Group Action – including Horizon Enterprises

The details of these areas or divisions are the result of much work. The divisions interact and, though one or other may be selected for focus at a given time, the development is in parallel and interactive at many levels from the top level structures. This becomes manifest in the sections on the main program. Additionally, I maintain a single document which, on one page, defines some main concepts and outlines the main sub-divisions. This central document has been very useful in interactively defining the four main areas and their functions… Being and The Elements of Being at once a record, a form, a plan and a design

A Brief Personal Bibliography Arranged Chronologically

Essays referred to above include:

1984 -, Bibliographies to Evolution and Design: I. General Bibliography Arranged According to Topic, II. General Bibliography Arranged according to Historical Period, and III. Special Bibliography on Research Organization and Leadership

1978 -, Dreams and Vision

1986, Life, Unity, Meaning

1986, Personal Design: The Life of an Individual

1987, Evolution and Design

1988, History of Western Philosophy

1988, On Research Organization And Leadership

1988, Reference and Access Systems

1989, The Concept of Education with Engineering Education

1991, Mind and Psychiatric Systems

1991, Psychotropic Drugs in Medicine

1991, Differential Treatment of Psychiatric Disorders: Selection of Psychotropic Medications

1991, Magic and Religion

1992, Psychotherapies: Systems, Principles and Selection

1994, The Journey-Quest

1995, Assist

1996 – 1998, Metaphysics and the Problems of Consciousness

1996, Letter to My Parents: Dynamics of Being, Vision and Perception, Self-Knowledge, Relationship and Healing

1997, Dynamic Uses of Computers in Universal, Global and Personal Processes

1998, Evolution, Design and the Absolute, in progress, 1992/93-

1998, Being and the Elements of Being: A Personal and Universal Account

1999, Mind and Consciousness: Reflections on Philosophical and Scientific Problems

PRELIMINARY: PLANNING PRINCIPLES, PLANNING AND PLANS

ONE: PLANNING PRINCIPLES

A primary principle: World view… action, psychology, ambitions and goals… planning, plans and projects… are dynamically interrelated

World view: ontology – being, meaning, and action

Ontological psychology of action and meaning: nature of [human] meaning and action in light of ontology. Hypothesis of being regarding nature and potential of an individual; and principle of ontological psychology regarding the highest and most heroic concern, meaning and action

1 Elements of Goal Directed Action

There is a certain way that the world is conceived to be regarding which there is no choice. There are ways in which actors have choices – in their actions and in the ends, objectives or goals – alternative states of affairs – to which their actions are directed. Choice and will can be absorbed into knowledge and action

Actions and ends are not completely separate; ends are not final ends. Therefore goal activity is ongoing… goals are way-stations

TWO: PLANNING… AND THE PLAN – THE MAIN GOALS AND MAIN PROGRAM AND ITS ELEMENTS

1 PLANN ING – Focal Review and Ongoing Planning

1.1 FOCAL REVIEW – the idea is to review focus… to the core… includes:

Major Planning Review and Return to Planning as needed or periodically with … including overhaul of the plan, in depth planning; review and upgrade of planning principles; definition, creation, modification and elaboration of program elements and phases. In relation to Being and The Elements of Being, it includes a review and refocus, if necessary, of my fundamental goals and life-orientation… orientation as being toward being and universe

For a new version of Being and The Elements of Being or Plan [1] Accumulate ideas then structure the new outline top ---to--- down, then [2] Enter text – including what survives from the original as needed – and add, modify and elaborate

Initial Planning: most projects have distant origins. Initial planning is therefore a formally recognized phase. It starts informally but achieves the status of a major focal event. In relation to the current project – Being and The Elements of Being which includes my fundamental goals and life-orientation – initial planning refers to achievement of an overview, July – September 1998, of my life and goals from a unified perspective of my life as an element of being as a whole… and the major paradigms of Evolution, Design and The Absolute, grounding… that have evolved with me

1.2 ONGOING PLANNING – is maintenance… and can be seen as part of review

The plan is written so that it may evolve with the process as needed. However, current, ongoing and final elements will be identified. Of course the nature of final elements, in the open view that I use, is relative and open to review. As the process continues – as the work evolves, as my life goes on – new items will be added, appropriate parts and structure of the plan will be retained, others deleted, the whole will be edited and items redistributed among current, ongoing and final elements. At some point in the future, these distinctions may be recognized as such or only by time scale and focus

2 THE PLAN: The Main Goals and The Main Program and its Elements

Since the present document is an iteration, a version of the plan exists. The arrangement of the plan cannot be according to a pre-defined, discrete, linear temporal sequence. The goals, phases and elements mesh in a number of conceptual and practical ways. Details are provided in the introduction and below. In a primary conceptual way goal 1 is prior to and includes goal 2 for being includes the processes of becoming and of dissolution. However, practically and as an approximation the sequence is:

Goal 2 and the Main Program

Goal 1

Details follow

2.1 A Structure For Directed Development of the Total or Main Program and Specific Projects:

Directed Development for the total program and, specifically, Divisions One, Two, Three and Four, it is conceptually and programmatically efficient to have one program format. Briefly, the program – for the whole or any project – is that, as noted below, the following [project] phases are taken up for all pertinent aspects of Being:

This structure is currently oriented more toward Divisions One and Two and, more specifically, as noted above toward L/E for Evolution, Design and The Absolute. It can be used for Divisions Three and Four but needs to incorporate further considerations including [1] for Division Three specifics on computer and programming oriented projects and [2] for Division Four specifics social action on institutional processes and its purposes – relations to my goals, and Divisions One and Two… and use of Division Three

These considerations may be duplicated and distributed among the current Plan section, and Divisions One through Four

Be Selective

It is necessary to be selective – combine function, high points over exhaustive detail … in terms of time and that economy of thought that results in conceptual, realistic and persuasive efficiency

Key Problems, Issues, Tasks and Common Resources… all important elements correspond to a Being and The Elements of Being outline

Identify common, repeated and unique elements

2.2 THE GOALS

Goal 2. Becoming – temporal Being: the present: becoming, doing, death, dissolution

The Main Progra m

1 Being, The Elements of and Experiments with Being: A System of Concepts, Experience and Experiment

2 The Texts and Learning Projects for All Being and Knowledge: Evolution, Design and the Absolute with Being and The Elements of Being… and other Essays with an Emphasis on Being

3 Computer and Information Processing Elements, Implementations, and Uses – General… and for the Projects From Information and Data Processing… to Machine Intelligence, Mind and Consciousness From Application… to Dynamic Element in the Loop of Being

4 Social and Group Action – general and dedicated groups including Horizon Enterprises

Each of these items will incorporate:

Planning for This Division of This Document – or Plan with Entry of ideas, concepts, sources

Discussion… of the nature[s] of the elements, their relations, reasons for inclusion, the program as a whole and issues of completeness

Titles, Names, Words, Concepts and other Symbolic and Iconic Associations such as Colors

The Contents

Goal 1. Being – The Absolute, Universal Openness, Being, Dying and Beyond Death

Physical, biological, psychological and social – awareness, dynamics, arts. yoga, contemplation-meditation-action, Dynamics of Vision, Being and Reality, art, drawing, dance, music, aikido

Dropping paradigms

The “goal” of no goals… beyond “intention”… and therefore beyond “planning” [?]

Be minimal

My Life: Definition – Equilibrium – “goals”: Perception, The river, Self

Self: Psyche: the means: dynamics of reality, being, and vision”; goals”: depth and equilibrium

THE MAIN PROGRAM

INTRODUCTION AND KEY ISSUES

1. BEING AND THE ELEMENTS OF BEING: A SYSTEM OF EXPERIENCE, EXPERIMENTS, CONCEPTS, LEARNING AND BECOMING – From Personal or Individual Dimensions to The Universal

2. a System of Learning, Research and Texts… Projects for All Being and Knowledge

Evolution, Design and The Absolute… With Being and The Elements of Being… And Other Essays with an Emphasis on Being

3. Computer and Information Processing Elements, Implementations and Uses for Being and The Elements of Being

4. Social and Group Action – Its Nature and a Program for Being and The Elements of Being

… including Horizon Enterprises

INTRODUCTION

KEY ISSUES

1 Key Issues – The Concept

1.1 What do I Mean by Key Issue – and what is the function of a system of key issues?

A central goal is to know the essence of being This may be done by saying less in terms of words – by being in pre-symbolic modes, by keenness in the environment in a wild animal mode, retreating to inner world where thoughts become ideas, ideas become real, perceptions become objects. A concrete and detailed execution is too much. Completeness should be in principle. This defines a key issue – balancing completeness with direct movement toward the goal! The resolution: define a set of key or incisive and covering issues

Key issues are incisive and covering; they are focal in that they are critical to large parts of the work; they form a system; they are dynamic; current and changing in response to perception and need; as solutions they may be systematic or sudden – the cutting of the Gordian Knot… their purpose is to get the work done but to get it done efficiently, to get it done well!

1.2 Key Words

Synonyms for Key: Key, main, primary, important, focal, covering

What types of issues are there? Issues, problems, tasks, common resources

2 The Key Issues

2.1 Of Content

2.1.1 System

Comprehensiveness and completeness vs. direct movement toward the goal. Line of resolution: define key issues; focus, energy, concentration, contact and engagement; the group and social action dimension, seeing myself as an element provide complements to my vision and effort

Show explicitly that all being has been covered in concept and can and may be covered by action. Show that this includes all knowledge. This may be done in Division 1.1

Make explicit the claim that that the system of texts and learning has covered all knowledge… the claim was in Being and The Elements of Being, Division 2.11 – that is the current number – on Technical Work. Organize this from a conceptual-systematic arrangement of knowledge… is this not already in the work?

A global key problem is to identify [the] circle of circles of problems – of knowledge and that implies being and action; and map the system and sub-systems. An example is given below, in “An example of a key problem dealing with the interactive nature… “

Identify and work on the key circles – this naturally includes intra-action – and their interaction… maintain them as a dynamically interactive set of electronic documents

Define a system of key experiments: start with the discussion in the section A System of Experience and Experiments, Learning and Concepts… in Being, Perception and Knowledge in Division One. Some experiments in Being, Perception and Knowledge: Social – interpretation of my experiences with my family and at work as experiments. These are detailed in the The Dynamics of Reality. Cultivate this further. Psychological: my motives. Psychological: “Jaynesian” experiments and considerations relating to verification or otherwise of the hypothesis of The Origin of Consciousness in the Breakdown of the Bicameral Mind… and on the nature of hallucination and mental events; and on common delusion regarding this nature… that prescription regarding this nature is part of the natural order… Nature, Universal, Self and Psychological: My ongoing journeys, and the upcoming Journey in Nature… and also into social realms which include those described above, but also include the primal element in the environment to which it is attuned

2.1.2 Individual Problems and Details

On the hypotheses of ontological psychology and of being. Rationalizing these hypotheses… especially the hypothesis of being… without degrading its power as a statement of being. Rationalization if done properly, should enhance the power of the hypothesis of being as a statement of being

May 13, 2003: this has been accomplished in Journey in Being

Caveats relating to the hypotheses: what it does not mean – I cannot literally be a virus or a blue whale…

May 13, 2003: Journey in Being has overturned this caveat; the impossibility is actually a proximate improbability but ultimate certainty

Proximate and ultimate meanings

What is ultimate meaning and how can we know ultimates? By extrapolation among: immediate-less immediate: individual-society; being and evolution; “deconstructions” of the social real…

May 13, 2003: good!!!!!!

My meanings. The meanings in terms of the place of the hypotheses in my own psychology; indeed of the place of the whole endeavor of Being and The Elements of Being in my psychology including the psychological movement of my life… compensations, expectations, religious imperative and so on, from compensation to the positive…

The hypotheses and science…

The history of the hypotheses of ontological psychology and of being… and of related learning

An example of a key problem dealing with the interactive nature of the different elements that make up a “problem” in understanding, knowledge or being… the issue of the nature of consciousness as exemplified by the circle of questions: The question of awareness necessarily involving awareness of awareness… but what is the structure of awareness of awareness or consciousness of consciousness and must this be linguistically expressed or stark and discrete or tied in together as a unit with what would otherwise be primary awareness… what is consciousness and need to go beyond the ostensive “definition” of consciousness as human experience or qualia so that human consciousness may seen as continuous with the elements of being in general and the sentience of animalia and plantae in general [and beyond, if proper]… the issue of the putative on-off nature of consciousness… discrete vs. continuous relations among monadic entities… multiple centers of awareness as manifestations of a single universal center… evolution… the meaning or significance of a conscious entity and its finitude vs. temporal cycles and continuities… the categories of mind and matter… … the issue of definition, specification, concepts, fields and evolution of both concepts and actuals

Consciousness can, as noted, be seen in relation to the material substrate: physical and biological… that is not to imply an ultimate distinction between physics and biology. It is good to view this circle in the expanded circle that concerns relations among the fields of conscious, psychological, biological and physical processes and entities. This would include a map of mind and mental process, an anatomy and physiology of neural, endocrine and immune systems and the interrelations

A primary ontological circle: the Absolute, consciousness, metaphysics – the discipline and the varieties of metaphysics especially the idealist metaphysics that gives a fundamental role to sentience, science, the psychologies of philosophy and of the metaphysics of the Absolute, nature of the belief in or stances – and types of stances – regarding the Absolute and consciousness: direct, perception, intuition, linguistic including the sophist ancient or modern, being and living… and the dynamics of the real, of vision and perception

The nature and role of human thought… as thought… and as institution as in science. ONE. At the end of his life Thomas Aquinas said that all he had written, his elaborate system of theology, his definition and defense of Aristotelianism… all was dust! Having become burdened by the labyrinth of his thought and its psychological weight – perhaps that of its mass in relation to its personal utility in producing meaning – he rejected it all. Psychologically: rejection, ploy to gain appreciation – the depth of his soul the profundity of his analysis but yet its nothing to him – or preparation for the end of his life…?… I am ready to seek newness [not rejection] and leave my old thought behind – even if that means, due to its immanence in my body, being in death – but not before I have given my system all I can in balance with realism of what it deserves against what all being deserves… that said I note that my system is open, flexible, includes opposites… having assumed and explored positions – temporality and atemporality – I assume others. Human thought as it is usually understood is a small part of human being… yet it is in human nature as a social being to be concerned with minor differences, investing much in the thought and the differences in thought among persons forgetting the underlying organism that is the sword that can cut the Gordian Knot that is the perceived labyrinth of human cogitation. I will remember this, that the scaffolding of thought has its very fluidity as strength and it is psychology and ego that finds oceans of thought to be labyrinthine mazes… and it is psychology and organism that reconstruct, and ground and carry being – not thought by itself. The important aspect of thought is in its being and process as an element in itself and not merely in the “content” of its fanciful constructions. TWO The issue of the institution of science that I have written on so much. First, collect the ideas as part of a larger circle. Second sum up my position on science especially in the estimation of science in its relation to the being of the individual, of Homo sapiens, of animalia… The role of science divorced from object and its unquestionable power in the immediate realm. The final estimation is of course unknown despite the clear immediate limitations of science as a total view include that of alienation of humankind from being. But it is easy to say that the certainty that attaches to the major realms of science in their valid domains, being one within a nonlinear series no doubt, does not at all attach to science as a whole as applied to the whole domain of the action and knowledge of being. Also, that we do not know the final estimation as concrete fact makes for an assertion of a scientific world view to be in error. This account is of course on a certain account of the nature of science. There are philosophers who assert that science is merely that which is open to criticism… but what is science really… it is not an object like a chair in that we cannot simply delude ourselves, as we can for a chair, into objectifying science by divorcing from its context – political, economic, psychological… THREE A circle of issues on related topics: technology, religion, art…

2.1.3 For the Individual Divisions

2.1.3.1 Division One

2.1.3.2 Division Two

For Evolution, Design and The Absolute: The Circle of Basic Concepts that constitute the whole: Being and The Elements of Being – Consciousness – Humankind – Proximate Cause – Evolution – Ultimate Cause – The Absolute

What are the elements of Being?

What are the approaches to this question?

Conceptual: [a] Proximate: observation, introspection and conceptuation, [b] Ultimate: “extrapolation” from evolution, exploring the self… the ultimate not distinct from the proximate

Experiential, experimental, fully active: [a] Choice, [b] repeatable experiments, [c] review of experience, [d] being statements…

What is common among this and contemplation-meditation-action and phenomenology or knowledge before introduction of a subject-object divide into thinking?

What are the elements

Some possibilities:

Being and not-being. Existence and being. Potential and actual

B = B-M-A or Being and Action… B = being, B = temporal being, M = meaning, A = Action… this includes process, choice, hopes, plans, motives… and is prior in ontological status to consciousness except consciousness as being

B = Idea, perception… matter… action…

Being includes the elements and contents of its own self and universal knowledge, its own action. It need not be defined or explained in terms of anything else, for there is nothing else in terms of which to define it. The elements of being include the knowledge of being and the ways of knowledge… this avoids questions of regress and foundations by regress. What does this imply for being: Being is sufficient unto itself and seeking is self-recognition which is not other than universal recognition. Seeking is valid but not ultimate. The origins of language include the self-expression of being. What of the chimerae of linguistic expression and thought? So many transmutations, so little ground – it seems at times! There is a good reason schools of thought are like language games. Language is play. One side of play is clique. Another side is discovery. Play occurs in discovery… this is a risky metaphor for we poorly conceptualize play… and discovery can be slow, halting

I ride to the beach, experience the fresh air flowing by and through, deep green, the Mad River, blue sky – and project this experience to all experience… I imagine myself in the universe at large – if being on earth is good then being in the universe, I am feeling as the earth-wind flows by and through, is also good. I think about being – in itself vs. existence or being in its relations and ask “why do I ask?” I think about all the ideas of philosophy, being, science, civilization. Ethics and metaphysics are interwoven. I have a motivate to cultivate all because my experience is good… thinking of ethics as morals [i.e. a code] results from being to parochial and too serious. Where am I in this, what vistas will I see, what being will I experience as [that] being? Here is the crux, this both question and answer, this is being

Evolution and quantum physics… the evolutionary aspects to be explained are: newness, creation, variation and selection… stability or determinism and change or indeterminism, i.e. variation-with-selection-by-the-stable…

2.1.3.3 Division Three

2.1.3.4 Division Four

2.2 Of Execution and Method

Ongoing identification of key issues

Inspiration. Including sudden inspiration and 180° turns

How to implement Being and The Elements of Being?

Placement and Horizon Enterprises as one issue… combine, initially a project to enhance effective use of online resources… see “Placement, Group Action and Internet.doc” for details

Key tasks – reading, study, learning, experience… for the structure of Being and The Elements of Being… identify common items

3 Placement of Key Issues in Being and The Elements of Being

3.1 So Far

Planning under: Key Problems, Issues, Tasks and Common Resources… all important elements correspond to a Being and The Elements of Being outline

Evolution, Design and The Absolute: Philosophy, Dynamics – Key Problems

3.2 Where to Place

Main Program – at the beginning

Details in planning for Being and The Elements of Being

DIVISION ONE

1 Being, The Elements of and Experiments with Being: A System of Exploration, Experience, Experiments, Concepts, Learning and Becoming – From Personal or Individual Dimensions to The Universal

Introduction: Planning and Discussion Being and The Elements of Being… and Its Relation to Evolution, Design and The Absolute

Discussion – Meanings

This is important All elements of the titles are included

Being – entity; process and action; relation, meaning and knowledge; transient or ultimate. Universal – all. Personal – my being, my life; my process, action, goals, plans and designs. “And” – personal-universal relationship; person as infinitesimal, finite part or actually or potentially universal or all. Elements – parts [or units] and dimensions that illuminate… the foregoing – including being and beings, relations, processes, plans and goals. Account – of the above… including the elements, the personal goals, motives and processes; and ultimate natures. “The” – the attempt is at a completed account; Attempt signifies that -personally – the vision is large, that the effort is heroic; and yet, the journey is tempered by recognition of limits – and by focus on the nature of limits… are [the contingent] limits temporal and transitional or absolute… and are there any absolute limits. “A” – the attempt does not seek, at all odds, for uniqueness. I can append Evolution, Design and The Absolute to Being and The Elements of Being with additional meanings. Evolution and Design refer to blind and conscious process – determinate or indeterminate. The Absolute refers to ultimates in human and universal being. “And” in Evolution, Design and the Absolute refers to the process-relation of temporal and finite beings to the ultimate. What are the processes of vision and being that lead to the ultimate in knowledge and being? What is the Absolute and [the] concept of it? What is the role of the Absolute in human psychology, life and meaning… does it designate the ultimate journey – the journey that informs and includes all motives, meanings, joys, contentments, duties, actions, choices, and journeys? This results in the title such as Evolution, Design And The Absolute: A Personal And Universal Account Of Being and The Elements of Being

Being and The Elements of Being… Contents

Note: the distribution of considerations between Being and The Elements of Being and Evolution, Design and the Absolute and other items is flexible but do avoid excessive duplication… and include functional duplication

Introduction

Objective

The basic objective is to answer “what is the relation between [my] being and Being?” This includes individual being in itself and does not require focus on Being at all times or at any time. For me being, Being, and their relationship are significant. All being is significant but I single out “my being” because this is of interest to me but also because it is one basic way to learn about the relation. At once, of course, the question is not answered for all time but is lived: living is the question and answer in interaction with its thought and text elements of Question and Answer

This relation [b/B] is seen in relation to the principle of ontological psychology and the hypothesis of being which imply a fundamental value to being to B. This may be questioned but denial of the fact as fact [rather than as assertion] is irrational – the answer requires living and experimenting – learning and experiencing

In the same way there is lack of complete distinction between doing and planning which evolves into the doing… the distinction is blurred… Being and The Elements of Being evolves into Evolution, Design and The Absolute… this distinction is further blurred by the magnitude and comprehensiveness and therefore the self-referential nature of the projects and by the fact that both plan and projects are planned and are projects and, in many cases here, both writing projects… but the continuity between planning and doing… is, in general, an aspect of process… in the nature of Being where some of the separations of the Modern World are artificial

When a being is limited [a company or a firm… ] then its objectives are defined by external relations [product, income… ] and there is a clearer separation between plan, project and product. In the general case, however, the distinction between plan and project, between design and product is blurred or non-existent

There is an affinity to the processes of contemplation – knowing by the agency of mind in which a separateness from the object of awareness is maintained and it is therefore valid to talk of what is contemplated; of meditation – intuition or internal realization of the real; and of action which is realization of the real in the realm of the world. These are evidently the processes being to B

Some basic principles are:

1. Thought and experiment [learning/experience] complement each other… so I sometimes use the idea, learning = experience

The indirect/direct learning distinction is somewhat artificial for there is a loop: literature/culture ---to--- reflect ---to--- act ---to--- literature in which “direct” and “indirect” learning are part of a larger process…

2. The realms of experience [they must be those of B] are Being, Meaning, Action. M, meaning includes relationship / caring / intention / force… but are [?] expressed through B and A so contract Being, Meaning, Action to Being and Action? So the realms are the action/process and the being [as noun… as within the noun-verb nature of B] realms. A sketch of structure for B according to this scheme are in §1.1, above

I am generally interested [experience/becoming] in these realms as aspects of Being

Directed aspects include thought-action with objectives control… or: planning, resources and placement; learning, study and synthesis; writing; experience; and communication, advertisement, publishing and application. For details see A structure for directed development of the total or main program and specific projects above, in The Plan and The Main Program elements

1.1 Universal and Absolute: All Being and The Elements of Being… Including Being, Meaning and Action

Total philosophy/metaphysics… various sources Ê philosophy divisions chart

B ELEMENTS Non-elements/Elements Ê Being, Meaning, Action or Being and Action : Nature-Society-The Universal. Mind [NSU.P] [includes map, hopes/plans] – atoms and aggregates: for N: particles ---to--- universe, molecules ---to--- eco-systems; S – see Div 4; P – elements ---to--- mind ---to--- Mind; U – as for N, S, P, unknown, unconscious ---to--- conscious, whole…

A ELEMENTS choice, duty; evolution, variation & selection; mechanism, dynamics

Being / Knowledge matrix

1.1.1 Individual, Personal and Particular… My Life and its Elements… with A System of Exploration, Learning and Concept Formation and Discovery… Experience and Experiments… in Being, Perception and Knowledge

Experience is always understood, in principle, to include experiment … though the directed, manipulative nature of experiment is not present in all experience

A kind of experience or experiment that I am particularly – but not exclusively – focused toward can be called a “being statement.” The idea itself, though not new, has an experimental character. It is not merely linguistic as the word “statement” might imply. The idea is that of exploring what possibilities of being there are by projecting the self – perhaps as a discontinuous step from the “given” self. At the extreme end of discontinuity there is the “blind leap.” Even in this, however, there must be some unconscious influence. More generally, the step of discontinuity may be iterative with reflection, feeling and unconscious processing… and may be multi-dimensional relative to the elements of being, body, mind and person. Therefore, the idea of a being statement or projection is not essentially discontinuous in its concept… though that may turn out to be incomplete: there may be essential continuous and discontinuous elements. Most certainly, however the idea of a being experiment in this sense involves the possibility of transmutation and of continuity but stands against the modernistic bookshelf concept of experience… that of picking one’s experiences from a library of predetermined experiences that add to one’s knowledge, ability to navigate, wisdom and so on but do not alter the essence of the being

This is interesting but is in Journey in Being

Empirical and Rational Approaches in Being and The Elements of Being

In as much as exploration/creation includes the contents of mind the empirical/rational distinction breaks down

Induction provides new knowledge; deduction is revelation… the two are complementary. Induction-deduction is a special case of [a] Being-statement, and [b] evolution/process

Regardless… reasoning will be real and not word play

Points of contact:

Manifold and not merely a point… and therefore may require “fitting.”

Ongoing and not merely initial

It is important to identify and select points of contact to satisfy dual requirements of realism and minimalism

A System of Exploration, Experience And Experiment in Being, Perception and Knowledge Includes:

Recognizing, searching and learning from past experience – personal and collective. The idea here is to use the experience that one already has, to interpret it as far is possible as experiment, to avoid unnecessary duplication… to use one’s being… to avoid the modernistic tendency to negate the rich fabric of being that is present in abundance, to minimize the individual and to promote superficial and sometimes marginal aspects of the collective as the essence of being and life. The collective includes groups in general – kin, for example… and science particularly, academics more generally, and texts, tradition, culture and institutions… characterized by a cumulation that is, however, neither absolute nor linear

The concept of collective knowledge-experience: I. Collective, interactive maintained – in part – by communication, II. Cumulative record or trace – maintained in part by a cumulation that is, however, neither absolute in that it is local and partial nor linear in that while there are progressions there is no absolute or single sequence – there are new starts, dead ends, multiple threads, there is no pre-selection. As a record, knowledge is maintained in texts; as a trace in tradition, culture, tradition, institutions which include academics and science

Completeness of the system. What is a complete system of experience and experiment relative to the elements of being

A complete system of being statement-projection-experiments

Concepts that permit understanding of what is an experience, what is an experiment, what constitutes an experiment, what is a complete system, how does experience relate knowledge and being, how does one learn from experience, what does one learn, how does experience and learning lead to the growth of being

Selecting and pursuing experience. First as stated above so as to not duplicate one’s being. Second, again this is against modernism, that it is not necessary to experience everything in order to be or know all. Concepts and projection of being help in this induction process. Here the process of induction is seen as a superior process – the essence of being – unlike the inferior role assigned to induction in some rationalistic views. Induction puts being into the realm of Being, into the order of the universe; deduction leaves being as being. This induction is the very process of all being of the universe. Deduction is good in its sphere but its promotion to essential process is an ego-compounded error

Experiments: relation to ideas, concepts, theories and paradigms. Designing and planning experiments; systems and programs…

Includes thinking as experiment – idea, concept, theory, explanation and understanding

Sources for Exploration and Experience

Learning, exploration and experience are similar. Experience and exploration of world and “inner elements” result in learning. Inner elements are part of the world

Learning is direct or primary through experience of the world, and indirect or secondary through sources. Sources are primary – based in direct experience, and secondary that are recompilations, and tertiary that are references to sources. All sources can be informal or formal. The main informal sources are direct person to person accounts. I sometimes abbreviate as follows 00 – informal sources, 10 – primary, 20 – secondary, and 30 – tertiary sources

Areas of Exploration and Experience

Nature – physical and living. Outdoor experience – of life, earth, sea and sky. Exploration, travel, living or residing. Experience of the body – especially in wild nature – and its physical, physiological aspects and the relationship of these – rhythm, orientation, exertion, sleep, diet… dance… to mood, thought, inspiration, vision, dreams, the unconscious. The natural sciences

Social/group – family… define my family, friends and acquaintances, work and commerce; groups in general – religion, warrior; action; institutions – political, economic, educational, sports. Acting. Influence. Relationship of individual/psyche/group to the universal. Social and behavioral sciences

Psyche… Entered to Journey in Being

Non-western maps

Universal, unknown, unconscious: I. Dimensions and experience of the absolute. II. Relations to consciousness and the unconscious – Being and consciousness. III. The nature of the self or Atman and Brahman. IV. Limits and the dynamics of reality. Bridging the modes of knowledge and being

1.1.2 Some Details and Specifics:

For the Journey… this is a significant part of the system of experience and learning!

Review and search literature on exploration and experience including: Physical and geographical, Religious and universal, All modes of being-knowing for all existence, Mystic/meditative...And experiments in consciousness and dreams, Primal [cultures], Modern [cultures], Psychotropic and ethno-botanical exploration

Resource Locations Radii for development: 1. Self ---to--- 8. Universal

Forms and Types of Interest: [a] Physical – Geographical areas, Climate, Geological, [b] Biological and Bio-Regional – Land cover, Oceans, Bio-regional, Biota, [c] Sacred, Psychic, Cultural – Primal and universal, Civilized and geopolitical, Types of route and trail, Knowledge and lore of the above: Ways, [d] Universal, and [e] Extremes: Climate/Weather, Topography, Land Cover, and Isolation

Primal Cultures… Primal Knowledge… The Tarahumar

Extended “Travel”

Old World Culture… Sanskrit and the Veda

Modern World Culture

1.2 My Life and its Elements – or L/E… with Learning/Experiencing

Emphases: L/E itself – here/now and relations to U Being and The Elements of Being; this informs: My personal/OA values, objectives, goals… plans “life-sequence”

General/immediate/ongoing planning [X&T or Being and Action], common tasks, placement/support

Psychological elements and blocks – including issues of deep guilt and shame

Goal 1. Being – The Absolute, Universal Openness, Being, Beyond Death

Physical-biological-psychological-social – awareness, dynamics, arts. yoga, contemplation-meditatation-action, Dynamics of Vision, Being and Reality, art, drawing, dance, music, aikido

My Life: Definition – Equilibrium – “goals”: Perception, The river, Self

Self: Psyche: the means: dynamics of reality, being, and vision”; goals”: depth and equilibrium

Goal 2. Becoming – the present: becoming, doing and death

Includes the main program, planning and return to planning

DIVISION TWO

2 The System of Learning, Research and Texts… Projects for All Being and Knowledge: Evolution, Design and the Absolute with Being and The Elements of Being… and other Essays with an Emphasis on Being

Concepts… text… account/story

Introduction: Planning and Discussion for This Division of This Document

…

A full title for Chapter, Division, or Section 2: The Texts, Text, Learning and Experience for Universal Concepts and Understanding for all Being and Knowledge; Evolution, Design and the Absolute: Being and The Elements of Being – A Personal and Universal Account… and other Essays that are part of my circle of learning and experience and are related to and tied together by the central themes of Evolution, Design and the Absolute including Being and Knowledge

The relations among the essays is complex: they are part of a circle of learning and experience… the “other” essays are constituent and supporting; topics that have been of interest in themselves – the relationships are to some extent after the fact and serendipitous…

Learning is indirect – through education and literature and direct – through reflection and experience… and so “Learning and Experience” could be replaced by “Learning,”

Being in its general meaning includes Being in its object or noun sense – including knowledge as object; and Meaning including relationship, caring, knowledge as relationship, and other modes of relationship such as force… ; and Action which includes action proper or process with intention and general process…

Discussion

The text system, especially Evolution, Design and the Absolute:

Is a record for Being and The Elements of Being… and consequently as an aid to understanding and communication

Is a concretization and consequently as an element in evolution

Emphasizes Evolution, Design and the Absolute but includes all my essential writing

Is based on a concept of evolutionary, open text

Emphasizes writing projects

Includes ongoing writing and entry – also see computer implementation below

Includes organization, study, notes, text

Includes experience though experience is emphasized in Division One

Includes writing for other items

Contents

Content includes: Tools, Methods, Contents, Purposes, Applications

Primary text or writing projects:

2.1 Text System: Texts; and Text Concept and Theory

Theories of text and record. Open text. The following are a coherent system

General concept of the text: open/dynamic as in B = B ‘ & text… cumulative, collective record… an open system for all being and knowledge

Although the absolute text is “opposed” to the evolutionary… in a manner of speaking evolution, here and now without focus on direction or directionality is the essence of – an attribute of – the Absolute

Emphasis of the word “text” is not to imply an affinity with Jacques Derrida or the school of deconstruction. I prefer text over book since it emphasizes content. The significance of the Open Text idea is that texts, authors and readers are in mutual evolution. This has implications for the meaning and significance of ideas expressed in a text; the role of literature; how to structure and write; acquisitions theory and practice for libraries. A point of affinity with is that, while focus on the author’s meaning is significant and not totally inaccessible, a text may suggest other things to a reader… and other authors’ writing may be considered to be a synthesis and variation upon texts they have studied

Being and The Elements of Being… and the Open Text

The present form of Being and The Elements of Being is, in some ways, an advance over my previous concept of the Open Text:

Organization and concept

Tightly woven with thought, learning, exploration and action

Contains its own planning and concepts of planning

Is plan, vehicle and document

Retains integrity while evolving

Contains opposites

Is ready for entry of developments… and, therefore, automatically open. Living, not just open

Includes the idea of being various texts by varying emphasis

Like an organism with various parts that can grow/heal without explicit central intervention… central intervention is included but is not total

Organic concept

We may think of a text as a self-contained static object. This is in contrast to the view of the open text. To illustrate the meaning the open text, consider and analogy with Artificial Intelligence. Computers can be designed to do AI work, the design may evolve, they may be designed to evolve, involved in their own design and design to do AI, they may be allowed to evolve autonomously, and the latter may include hardware and non-design parameters. These things may occur in combination. Books, too, may be like that – evolving multifaceted entities not in control of any single author or all the authors in combination. The various scriptures are such books. “static” books are like that too, because the fact of our giving a book a cover, a name, a place on a shelf in library, a line in a database, and a niche in our consciousness does not make for a permanent ever-enduring self-contained ever-integral entity

Formality in style

Academic text style is often written in the impersonal “it is known… “ This is held to keep personality and self promotion to a minimum and focus on the subject. But it also, in context, implies objectivity and professionalism; this implication is invalid. A similarly invalid context based implication is universality

Uniformity of style has also been held at a premium beyond continuity and congruence. This is often a surrogate for substance and logical consistency… these academic and formal styles also cover various hidden agendas such as economics and power

There are ideals in which the personal is valued. In some places it is the route to the universal. A variety in moods and purposes, including revelation of the personal and the mode of discovery, are a part of discovery. It may be argued that these forms are out of place in formal writing but that argument is the one that is being criticized here

2.2 Text System: The Implementation

The idea of an implementation came significantly after the production of essays

Relationship between structure of Being and The Elements of Being and an Outline For The Text System

Making sure that the system efficiently and canonically covers all of Being and The Elements of Being

Fundamental paradigms that inform a knowledge of B as Being, Meaning, Action or Being and Action

Given that Being, Meaning, Action or Being and Action = “, what are these paradigms?

Regarding being,, as a temporal entity B… the chain of being

The following is a process:

Knowledge starts in the world

Intuition

Cognition

Consciousness… and access to the unconscious

Becoming: process/action. Process and knowledge: process ---to--- knowledge ---to--- knowledge…

Being: the Absolute

The system of “experience” and “experiment” emphasized in “One” is here “integrated”… i.e. connections are shown by from experiment and theory… an example is the unitary nature of cognition and emotion [Journey 93] which posits fundamental elements of experience that underlie the variety of phenomena and permit a unitary re-mapping and shows relation to mental illnesses as ranges in a unitary map and reconceptualizes complex experience such as “perception” and “hallucination”

2.2.1 Bibliography and Reference

Bibliographies include:

Part I: A General Bibliography Arranged According to Topics or Epistemic Principles

Supplement To Part I: Mathematics, Science, Engineering Science, Design, And Engineering

Part II: A General Bibliography Arranged According to Historical Periods

Special Bibliography on Research Organization and Leadership

Other topics: Reference and Access Systems

2.3 The Main Current Text: Evolution, Design and the Absolute: Being and The Elements of Being – A Personal and Universal Account

EVOLUTION, DESIGN AND THE ABSOLUTE

FUNDAMENTAL CONCEPT OF THE WORK

1. Modes of being… includes Being, Meaning, Action… what are modes? the modes? All modes!

2. Relationship among the modes… self ---to--- all; role of consciousness… learning, unfolding

3. Application

Our objective is not to make each statement true in its meaning as an atomic synthetic structure in its correspondence with reality But to sufficiently signify implicitly or explicitly its degree [of] truth whatever its mode of expression so as to give it value. The issue and use of truth in a more conventional sense – correspondence… – is valid and located within this larger framework

TITLES: EXAMPLES…

The Title is Based on The Concepts of Being and The Elements of Being and Evolution, Design and The Absolute… and on Communication, Instruction, Advertisement and Persuasion

A most fundamental concept is: Being-Meaning-Action or Being-Relationship-Process or Being-Action

Note the similarities with some classic titles: Process and Reality, Being and Time, Being and Nothingness, Space, Time and Deity

Time and Beyond Time… Time implies Being and Becoming, and therefore being beyond time implies being beyond becoming

A Journey Into Reality

POINTS

OUTLINE – CONCEPT… IDEAS

The concept of the following outline is the provision of more inclusive contextual frameworks. This is naturally – per the idea above – interspersed with my own process

Ideas:

Write down the main points… and leave ordering the points, eliminating redundancy, making items as disjunct as is consistent with the conceptual, logical, communication – rhetorical, persuasion, education, paradigmatic – aims as possible… This solves the problem of order! To develop in rhetorical order I could include some philosophy in origins or have two philosophy divisions – the additional one just after the origins… and so on… but this is unnecessary!

Origins

Knowledge

Design

Evolution

Philosophy

Dynamics

Experience

Action and Learning

The Absolute

Destiny

DETAILS AND IDEAS

Origins: in self… for origins in evolution see “evolution”… self knowledge, expression and authentic living – place of beauty – living with a sense of adventure and contact with the ultimate and the real… fundamental development and the origin of ontological psychology and the hypothesis of being – individual being can be and know all… individual and absolute… criticism/understanding of my work… the journey or journey-quest… life, death and beyond death...preliminary and conceptual studies: a] specifically perception, b] complexity & texture of experience, map of mind-consciousness

Knowledge… and Being [see Dynamics, below]: knowledge as context the dimensions as represented by the traditional branches of knowledge: follow a classification – EB – make it like the “philosophy tree”… improved with various facets such as schools, history, philosophy of philosophy… expanded to include knowledge with world = world + knowledge and including B-M-A… all modes of subject and object, disciplines, cultures… all modes and dimensions of being: physical – constituents of matter and scales of matter from the universe to the earth and its systems… biological… social: politics, law, learning and education – elements of culture: art, technology, religion… psychological: mind – intelligence, consciousness, experience and subjectivity, perception-thought, meaning, behavior … history… knowledge and professions – philosophy, logic and mathematics; humanities; sciences, medicine, psychiatry and psychotherapy, law, engineering… preliminary conceptual studies and their integration

The intersection of the elements of B is “the” source of objectivity in values

Design: as conscious evolution… the concept of Design… levels, modes; models and methods, techniques and tools of design and planning… relation to and learning from the modes of being including evolution and the absolute… applications as listed in Evolution and Design and art, technology, religion… applications concepts and theory, design considerations and experimental implementations – full scale designs in other divisions, primarily Division Four

Evolution: as blind evolution… levels, modes and mechanisms and relation to design – and origin of mind and design… physical… bio social… hominid to human… society, institutions, culture, language as poetry and atomic-synthetic aspect of language, myth see also dynamics – below, Paul Radin, science… history… knowledge, symbol and language… symbols, symbolic freedom, creation of knowledge by trial and selection, modeling of this process and philosophy… mind, consciousness… evolution of evolution, teleology… “evolution of time and space” – on the origin of time in an outpost of the universe… universes of universes and eternities of eternities… all this and physical evolution… the absolute background become manifest… learning from evolution: being contains the signature of its origins in the conditions of its existence – this and its variations are the primary source of learning from evolution as in evolutionary epistemology, evolutionary psychology etc. and a major task of this work is to rationalize this including its limits, and to systemize and catalog the implications and learning

Philosophy: academic and experiential… the original flowering of knowledge beyond myth and magic in Asian civilization… originally, the idea of philosophy may have been the idea of a tradition of reflective learning… as topics separated out from the main subject, what is left is a reflexive core with connections to other fields – the philosophy of nature or of science… the core itself is self-reflexive and includes the study of philosophy – meta-philosophy is a part of philosophy while meta-mathematics is not essentially a part of mathematics although parts of it may be “mathematicized”… philosophy also includes the core, general subjects… epistemology, metaphysics, axiology… meaning… the “philosophy tree”… improved with various facets such as schools – especially modern and current including Anglo-American/Analytic, Continental, Indian but not excluding other… history, philosophy of philosophy, the fundamental problem of metaphysics, materialism and idealism [all = idea] = [all = matter]… can include other topics such as “Evolution and Time,” “The Absolute, and Eternity Beyond Time” of significance for other divisions of Evolution, Design and The Absolute

The Eternal Problems. See Evolution and Design, Area 3

Key Problem: Issue of Modernism, pluralism, relativism… and potential issues and criticisms of my work

Dynamics: dynamics of reality and being – being and grounding of knowledge… the ground, the forgotten and the hidden – the common – whose depth is at a pre-disciplinary, perceptual-conceptual-integration, pre-linguistic and organic level[s]… fluid being, limits and the nature of limits… vision and the art of perception myth, magic, primal knowledge and dynamics

Key Problem: field of mind, consciousness and being

Experience:

Action and Learning: being – dynamics of being; grounding of knowledge… see other items for areas or aspects of action… .for example see knowledge

The Absolute: the absolute… the absolute, matter, mind and consciousness… the nature of the absolute – who knows and is all – as being present in all phases, spaces and instants… evolution and the absolute – some oppositions: evolution/absolute, individual/whole, matter/idea, science/direct, body, intuition, process/all times and spaces, progress/flow, question/answer, indeterminism/determinism, time/eternity-beyond time, philosophy/meta-philosophy… although meta-philosophy is part of philosophy it is the process of getting outside philosophy

Destiny: the future and change… Origins and destinations are connections… the asymmetry between past and future means that the natures of the connections are different… beginnings/looking forward… from details to vision/from vision to the ultimate… all stations are way-stations and therefore this section is a connection to B… it is an establishment that I remain in process… includes an evaluation so as to look forward…

Additional considerations

Some significant chapters

Chapter: Evolution… Design… Absolute

The structure Universe ---to--- person-group ---to--- Universe

Evolution

Knowledge, Design, Consciousness

Outline of Evolution, Design and The Absolute

2.3.1 A Possible Structure – a Threefold Arrangement

The following is a re-structuring of some aspects of Evolution and Design

Ongoing work and elaboration is necessary

The ten-fold scheme of the 15th edition of the Encyclopedia Britannica and the four-fold scheme Nature-Society-Mind-Universal can be transformed into a three fold arrangement:

The three-fold scheme

Nature and Society

Mind

Metaphysics

An alternative two item division is:

Nature – this includes society and mind as natural elements

This avoids the Cartesian cuts – the primary one being the mind-matter dualism

Metaphysics – this word is used symbolically and potentially in a number of senses

The following is an elaboration of the three-fold scheme:

Nature and Society

Natural and Social elements and Universes

Nature includes Evolution

Society includes Design

“Natural” includes the Physical and the Living

“Social” includes the Behavioral… and therefore the Psychological in the limited sense of Cognitive Science

The institutions of: the Social Fabric, Politics, Law, Learning and Education. [Encyclopedia Britannica includes “play” as an institution… but play and learning are closely interwoven. This separation is a symptom of the sickness and fragmentation of specialism – the negative and cult aspects of specialization]

History?

Art, technology, religion as institutions

Mind and Consciousness

The Universe of Mind and Consciousness

Being?

The Absolute?

… where should the previous two items go?

Metaphysics

Meta-study

Philosophy

Knowledge, institutions and their natures… and the natures of Nature, Society, Mind and Consciousness

2.3.2 On The Absolute

2.3.2.1 Fundamental Ideas

There are many ways to characterize. Here I am looking for a minimal concept that will provide a framework for the conceptual structure… a framework for analysis and organization; relation between Absolute and Relative, or Absolute and Finite, or Absolute and Conditioned, or Absolute and Limited through analysis and study of Evolution and of Design; for experience of and becoming toward the Absolute…

The Absolute has meanings in logic, ethics and aesthetics… here I am concerned with the real or metaphysical meaning

2.3.2.1.1 Substance

The first general idea of the Absolute is that of substance whose necessary mechanisms produce the world

Substance: undifferentiated or minimally differentiated, enduring, not transmutable in its intrinsic nature but variable in its forms and transformations and manifestations

Necessary: there must be a mechanism or transformation, it must be deterministic or indeterministic, it must permit the actual nature of the world – structure, form… From the infinity of potential universes at ease within the absolute; from the view from the world – although the absolute is neither deterministic nor deterministic, neither structured nor unstructured, neither formed nor unformed – the absolute must permit and there must in fact have been selected for our world and its universe an indeterminism that permits structure and variation from structure--both by selection

Combinatorial growth: is there a role for this?

This is at once the first cause and no cause – and this eliminates any paradox of original causation… these are realms in which causation cannot be pinned down to its immediate and contingent manifestations; similar and temporal paradoxes are removed in that it is apparent that it is atemporal and the origin of time

For the absolute the origin of the world is not an effort or an action? Which is what the origin seems to be in religion and idealism

2.3.2.1.2 Transformation

The second general idea of the absolute is that it is the set of transformations of the first

2.3.2.1.2.1 Necessary Transformations

In a sense virtuality, indeterminism, selection, evolution, awareness, consciousness… are all selected--indeterminism for virtual existence, selection for existence and structure, evolution for perpetuation and variety of structure and form, awareness for objectification and consciousness for being… these ideas are alien on account of adaptation to a distant corner in a fragment of time that we take for real

In a sense – the sense that myriad universes do not enter the realm of the real and note the flip in meanings among the “actual” and the “real” – I might say that this sequence of development is necessary… from our vantage point. What about my particular sense of “I”? In the sense that Atman º Brahman… yes! And this case can be argued from necessity – the necessities above and from meaning. What about the contents of my awareness, my particular form and of human society… these are not necessary except that they are contingently probable in the permutations of eternity

The Absolute is, therefore, the principle of generation… behind change, difference and multiplicity

2.3.2.1.3 Necessary Truth

The Absolute is at the intersection of metaphysics, ultimates and immediate things, the psychology of religion of magic and of mysticism, the nature of human- and animal-kind – real anthropology, science and universal evolution

The third idea of the Absolute is that of necessary truth. Some things can be said unconditionally about the Absolute in some of its meanings. Those things are not vacuous and are significant in their relations to human affairs… the human spirit. Therefore the definition of the unconditional assertions as necessary truth, of the meanings as necessary meanings, and of the object of the assertions that is given life by the meanings is the necessary Absolute

This necessary Absolute is identical with the other meanings given here

The necessary truth named here is the scaffolding for science, knowledge and metaphysics. It is necessary but not tautological. It is synthetic and a priori. It is the framework for speculative and critical theory. It encompasses all posited and impassioned formulations of the Absolute

One of the objectives of the Evolution, Design and the Absolute in its gnostic [read real knowledge but not necessarily religion] dimension is the working out of these issues

2.3.2.1.4 Meaning

The fourth idea is that the Absolute permits meaning and continuity of meaning. This needs question. All contingent meanings from our world – the plant, animal, primal, magical, religious, philosophical from India and the Orient to Plato to Thomas Aquinas to Spinoza to Hegel… – are actualizations of the second idea

2.3.2.1.5 The Dimensions of the Absolute

The dimensions of the absolute, resting silently in its own eternal womb… are and must be informed by the diverse elements of being. This condition is relates the Absolute to the World. The dimensions are taken up below

2.3.2.1.6 Communication

A catalog would be an encyclopedia. All modes of knowledge, rhetoric, charisma and life. Notably, ritual, cant, symbol, art, poetry, atomic language and logic…

2.3.2.1.7 Theism

The foregoing comments are rather pantheistic. Perhaps I should say something about God? I must read and reflect before I can say anything that is both intelligent and in context. Read what [?]… the scriptures, the Scholastics, the Idealists, Indian Philosophy…

“God is absolute insofar as he is eternal, cause, creator… relative insofar as he is temporal, effect, passive – having potentiality in his nature, and affected by the world” from EB 15th ed

2.3.2.2 The Dimensions of The Absolute

This is a preliminary version. The next version must be exhaustive, disjunct as far as is possible and derived from the fundamental ideas… see, specifically, item 1.4

As noted in item 1, above, there is a relation between the absolute and the world – in some views the world rests in the Absolute but this is not necessary for motivation in a secular world. The relation is significant because of its secular and practical consequences. Establishing dimensions of the Absolute enhances understanding… and provides avenues for development of understanding and experience of the absolute for “finite” being

2.3.2.2.1 The Qualities

Being, presence and being centered

2.3.2.2.2 Universality

Integrates all modes of knowledge, being, action and process, meaning, sentience, subject-object

2.3.2.2.3 Extension

Eternal, pervasive; but also beyond space and time… atemporal, unchanging or absolute with regard to process… unitary or continuous – absolute with regard to being

2.3.2.3 Some Sources and Meanings

2.3.2.3.1 Some meanings

1. That which does not express relationship e.g. “Plato” but not “teacher”, 2. Intrinsic, perfect vs. comparative… real vs. appearance, 3. Not subject to conditions or reservations, and 4. That which is independent of or unconditioned and unconstrained by anything else – self-sufficient, fundamental, ultimate; the autonomous; primordial, uncaused; substance… this is most closely related to the philosophical meaning

2.3.2.3.2 Historical sources – EB 14th edition…

The idea of the absolute is present in Plato and the idea and the term in Thomas Aquinas, Benedict de Spinoza, Giordano Bruno… but its vogue is due to the German Idealists – Fichte, Schelling, Hegel… – and followers

Nicholas of Cusa: referred to God as “the absolute”… the noun form of the term came into common use from the writings of Schelling and Hegel

Spinoza describes substance as absolutely infinite in contrast with its ultimate attributes which are each infinite in its kind only “self-existing, independent, unconditional ground of all that exists”

Vaihinger – the ultimate fiction

Hamilton, Mansel, Spencer – the unknown… the unconditioned and therefore unknowable Real

Kant – unknowable… the Ideas of reason seek both the absolute totality of conditions and their absolutely unconditioned Ground

Theists – God

Pantheists – universe

Schopenhaur, Wundt – will

Henri Bergson – life force characterized by creative evolution

Fecher and Lipsius – consciousness

Bradley – experience

Joel – the potential of all that is real

Lotze and Royce – self-conscious personality

Alexander – space time matrix of all reality

Fichte – identified the Ground of the Real with the Absolute Ego

Schelling – the Absolute is a primordial World Ground, a spiritual unity behind all logical and ontological oppositions, the self-differentiating source of both Mind and Nature

Hegel – universal spirit, which by dialectic process takes on one predicate after another until it, manifests itself as an objective world in perfect harmony with reason. The All conceived as a timeless, perfect, organic whole of self-thinking thought

From the Dictionary of Philosophy, Dagobert D. Runes… in the singular use of the term:

China: Wu Chi or non being, T’ai Chi – being… and Tao

India: The Vedantic Atman [Self] and Brahman [Real], the Buddhist Bhutatathata [indeterminate thatness] Vigñapatimatra [the One, pure, changeless, eternal consciousness grounding all experiences], the void of Nagarjuna

Greece: the cosmic matrix of the Ionians, the One of the Eleatics, the Being or Good of Plato, the World Reason of Stoicism, the One of the Neo-Platonism

Patristic and scholastic Christianity: the creator God, the Ens Realissimum, Ens Perfectissimum, Sui Causa, and the god of mysticism generally – Erigena, Hugo of St. Victor, Cusa, Boehme, Bruno

Modern thought: the Substance of Descartes and Spinoza, the God of Malebranche and Berkeley, the Energy of materialism, the Space-Time of realism, the Pure Experience of phenomenalism, the ding-an-sich of Kant… until recently, the term was commonly used somewhat exclusively by Absolute Idealists to connote the complete, the whole, the perfect… the Real as an all embracing unity that complements, transmutes the fragmentary, self-contradictory experiences of finite existence. The specific interpretation varied: the logical wholeness/concreteness of Hegel, metaphysical incompleteness of Hamilton, mystical feeling of Bradley, aesthetic completeness of Bosanquet, moral perfection of Royce… More recently the term has been extended to mean also [a] the All or totality of the Real, and [b] the World Ground regardless of the underlying metaphysics – idealist/materialist, theist/pantheist, or dualist

2.3.2.3.3 Schools of Philosophy

In addition to those of the previous sections: consider also the British and American Idealists

2.3.2.4 Experience and Dynamics of the Absolute… details

2.3.2.4.1 Experience

Note that experience always has a philosophical component – in that I include under this topic the interpretation and significance of experience

Exploration of awareness, consciousness, the world and so to the unconscious

In the experience of nature… which begins with being in or entry into nature… and is enhanced by extended contact – and especially for wild nature

In animal experience… and knowledge of animal being – mine, other: pre-linguistic, intimate with nature, where the body is the main “technology” [a metaphor from the modern world]

Direct and animal experience of being in the present as timeless and so experience of being in the eternal

In pre-linguistic experience

Pre…

My life… from reflection death and its nature

Grounding

Perception

Experience of dynamics of the real… referred to as peak experiences when the experience is emotional, brief, and transitory… a virtual rather than a real experience

The experience of mysticism, art…

… the meaning of this experience: delusion, comfort, sense of place, adaptation… or evolution to universal being

… the meaning of adaptation and adaptation of adaptation

From the nature of the absolute, the temporal, being, relationship, evolution, design

My personal process from zero to infinitesimal to… Evolution And Design, to Evolution, Design and The Absolute… and connection through

Incremental degree

Statement or experiment of Being

Following a path is [a dimension of] the Absolute

If there is no real choice

If it is the “right” thing… the highest endeavor

… This is a function of the quality of action… the All in one of its dimensions, the principle of the Gita

The interplay of all modes of mind and process

2.3.2.4.2 Poetry and Music

2.3.2.4.3 Logic

…

2.3.2.4.4 Philosophy

Exploration of the issue “what is consciousness”… and “what is conscious”, “what is thinking”, “what is machine thinking”…

Exploration of language, definitions, specifications of meaning, evolution of concepts and objects including social objects

From lifting of common [social] delusions – including common sense and common science

The purpose of social sanction [in the area of knowledge]… vs. the content of social sanction: the content “needs” to be more restrictive [due to need for restraint]… but this too is real for it provides the first step that must be overcome so that the Journey into the Absolute is a real Journey… not a deviation or a diversion… of course, if the first step is summarily disregarded then the realm of the Absolute found will very likely be counterfeit

From the crowding of truth by information, sophistication, control…

From meaning… what is the nature of meaning [in the sense of significance]… what does it mean to say that “my life has meaning”… and how could it not have meaning… and what is the universal significance of this

Relationship between Being and the Absolute

Primal being has existential answers… which modernism negates from power and delusion and corruption of the nature of being in the world – that is of knowledge. That is, if magic is the identification of symbol and object modernism does the opposite… it completely appropriates and alienates the domain of symbols from their relationships… this proliferates from academics to the media to law to medicine and technology… and even to the intimacies of human relationships

The dynamics of being, of the real, of limits and of vision

In criticism of the mechanistic paradigms

In the criticism of the atomic concept of language as pervasive

Time, evolution, the absolute and death [from Journal 1993]

In the criticism of the correspondence conception of truth combined with literalism in knowledge as exclusive, ultimate and pervasive

See 4.4: Zero = All… Something from nothing not contradictory to physics, intelligence, or biology… or even real commonsense, though may be seen as contrary to a certain view – well loved by self-proclaimed by practical men – of humankind, society and common sense. The sense of the common view of common sense is to restrict behavior including everyday logic, and physics… and that is a valid sense… but it stops there

2.3.2.4.5 Science

Zero = All is not ultimately inconsistent with anything: science or logic – in fact; but also because science comes after grounding and, although it grounds, is not grounding itself

2.3.2.4.6 Being

In evolution

Religion, mysticism, magic, art – architecture, sculpture and painting; music and dance; literature and poetry

Being present

2.3.2.4.7 The Absolute and the Individual

Vivekananda’s definition of Hinduism: the eternal religion, sanātana dharma, the eternal religion behind, all religions, that recognizes the Absolute as a state of pure consciousness identical with one’s true self and this true Self as an ineffable one without a second

It is interesting how similar are these ideas to those of idealism, Hegel

… and to the position to which I have evolved. Of course, my position is somewhat more multi-valent. It is influenced, no doubt, by my “background cultures.” It is dynamic – I see it through my being and experience in manifold ways. In this way my view is similar to that of Vivekananda – he placed the sanātana dharma on the epistemological foundation of personal experience judged by the principle of unity instead of the Vedas. My view it is connected. Thus I see science and this view as continuous. If the Indians – Vivekananda, Radhakrishnan… – allowed for a true or eternal religion behind the actual religion… we can also allow for a true science behind actual science. More on this in the Letter and other writings

Mind and consciousness as [manifestation of] the absolute

2.4 On Consciousness

Reflections on Metaphysics and The Problems of Consciousness

A Catalog or Circle of Problems of Consciousness… and Metaphysics

Note that consciousness is part of a larger circle as noted in §2.3 above and in the discussion of key issues in the Introduction to the main program. Those discussions also include considerations for the circle of problems of consciousness in a limited sense – i.e. where consciousness is considered to be an element but not all of being

2.5 Dynamics of Reality and Being, Vision and the Art of Perception, Sources and Self-Knowledge, Relationship and Healing

Includes:

My Personal Growth… and Growth of the Individual – Psychological, Psychoanalytic or Dynamic, and Existential Issues in the Phenomenology of Knowledge and Being

2.6 Assist

2.7 Dynamic Uses of Computers…

Assist, Dynamic Uses of Computers… here or under Computer Implementation… or place parts in both?…

2.8 The Journey-Quest and Supplements

1. Nature, the physical and the universal

2. Social, the physical and the universal

Typewritten manuscripts

2.9 Other New Work…

2.10 Useful old work: Design, Modern Engineering, Evolution and Design and Supplements, Magic and Religion and Concept of the Field, History of Western Philosophy, The Concept of Education with Application to Engineering

The following are rough essays:

Dreams And Vision, Encyclopedias, Evolution And Mind, Essays on a number of Psychiatric And Psychological Topics, Religion, Symbolic Systems

Numerous pre-1985 notes and essays on mathematics, computation, science and engineering. These could be considered as being in the next items

2.11 Archives: [Pre-PC] and current. Import and Upgrade of Manuscripts, Documents and Files

See the next division for file and document maintenance and upgrade

Upgrade is for:

Content and Style

Format: see Division Three

Import and upgrade has two meanings:

From old file formats – including old Mac formatted files – and handwritten manuscripts to PC format. The latter includes formatting with a word processor – Microsoft Word

Import and upgrade of the information/content. This includes editing for style, content and concepts; for the files and documents as such or for selective upgrade and or import to newer documents or essays; and discard or archive. This applies, also, to handwritten manuscripts

2.11.1 Prior to Use of a Personal Computer

A significant quantity of this material has been imported and upgraded. Items include Evolution and Design and its Bibliographies. The remaining files are in a directory [folder] with a name such as “C:\My Documents\Archive for Evolution, Design and The Absolute”. Additionally there are a number of typed and hand written manuscripts. This material is to be imported/upgraded selectively and as needed

Any documents stored by Joan on 400 or 800KB Mac formatted floppy discs. If Joan’s old Mac will read the 800KB floppy disks I may use a Mac with OS 8 to convert to Word 4 plus on a 1.4 MB floppy – or use a data retrieval service before import to a PC and conversion to Word 97 plus format

The primary items are:

Supplements to Evolution and Design

Preliminary notes on 3”x5” cards on assorted topics including: Early ideas for Being and The Elements of Being and related planning; ideas toward a new focus [paradigm] for Evolution and Design; critique of Thomas Kuhn’s “The Structure of Scientific Revolutions”; Topics in Philosophy; Early notes on Consciousness; Dreams and Archetypes

Concept of Education/Engineering Education – a typewritten essay

History of Western Philosophy – imported to Word 97 format but not in Word normal form; not edited

The Journey-Quest with Wilderness Medicine, Supplements and References. The Journey-Quest except for Wilderness Medicine and some references in Mac format on my PC – imported by Conversions Plus. All the supplements exist as handwritten manuscripts; some are in Mac format; the ‘97 supplement is in Word 97 format

Area 8 Version 2 Part 1 of Evolution and Design. This exists as a handwritten manuscript and import/upgrade should be selective. It includes planning for the future of Evolution and Design as an idea, a text and a related research “project” and group. Topics include planning, management, funding, persuasion… The material is often in a hierarchical and itemized form. Some of the material may be useful. Since the original version was an outline the label “Version 2” may be omitted; and since Part II has been incorporated with the Special Bibliography on Research Organization and Leadership “Part I” may also be omitted

2.11.2 PC Based

There are a number of files and documents created since April 1997 that have been superseded by Being and The Elements of Being and other work. An example is the contents of “C:\My Documents\1. Being and The Elements of Being\Relocate...Incorporate”. These contain some useful ideas and items of information that should be incorporated in up to date materials but mostly do not deserve rewriting or upgrade

2.12 Technical Work

This is to include detailed studies, includes research done in these areas but is not an immediate focus as of September 6, 1998. Conceptual studies and knowledge as a whole and in terms of the interrelationships among the disciplines is a subsidiary part of Evolution, Design and The Absolute… which also focuses on conceptual rather than detailed studies [except in focal disciplines]. Professions and knowledge bases are of interest in Division Four. Division One focuses on an engagement with the existential and experiential – including body – aspects; Evolution, Design and the Absolutefocuses on the conceptual side to this. Therefore, the whole of knowledge has been considered

2.12.1 Engineering and Design

2.12.2 Applied Mechanics and Engineering Sciences

2.12.3 The Sciences

2.12.4 Mathematics

DIVISION THREE

3 Electronic Communication and Information Processing Elements and Systems

Implementations and Uses for Being and The Elements of Being

or

Uses of Computer and Communication Science and Technology

Binders – for complementary storage-backup, organization, reference-retrieval, display, presentation, publication

Introduction: Planning and Discussion for This Division of This Document

Discussion

Emphasizes use of computer/data/information/meaning processing [applications/tools]… as: Object elements [independent and use… ] and Subordinate element… assistive… computer as extension… of mind just as a hammer is an extension of a limb

Emphasizes use of information processing as a link in the elements and processes of being

As a Dynamic or Active Element in the Stream or Loop of Being… [scratchpad, concept-thinking, database… what is thinking… ]

Contents with details

Sections 3.1, 3.2, and 3.3.4 below are conceptual and theoretical in their focus – are general but also part of the project for Being and The Elements of Being… while sections 3.3, and 3.3.4 are specific and practical – and for implementation of the project

3.1 Computer as Dynamic Element in the Loop of Being

The concept emphasizes [1] the intelligent use of computers in human activity, especially the automation of tasks associated with the production of meaning as in graphics, data and text – see tasks for which the computer is suited below… includes but has a different emphasis than Artificial Intelligence as replication of human intelligence, [2] natural development of computer hardware and software along these lines – the directions intrinsic to natural computer capabilities, and [3] philosophical, psychological and social analysis of the role of the computer… what is the computer doing when it enters the dynamic loop of being?

Grounding of this concept is through implementation in my personal life, in knowledge, being, design and society – see §4… and in development and deployment of computers as outlined here – and detailed in the references cited below and analyzed in a number of essays including Reflections on Metaphysics and The Problems of Conscious, the new preface to Evolution and Design, and notes toward Evolution, Design and the Absolute

The following aspects are pertinent:

General, experimental and experiential “separate element”

As displaying [example] characteristics of being: material – hardware; life – function and evolution; mind – intelligence, consciousness, experience and subjectivity, perception-thought, meaning, behavior… and evolution

As a model for other being as in cognitive science and strong AI

Computer as a tool. Analysis of the concept of “tool” as implement and extension

3.2 Computer as Tool

My original intent was to use computers for their merely mechanical though impressive capabilities. I recall that in 1993 my electronic typewriter was in disrepair. My initial thought was to replace it with a cheap computer. It was at that time that I began to think about and outline the system of applications first described in Assist and developed in Dynamic Uses of Computers

All aspects of 3.1 are tool aspects. The main tool aspects of interest here are:

Tasks for which the computer is suited

[1] Capture/entry

[2] Translation

[3] Synthesis

[4] Production

[5] Transformation

[6] Communication

[7] System level processing

Standard system of computer applications… follows

3.2.1 Standard System of Computer Applications

The objective is, initially and as far as possible, to use existing systems and software – existing applications and existing development environments

The following applications are key for my work. See “Dynamic Uses of Computers” for a comprehensive categorization

1. Operating Systems… and BIOS

File and Program Management

Hierarchical file structure

Multi-tasking

Multimedia and Device Management – and Drivers

Network Management

Stability, Recovery… Fault Tolerance

Automation, Graphic Interface and Programmability

Communications and Security

Basic general purpose data processors and accessories

Assist in adding utility

Help System… Help, learning, trouble shooting…

2. General Purpose Data Processors

These include the standard Office Suite of Applications such as Microsoft Office which includes a word processor, spreadsheet, relational database management system, desktop information management system, and presentation graphics; and a number of “auxiliary” programs such as a photo editor, web page authoring, data access, converters and filters, tools such as, spell checker, organizational chart, graphing, equation editing, true type fonts, and find all word forms

The different kinds of application permit working with data in meaningful forms – text and string; numeric, logical and other mathematical and business data, graphics, sound… I think of these general purpose data processors as meaning processors. This is not meant to imply that application recognizes or processes the data as meaningful but rather that it provides assistance in the representation and deployment of meaning. I argued in Dynamic Uses of Computers that this is a significant direction for artificial intelligence and computer as mind

Some kinds or modes of meaning are: text which includes symbols and alphabets, fonts and font utilities, word processing, desktop publishing and printing; data which includes spreadsheets, numerical and statistical analysis; database management systems which may be special purpose applications or general purpose and enable development of database applications through automation of the development process and through programming; graphics which includes vector, raster, CAD and scanning and optical character recognition; speech processors; multimedia and virtual reality which permits task simulation and so training and design; compilers which enable encoding of high level representation into assembly and machine language. Compilers are thus a form of meaning processor and development environment at the same time – a programmer encodes a process or an application – general or special purpose – in a high level programming language such as Fortran, Basic, Cobol, C… and the compiler translates the program into a set of machine oriented instructions

Knowledge processing is a term that I use to refer to applications that assist in or automate processes such as theory and concept formation. These can be developed or be the basic general purpose data processors deployed to the desired end

3. Development Systems

Development systems are built around compilers and significantly automate the process of development and programming. “Visual” development systems such as Visual Basic and Visual C++ run in a visual environment such as Windows but, more importantly, they automate development of standard elements of the visual environment – especially controls – so that laborious but mundane and repetitive development tasks are automated

Use of the Applications Programming Environment [API] of Windows operating systems

4. Utilities… including Backup and maintenance

Important utilities are file management, file type conversion, backup and document preservation. A number of utilities come standard with operating systems

5. Communication and Networking

6. Information and Knowledge Base

Includes online and network search, and browsing through networks for information… and automation of the process through search engines and search oriented databases. Also includes encyclopedias and other general and special purpose reference; online library and other cataloging databases; and online server systems and protocols such as WWW, ftp, telnet or remote login… that provide access to information and publications

7. Business and Administration

8. Artificial Intelligence

There is a range of overlap among general purpose, meaning, knowledge, processing; communication, information and knowledge bases; professional applications; and artificial intelligence. In the former the application is emphasized. In the latter the processes of intelligence or mind are simulated or duplicated and relieve or assist in the process of human intelligence

Artificial Intelligence is of interest to me for potential application and in terms of the computer as an object – for potential information on psychology, consciousness, thought, perception, and task performance. The latter can be divided into numerous robotics and automation applications and theoretical and computational artificial intelligence research

9. Professional and Technical Applications

3.2.2 Hardware and Physical Accessories

Details in sources

3.3 As a tool in the divisions of Being and The Elements of Being

3.3.1 Design Considerations

For the generic uses above and the specific implementations detailed below. Includes specification of a “complete” complement of uses, synthesis and elaboration

3.3.2 The Uses

The uses described above are included but generic. Here I list specific and concrete uses

Use as a tool includes use directly as a tool and as an element, or and example – see Divisions for details

File maintenance is a general function and includes organization, backup and file preservation, and import and use. Use includes editing followed by discarding, archiving and absorption. It includes the document maintenance mentioned below

The following titles correspond to important tool aspects for the respective divisions 1 – 4. The titles may be generalized and improved; ideas for tool use made more systematic and comprehensive according to principles and also from my sources

Division 1: Dynamic element, planning/management

Various aspects of Division One

Element in The Dynamic Field of Mind and Being

Planning of Being and The Elements of Being. Planning of experience, and experiments in Being

Template Needs

Currently located in the sections on “Planning And Plans.”

Division 2: Text/Knowledge projects; file/information organization/management; production and publication; knowledge-ware

Knowledge-ware

Idea Scratchpad

Word and Word’s automation features

Matrix with automation

Miscellaneous experiments and ideas

Data, Concept-ware

Use of Word, Excel and Access… various examples

Creation

Transformation

“Prediction”

Miscellaneous experiments and ideas

Miscellaneous

Division 3: Simulation of computers and computation. Development

Division 4: Horizon Research/Enterprises – corporate/business operations: management, planning, administration, communication, information services; application, presentation

Standard application areas and projects. Mesh with §4, Assist and Dynamic Uses of Computers

3.3.3 Binders – for complementary storage-backup, organization, reference-retrieval, display, presentation, publication

Binders include

Being, Its Elements, and Experiments with Being

Being, Its Elements, and Experiments with Being – Current

Evolution, Design and the Absolute

New work

Consciousness

Journey-Quest

Useful old work – relative to Evolution and Design

Computer Implementation

Horizon Enterprises

Entry of raw information, hand notes…

3.3.4 Acquisitions, Access and Upgrade… also see §3.2.2

Tentative Classes and Items

1. Systems

Web/FTP… information server

Travel/notebook

Technical/workstation

How to build… series of books by Aubrey Pilgrim

2. Software

OS/productivity

NT 2K, Office 2K – Dev. Ed., MS Dev Suite

Graphics, CAD, Fonts

Publishers such as Adobe PageMaker, Serif 5.0

Front Page

OCR, Voice

AI: Knowledgeware; mind/consciousness-ware; basic AI concepts and algorithms

Knowledge base: encyclopedias, dictionaries, texts, journals…

Technical: Fortran – DEC Visual Fortran 6 with W95 SDK

3. Hardware… relative to performance issues

GB size removable drive

Simple networking and file transfer

3.4 The Science and Engineering of Electronic Communication and Information Processing… and Robotics and Artificial Intelligence

Theory, technology fabrication and maintenance as necessary for efficient use and development as follows… and to conceptualize the nature and potential for computers

As an area of knowledge, expertise, skill… to use, sell

Combine development – projects outlined above – with learning

DIVISION FOUR

4 Social and Group Action

The Nature of Social and Group Action

… and a Program for Being and The Elements of Being… including Horizon Enterprises

Emphasizes explicit action toward Universal Being and its [detailed] Elements… explicit because the social framework is always present

To go from the personal to the universal: Individual and concepts of the absolute and of evolution and social action ---to--- the Universal

Theory of action comes from Evolution and Design; from Evolution, Design and The Absolute; from Being and The Elements of Being; and from life and literature

Introduction: Planning and Discussion for This Division of This Document

Relation to divisions I, II, and III

Division I. Exploration is clearly a part of social action

Division II. Knowledge of the world, especially its major patterns and processes – being, action, meaning, process, evolution Absolute – leads to proper action

Actually, knowledge-action are more interactive with knowledge having no pretension to be the superior partner. This is part of the content of Evolution and Design but it is more than just that… there are domains and hierarchies with various degrees of connection and detachment… but even “pure knowledge” is ultimately “attached”, is a form of action and “pure” action is suffused with awareness

Division III. Computer and information processing systems figure primarily as tools… but have a potential to enter the loop of action as dynamic elements

Horizon Enterprises

Horizon Research A Research Group for:

Research and technical support and continuity, Production support, publication/dissemination, Applications implementation, External support – location, financial... See sources, next, for details

Functions and Roles: H orizon Research Institute / Horizon Enterprises

Functions: Ideas, knowledge, text, applications, support

A research and technical environment to support, fill out, complement, and continue my fundamental development… includes cross-fertilization: ideas

Provision of production, publication, dissemination, and support

A forum for fundamental issues and work:

Perhaps… Alternatively, is this to be individual or a combination of individuals and community?

A system of/for applications research, development and implementation

Research includes search

Support as in a place, a system of facilities, financial support... and external administration and management

Roles

Institute – see Functions, Group, Research Group, Program, Degree Programs, University, Applications Group, General Services, Consulting, Expansions, Society,

Discussion

Emphasizes group and social involvement, communication and application

Contents with details

Levels or Extent of Action:

Individual ---to--- Social or, in more detail: Individual, Group, Town, State, National, World… Or:

Room, Dwelling, Community, Local, Regional, Continental, Global, Universal

Organizations and Institutions

Social groups; government divisions and agencies; corporate; education, research and learning – and cultural as in arts and humanities; professional: law; medicine, psychiatry and psychotherapy; engineering

Areas or Aspects of Being:

Being – dynamics of being; grounding of knowledge

The dimensions as represented by traditional and other branches of knowledge – follow a classification: EB, Evolution, Design and The Absolute, Division One – Being and The Elements of Being…

Focused Aspects

4.1 Individual Action

My life and work… this includes how I live my life

Item #’s 1, 2, and 3 equate-mesh with and are included in/inform Social Action

As noted above the theory and practice of individual and group action has been considered. The nature of my action and relation to social and group action is important

The process is primarily the process of §1… but also of the other §§. The content is the result of §1 and the content of §§2 and 3… and 4. Therefore the content of §4.1 is not other than the content and program of these sections and is primarily by reference

4.2 Dedicated Group

4.2.1 Design for a Group or Enterprise

This is open. See designs and blueprints in Assist and in Evolution and Design – Area 8, Part I

Research Organization and Leadership. See Evolution and Design Area 8, 2nd Version, Part I… and the bibliographies in §2.1.1 – Special Bibliography on Research Organization and Leadership

4.2.2 Focus of The Enterprise

For interactive communication to enhance all items 1, 2, 3, and 4

Application, design and planning

Consulting

Application, design, planning and consultation are especially focused to chosen areas or aspects, levels of action

4.2.3 Critical Areas of Focus

These are critical in relation to my personal and social interest and development

Knowledge: Evolution. The Absolute. Paradigms. Systems. Uses

Being: Dynamics of Reality, Being and Vision

Applications: Design and Planning – Social, Engineering, Individual

Consulting: Individual and National – Development and Decisions

4.3 General Social Action

Mutual aid

Includes influence of 4.1 and 4.2, immediately above

Less directed than 4.2. More by influence, though does not ignore program. Influence of ideas, person, group

Note the entries above on Levels or Extent of Action and Areas or Aspects of Being

Scope:

Individual ---to--- Social or, in more detail: Individual, Group, Town, State, National, World… Or:

Room, Dwelling, Community, Local, Regional, Continental, Global, Universal

The social includes economic, political, educational, cultural and religious aspects

4.4 A Catalog of Application Modes and Areas… General and for Use with Horizon Enterprises

Review this work

Reference: Evolution and Design and auxiliary, supplementary, and related work. Assist and Dynamic Uses of Computers. See, for example, §§2.1.1.4.4, 2.1.1.4.5 of Dynamic Uses

Combine data in §§ above – especially §§4.2.3 and 4.3 – with the present section to formulate the catalog systematically and comprehensively

Combine with Division 3, Uses of Computer and Communication Science and Technology. An example is in education: what role may computers play in [a] instruction, [b] mass education, [c] quality education


Exploration

A PROGRAM OF EXPLORATION AND TRANSFORMATION FOR THE ELEMENTS OF BEING

ANIL MITRA PHD, COPYRIGHT © 1999 AND REVISED May 13, 2003

Note: links to other documents are not satisfied

Document status: May 13, 2003

Outdated; maintained out of interest

Essential content absorbed to and no further action needed for Journey in Being

Contents

I. DESIGN AND PLANNING FOR THE PROGRAM

1 DESIGN ISSUES FOR THE PROGRAM OF EXPLORATION

1.1 Transformation… the fundamental objective

1.2 Completeness and Minimality… the fundamental existential and operative criteria

2 PLAN

II. A PRELIMINARY AND MINIMAL PROGRAM OF EXPLORATION

Elements needed

III. THE TOPICS IN THE PROGRAM OF EXPLORATION

1 EXPLORATIONS, TRANSFORMATIONS AND METAMORPHOSES OF BEING

1.1 Being and Related Topics. Philosophy…Being as a Whole

....1.1.1 Indian Philosophy

....1.1.2 Western Philosophy

....1.1.3 Religion and Art

....1.1.4 Specific Topics

1.2 Mind, Consciousness and Metaphysics

....1.2.1 Consciousness, Mind and Nature

....1.2.2 Consciousness, Mind and the World

....1.2.3 Being and the Absolute

1.3 Exploration and Experience

....1.3.1 Dimensions and Examples

....1.3.2 Study of and Inference for Other Societies and Their Cultures and Systems and Frameworks of Knowledge; to include anthropology

....1.3.3 Exploration and Experience of Other Societies and Their Cultures and Systems and Frameworks of Knowledge; informed by and informing study and inference

....1.3.4 The Explorations of Others

2 KNOWLEDGE, LEARNING AND DISCOVERY

2.1 Academic Studies

....2.1.1 Knowledge as a Whole: The Variety of Cultures…The Place of Science…

....2.1.2 Matter, Cosmos, Geology

....2.1.3 Biology and Neurology

....2.1.4 Anthropology and Psychology

....2.1.5 Social Studies, Social Sciences, Culture and Institutions

....2.1.6 Art

....2.1.7 Technology

....2.1.8 Religion

....2.1.9 History and Humanities

....2.1.10 Linguistics, Language, Logic and Mathematics

2.2 Professions and Applied Studies

....2.2.1 General and Social Design and Planning

....2.2.2 Engineering and Technology…and Design

....2.2.3 Medicine

....2.2.4 Other: Law…

3 ELECTRONIC COMMUNICATION AND INFORMATION PROCESSING ELEMENTS AND SYSTEMS

3.1 Computer as Dynamic Element in the Loop of Being

3.2 Computer as Tool

3.3 The Science and Engineering of Electronic Communication and Information Processing…and Robotics and Artificial Intelligence

4 EXPLORATIONS IN SOCIAL AND GROUP ELEMENTS AND ACTION

4.1 The Nature of Action

4.2 Individual Action

4.3 Dedicated Group

4.4 General Social Action

IV. PHYSICAL EXPLORATION

1 Physical Exploration

General

Geography

Land

Water

2 Geography

3 Migration and Travel

Sample articles on specific groups

4 Sports

5 Outdoor and backcountry

6 Some [mostly modern] Expeditions and Explorers

A PROGRAM OF EXPLORATION AND TRANSFORMATION FOR THE ELEMENTS OF BEING

I. DESIGN AND PLANNING FOR THE PROGRAM

1 DESIGN ISSUES FOR THE PROGRAM OF EXPLORATION

1.1 Transformation… the fundamental objective

A primary focal point for the program is the question: what is the capability and potential of an individual, what may an individual being or part of the whole know and become? Transformation includes exploration and metamorphosis

Exploration includes learning; and experience both physical and ideational and reflective; and includes discovery and use. The ideational or mental aspect is meant to include thought, emotion and will: all aspects of mind. Exploration also has the following dimensions: direct from the world and indirect through others, education… since others are part of the world this distinction is not completely natural. Sources: bridge print and digital text; networking blurs the formal/informal and draft/published distinctions and need for pre-primary sources. Sources are thus primary - original communications and records, secondary - compilations, and tertiary - reference and guide

Personal sources include: B - circles, B/E, JQ which include vision and maps; and contacts

General sources include main schools and current writers. Some benchmarks for the modern academic disciplines are Encyclopedia Britannica, Evolution and Design and related work, and Mortimer W. Adler’s A Guidebook to Learning of 1986. While these benchmarks have numerous limitations, they are perhaps, as general purpose works, the best of their kind as of the present

The topics include physical, perceptual, conceptual, dynamic, transformational and metamorphic aspects of exploration. A thesis is that the distinctions among these modes are blurred

Metamorphosis includes changes in form, content, extent and possibilities for duration of an individual being

1.2 Completeness and Minimality… the fundamental existential and operative criteria

Relative to the objectives defined, the program will be:

Completely covering…over B - Being-Meaning-Action; monads-groups, and modes; it is to go beyond culture…especially beyond modern culture - eastern and western

Minimal… it will contain only what is needed, combine different aspects of the program in the phases, perform maximal conceptual extrapolation. For an immediate minimal program see below

Urgent… to marshal resources and reserves to realize and express contact with original and entire being as it is

Dynamic… moving out: self --> absolute…in exploration and discovery of The Variety and Extent of Being

For some aspects of covering and dynamics see The Variety and Extent of Being

Summary: the program will be complete, minimal, urgent and dynamic relative to the variety of being and the phases of the program

2 PLAN

Site types: correspond to, primary, secondary, tertiary…; primary the informal primary sites include individuals’ pages and institutions - associations, professional societies…while the formal sites include devoted sites and online journals; secondary include “digital text” in addition to conventional secondary and likewise tertiary includes lists of links and search engines and portals in addition to conventional tertiary sources

Next reduce to a minimal set consistent with completeness over the dimensions of Being and the phases of the program

II. A PRELIMINARY AND MINIMAL PROGRAM OF EXPLORATION

Elements needed

1. Experience: nature, society and vision…

Locate primal source for [a] primal experience and [b] nature; extrapolate with reading. Example “Tarahumar”

2. Ideas: being, mind, absolute, consciousness, philosophy, computation

3. Computer: gather knowledge tools and ideas; integrate

Minimal cognitivism, Strong/Weak AI, nature of machine mind: hardware, software, co-evolution
Minimal programming, Computer Science, technology
Knowledge applications: concept synthesis, human knowledge project

4. Social action

Online institute
Placement

III. THE TOPICS IN THE PROGRAM OF EXPLORATION

1 EXPLORATIONS, TRANSFORMATIONS AND METAMORPHOSES OF BEING

1.1 Being and Related Topics. Philosophy…Being as a Whole

1.1.1 Indian Philosophy

Topics - six major traditions - and keywords:

Philosophies of the Veda - the gods Indra[creation, war, rain], Varuna [sacred authority], Agni [fire],Usas [dawn], Rudras [storm], Mitra [honour], Surya and Savitr; the rituals and sacrifices especially the soma ritual; Upanishad - karma-samsara and Atman-Brahman and “tat tvam asi”, “ayam atma brahman”, “aham brahma asi” and “neti, neti”s; Bhagavad Gita - action and karma yoga and also jnana and bhakti yoga; Buddhism and Buddha - eight-fold way and four stages of being where the final stage, arahat, is enlightenment in this life; Samkhya and Yoga - unite atman-brahman by Astanga yoga: five preparatory elements [Hatha yoga] and samyama or dharana-dhyana-samadhi; and Vedanta - the three fundamental texts are the Upanishads, especially the older Brhadaranyaka, Chandogya, Taittiriya, and Katha, the terse Brahma-sutras or Vedanta-sutras, and the Bhagavad Gita…the ideas of permanence of being, atman is Brahman, stages of life…and realization - brahman is the only real, there is one brahman, I and brahman, the universe is brahman…and of Isvara, Purusha, Prajapati, Atman, Brahman, Citta, Prakrti, Prâna, Vayu…

Individuals and writers:

Radhakrishnan and Zimmerman; Eliot Deutsch and Ron Bontekoe, A Companion to World Philosophies, 1997

Sources:

My notes on Yoga and The Periods of Indian Philosophy

1.1.2 Western Philosophy

Topics - major philosophies concerned with the nature of being - and keywords:

Realism; idealism; materialism; phenomenology Husserl; existentialism Kierkegaard, Nietzsche, Jaspers; and - in contrast - analytic philosophy, deconstruction and pragmatism

Being, time, sein, zeit

Individuals and writers:

Philosophers of being: Parmenides, Plato, Aristotle, the Scholastics, Eckhart, Leibniz, Jonathan Edwards, Avicenna, Hegel, Fichte, Brentano, Whitehead and the philosophy of organism, Heidegger, Martin Buber, Santayana, Sartre, Jaspers, Lovejoy[?],Bonhoeffer, Borges, Marcel, Maslow[?]

Analytic Philosophy and related topics: Meaning and Use/Logical Positivism/Logical Atomism and British Empiricism/Ordinary Language Philosophy/Moore, Russell and Wittgenstein/Oxford Philosophy - other Oxford Philosophers are J.L. Austin, A. J. Ayer, Gilbert Ryle, Richard Hare, G. J. Warnock, Peter Strawson, J. N. Findley, S. Hampshire, Iris Murdoch, Elizabeth Anscombe, Philippa Foot, Isiah Berlin

The decline of Analytic Philosophy began with Word and Object by the U.S. thinker W.V.O. Quine

Sources:

Britannica outlines and articles on Western Philosophy: History, Schools and Doctrines, Philosophers, Philosophies of the Branches of Knowledge

History of Western Philosophy, A. Mitra

Recent texts: Archie Bahm

1.1.3 Religion and Art

1.1.4 Specific Topics

Since the topics are related the sources cross over

The Absolute - Aquinas, Augustine, Pierre Teilhard de Chardin, Alexander, Whitehead, Nozick on the origins of being

Mysticism - Buddha, Christ, Eckart, Descartes, Pascal, Kierkegaard, Freud, Jung

Being - Plato, Aristotle, Heidegger, Dreyfus…and the Variety of the Elements of Being

Self Knowledge - Shamanism, Upanishad, Gita, Vedanta

1.2 Mind, Consciousness and Metaphysics

General…the modern literature 1960 - 2000

Searle, Chalmers, Dennett, Penrose, Edelman, Crick…Baars etc…

1.2.1 Consciousness, Mind and Nature

Psychology and Sociology; Biology, Anthropology and Physics; Computers and AI; Philosophy

1.2.2 Consciousness, Mind and the World

Exploration of consciousness and mind, individuals as plurals, relations among individual minds and the world, exploration of the world

1.2.3 Being and the Absolute

The idea, levels and dimensions, and dynamics of being. Being through and being beyond time. The Absolute and consciousness

1.3 Exploration and Experience

1.3.1 Dimensions and Examples

The first need is: Summation of Studies done and Experience had…and Needed. Extrapolations

Generating the Variety and Extent of Being: self --> absolute [dynamic moving out] generates the logic F º B --> B[t] and dynamics B = B.M.A. of existence where B, or entity, has the types Nature, Society, Mind or Psyche, and Universal while A, action, includes agency and choice and so determinate and indeterminate process in balance and M, meaning or relationship, includes the primitive idea of space-time and of dialog

Some dimensions - and examples…the real place for these details are in the divisions!

Synthesis of Nature-Society-Psyche [mind]-Universal... may be enhanced through primal interaction; modern, political

Nature: Journey Quest - touch: being, primality - sustenance, the hunt, migration; touching, simulating the “bear” - “no language”

Modern - Annie Dillard, Henry Thoreau, R. D. Lawrence, Peter Matthiessen, Barry Lopez, David L. Mech, Farley Mowatt[?]…the ethnobotanists…geography and the geographers

Physical exploration is naturally included - see below

Social: Work, communication, social action, primal society

Psyche: Meditation, various psychological and vision experiments and explorations

William James, The Variety of Religious Experience, 1902. Dream search

Modern visionary seekers: Aldous Huxley, Timothy Leary, Abbie Hoffman, Charles Tart…

Universal Being: dynamics and study of being; the Absolute and being as such

1.3.2 Study of and Inference for Other Societies and Their Cultures and Systems and Frameworks of Knowledge; to include anthropology

1.3.3 Exploration and Experience of Other Societies and Their Cultures and Systems and Frameworks of Knowledge; informed by and informing study and inference

1.3.4 The Explorations of Others

Prehistoric “exploration” as a paradigm for universal exploration. The primal migrations e.g. the Siberians to North America, with integration with land, and ocean and their changing forms…is a much better paradigm than is modern exploration which is goal directed and not integrated with the earth

The studies of cultural and physical anthropology

2 KNOWLEDGE, LEARNING AND DISCOVERY

2.1 Academic Studies

Art, and religion are covered above. Technology is in section 2.2. These items are included here for completeness

2.1.1 Knowledge as a Whole: The Variety of Cultures…The Place of Science…

2.1.2 Matter, Cosmos, Geology

Physics

2.1.3 Biology and Neurology

Bio- and Neuro-Psychology

2.1.4 Anthropology and Psychology

Paul Radin

2.1.5 Social Studies, Social Sciences, Culture and Institutions

2.1.6 Art

2.1.7 Technology

2.1.8 Religion

2.1.9 History and Humanities

2.1.10 Linguistics, Language, Logic and Mathematics

2.2 Professions and Applied Studies

2.2.1 General and Social Design and Planning

With global and national through local consultation

2.2.2 Engineering and Technology…and Design

2.2.3 Medicine

2.2.4 Other: Law…

3 ELECTRONIC COMMUNICATION AND INFORMATION PROCESSING ELEMENTS AND SYSTEMS

Since this document is part of the design of the program of exploration and transformation this section emphasizes the role of such elements in the dynamics of being. The following aspects are relevant:

3.1 Computer as Dynamic Element in the Loop of Being

Electronic hardware and software

Designed and evolving systems: hardware-software interaction, actual including but not only designed

Computers and communication systems as independent agents and as tools or co-agents

Biological or living and mental function including, possibly, conscious mental function

Theoretical or conceptual and experimental and experiential approaches

3.2 Computer as Tool

Knowledge dynamics - includes conceptual, perceptual transformation; knowledge engineering and AI

Human knowledge project

3.3 The Science and Engineering of Electronic Communication and Information Processing…and Robotics and Artificial Intelligence

4 EXPLORATIONS IN SOCIAL AND GROUP ELEMENTS AND ACTION

4.1 The Nature of Action

Action

General: Action and choice; metaphysics of Being-Meaning-Action; Ethics, utilitarianism, planning, design, cause and causation

In specific cultures, traditions, metaphysics and philosophies

Sources …are not other than the elements of being - being itself, studies, art, religion, institutions, professions… the following sources pertain to all modes - individual, group and general

Significance and meaning

Relation to the whole

Symbolism

Cognition and design

The practical aspects of Sections 1.1.1, 1.1.2 and 2.2

Interaction, group action and causation

Influence as causation

Influence as flow and balance; “no mind”

Charisma and rhetoric

4.2 Individual Action

My life and its work; explorations and transformations of being

Charisma and influence

A source: Knowledge …real knowledge

4.3 Dedicated Group

Binding individual and social action; see institutions and related topics in section 2.2 above or the corresponding sections in EB bookmarks and Web links

Focus and influence

4.4 General Social Action

Arenas: Work, family, life, institutions [see Section 2.2]

Modes of action and influence

The principles of social action include:

Principles of individual action applied to the group

Institutions [see Section 2.2 above and in bookmarks and web links.]

Miscellaneous items from sections 1 and 2.1

IV. PHYSICAL EXPLORATION

1 Physical Exploration

General

History of European Overseas Exploration and Empires
Exploration
Technology of Earth and Space Exploration
Extraction and Processing Industries
Exploration
Space exploration
The Solar System: Exploration
Mapping and Surveying
Mapping and Surveying: The Age of Discovery and Exploration
Speleology
Earth Sciences: Exploration

Geography

Geography
Historical Geography
Ratzel, Friedrich
Vidal de La Blache, Paul

Land

Africa: Study or Exploration
America

Leif Erikson
Columbus
Hispanic Explorers

North America: Study or Exploration
USA: Exploration
Alaska
South America: Study and Exploration
Antarctica: Study or Exploration
Arctic

Amundsen, Scott

Asia: Study or Exploration
Australia: Study or Exploration
Europe: Study or Exploration

Water

The Arctic Ocean: Study or Exploration
The Atlantic Ocean: Study or Exploration
The Indian Ocean: Study or Exploration
The Pacific Ocean: Study or Exploration
Oceans: Study or Exploration
Oceans: Contents at: Exploration of the Ocean Basins

2 Geography

Geography is subsumed under item 1, above

3 Migration and Travel

The Art of Literature: Travel and Letters
Animal Behaviour [Contents at Migration]
Animal Migration
Population [Contents at Human Migration - Early to Modern]
Human Migration [short art]

Sample articles on specific groups

Birds: Migration
Mammals: Migration
Fishes: migration
Insects: migration

The Biosphere and Concepts of Ecology [Contents at Migrations of marine organisms.]
The Islamic World [Contents at Migration and renewal 1041-1405]
Homing

4 Sports

Team and Individual Sports

5 Outdoor and backcountry

Mountaineering
Backpacking
Survival Training
Hillary, Sir Edmund Percival
Tenzing Norgay
Hunting
Fishing
Camping
Orienteering

6 Some [mostly modern] Expeditions and Explorers

Beagle
Challenger Expedition
Great Northern Expedition
Lewis and Clark Expedition
The Arctic: Study and Exploration [Contents at Study and Exploration]
Royal Geographical Society [some expeditions]
Humboldt Glacier...world’s largest glacier
Dawson River - Australia - 1844 expedition
Arfersiorfik Fjord
The Biological Sciences [Contents at: Biological expeditions.]
Everest, Mount - incl. exploration
Kosi River - Everest drainage
K2 - incl. Exploration
Annapurna - incl. ascent
Aconcagua, Mount - highest in W. Hem. - incl. Exploration
McKinley, Mount - incl. Exploration
Denali National Park and Preserve
Shackleton, Sir Ernest Henry - Antarctic explorer
Heyerdahl, Thor - Polynesian Ra Expedition
Mikkelsen, Ejnar - Greenland explorer
Sturt, Charles - Australian explorer


Principles and Variety of Being

PRINCIPLES AND VARIETY OF BEING AND KNOWING

ANIL MITRA PHD, COPYRIGHT © 1999, REVISED May 14, 2003

Document status: May 14, 2003

Outdated; maintained out of interest

Essential content absorbed to and no further action needed for Journey in Being

CONTENTS

FOUNDATION: BEING

1 No Final Foundation

2 Nature of Being

3 Being, Meaning and Action

4 The Elements of Being

5 Entities

6 The Dynamics of Being

6.1 Plan

7 The Absolute

PRINCIPLES AND VARIETY OF BEING AND KNOWING

1 Being

1.1 Process: Becoming

....1.1.1 Universal: The origin of being

1.2 Elaboration: Being

....1.2.1 The further transformation of being

....1.2.2 Action

2 Knowing

2.1 Basic questions

2.2 Modes of knowing

....2.2.1 Body

....2.2.2 Mind

2.3 Modes of Subject

2.4 Nature of knowing and knowledge

....2.4.1 Propositions

....2.4.2 Intuition and creation

....2.4.3 Grounding

....2.4.4 Variety

2.5 Process…and Principles

....2.5.1 Process

....2.5.2 Principles - Some principles of knowledge / knowing…and so of being / becoming

....2.5.3 Principles of study and exploration

3 An Example of Variety Seen Through and in Influence on a Modern System of Knowledge

Psychological Preliminary: cognition

Knowledge Is an Icon System for Being/Elements

Kinds of Knowledge

Mathematics…as an example

Compound and complex disciplines in mathematics

PRINCIPLES AND VARIETY OF BEING AND KNOWING

FOUNDATION: BEING

1 No Final Foundation

Foundational issues are difficult. An indirect logic begins from a worldview or categorical statements that require foundation; a direct logic begins from being or phenomenology needs elaboration and construction. Instead, there is no final foundation: all systems are experimental, remain in process; there are foundations but these evolve in interaction with systems - perhaps at a different rhythm and pace. This is consistent with the concept of the nature of Being to be developed including the ideas that Being and its knowledge are in non-deterministic evolution and that that system has no absolute anchor

2 Nature of Being

Being is that which can ask such questions… including the question of the nature of its own being and of the ultimate. Thus, in the first place there is being and there is knowing which is regarded as including the asking of questions and therefore is not an end result such as justified true belief

Knowledge of being and of knowing inform each other by analogy from form and process; then there is conceptual integration and identity. This identity does not imply absence of variety

Being subsumes the elements of matter, nature and mind such as they are

Nature is the form or aspect of being that lacks inherent agency. Mind has feeling and agency. Feeling includes quality, extent and duration and thus, in prototype, cognition and emotion; and agency includes action

3 Being, Meaning and Action

Becoming or process and being interact in relationship which completes a circle of dynamics. [Note that “relation” is open to the same Humean criticism that have been made of the concepts of cause, space and time, the object. Matter and idea are also open to that criticism.] At the level of Being, relationship is interpreted as meaning and process as action. Thus the elements of the fundamental dynamics are being, meaning and action or B, M, A; further, knowledge / knowing and process find a place in this scheme

4 The Elements of Being

The further transformation of being, below, and the creation of niche, hierarchy of relationship, being, action and the filling out of the same is the creation of variety of being which must transcendentally be interpreted as nature, society, mind and the universal / unknown… or N, S, P, U

This is a pseudo-derivation of B, M, A; of N, S, P, U; and of DETERMINISM WITHIN INDETERMINISM as of STRUCTURE + VARIATION + SELECTION as the creative principle of which a special case is NOTHING --> BEING

5 Entities

Being / Entity. Being can be discrete or continuous; in the continuous case, accumulations are approximations to entities. Distribution includes both possibilities. Discrete and continuous cases can approximate a general distribution and so each the other. There is a duality between relation and entity which requires to be worked out; in the discrete case must be a form of entity; and in the continuous case, being includes relation. In classical physics relationships are spatial. There are temporal effects; they are causal or genetic. In special relativity, spatial relationships are local. What is the form of these considerations in quantum field theories and relativity/gravitation?

Monads and Groups. Discrete entities are monadic and in relation they form groups. Societies are groups. Groups may be monadic for some purposes and not for others. Monads may be found to have structure. Being is integral over monads. In the continuous case, the universe is a group and also a single monad

A project is to elaborate the pseudo-derivation as a derivation in which due regard will be given to: the in process, constructive aspects of knowledge; grounding in systems of knowledge and being in our civilization; alternate systems. One such system, in which B = B-M-A, removes the distinctions knower / known and subject / object as fundamental. Regard will also be given to the following

6 The Dynamics of Being

Here is a beginning to the derivation. The BODY is described scientifically / objectively in terms of state, relation and process or S, R, P. From quantum theory, from the theory of evolution, and from numerous other sources, S, R, P covers the physical and living worlds and the creative principle STRUCTURE + VARIATION + SELECTION . This creative principle also follows, as counterpoint to any determinism, from any account that allows true origins and true newness. Now, INFORMATION is the mapping WORLD --> BODY… this is the primal concept of information whose digitization, if possible, is contingent. Information elaborates to cognition and emotion and action is the elaboration of informed motor activity. In this way, S, R, P elaborates to B, M, A together with the creative principle STRUCTURE + VARIATION + SELECTION . The derivation is completed through the following identification: N is the realm of the body; S is the realm of communication; P of information / knowing / presence; finally U as universal / unknown requires no interpretation

6.1 Plan

The dynamics is to be further refined in information from general relativity, quantum theory, biological evolution, creation as a fundamental mode of process… Causal and creative dynamics and their interaction / mutual inclusion are to be incorporated

The issue of change and dynamics of a compound / complex being in interaction with the world is to be considered

7 The Absolute

Behind all being, knowledge, history, system… lies the noumenal or noumenon or absolute that is immanent in the world

PRINCIPLES AND VARIETY OF BEING AND KNOWING

The above incorporates the following aspects which provide foundation for knowing

1 Being

1.1 Process: Becoming

Determinism and indeterminism. Structure and variation

1.1.1 Universal: The origin of being

Being from non-being i.e., from no-thing

1.2 Elaboration: Being

B, M, A; STRUCTURE + VARIATION + SELECTION ; N, S, P, U

1.2.1 The further transformation of being

Elaboration. The dynamics of reality. Limits and boundaries. Going beyond modes and scales of the present world. In flow into and out of being there is an edge and a center. The center is concrete and implies the validity of categories. The unlimited: it is not that I am not limited or not finite…but that I do not truly know what or where the boundaries are. What is a person? Start here and now. The unconscious and the universe. Depth of self and reality. Heroism in inner and outer vision. Esoteric vs. exoteric vision. Origin of truth in common experience. What is common experience?

The origin of motivation…the hypothesis of being and the principle of ontological psychology. The individual partakes of all being. Pleasure and pain are modes of contact. Emotion is not just important for intelligence but is part of the nature of being and knowledge. But…what are emotion, cognition, motivation? Are they separate functions?

1.2.2 Action

Indeterministic phases [Includes deterministic phases, variations from them]

….With agency - “Action” Exploration, Learning and induction, “Creative” act or action, Design

….Agency absent or latent - “Mere Process” Creation, Evolution, Stochastic dynamics

Deterministic phases

….With agency - “Action” - Law, Logic, Deduction, Institution

….Agency absent or latent - “Mere Process” - Conservative ecology,
….Function, Mechanism, Newtonian dynamics and classical field theories

2 Knowing

2.1 Basic questions

The nature of being and existence

Why are we here? To answer the question “Why are we here?”? This is a somewhat trivial response but consider that a being that knows why it is here may be considerably evolved. On the other hand it may well be that all beings know at some level why they are here. I have answered a preliminary question - why is there something rather than nothing. It remains to review that answer and explain the nature of our [my] own conscious presence

2.2 Modes of knowing

See modes of being

2.2.1 Body

Animal
Explorer

2.2.2 Mind

Shaman
Mystic
Poet philosopher: from homer to Thales
Priest
Scholar

2.3 Modes of Subject

B: Monads, groups and modes
….Of All Being
….….A World, a Universe
….….….A history. Civilization
….….….….The variety of cultures…a culture
….….….….….Institutions
….….….….….….Academic disciplines

2.4 Nature of knowing and knowledge

Body: knowledge is not merely symbolic - so we look at being

Knowledge is not static, final or finally covering in the sense of a “theory of everything” - so look at a being moving out in dynamic relation or communication with the world. A start is the generative principle that includes: F --> B and, trivially, all knowledge. The generative principle automatically includes indeterministic processes and their deterministic phases. A convenient starting point: a being in relationship with the world…or universe of beings

Perceptual and symbolic. Includes conceptual and theoretical

2.4.1 Propositions

Also reason, judgment, values - ethics, aesthetics…

What is said and why is it said?

2.4.2 Intuition and creation

Body, perceptual and symbolic combine to give the intuitive. The intuitive has a number of related meanings. One here is the in process mode of knowing in which life is “not a picnic on a Sunday morning” nor is it an academic exercise or a seminar on a Friday afternoon …or on a crisp Monday morning. Knowledge is not something that is in and of itself and does not define its own criteria or nature such as exactitude, rigor, icon theory…Rather, knowledge is a mode of relating in the flow of process when one cannot always wait for rigid criteria, inter-subjective agreement and so on. This is where the present meaning of intuition comes in. After, though not necessarily after, one is familiar with the terrain one does not always go through the explicit and “methodical” process. There is a communication between the explicit and the implicit. And the communication does not completely occur explicitly. When one becomes comfortable with this process it engages at a implicit level. The result is not always “right” but even then it may occur within a framework that is right. And even though not always right, the total process is better than one in which 100% rigor is insisted upon. For there is a balance between rigor and action: this is always implicit in action - I propose it as an explicit principle. Further there is no such thing as 100% rigor…the appearance of that is an illusion. The places of rigor and explicitness are: [1] the possibilities of knowledge, [2] the possibilities of spirit, and [3] preparation for action…and in a phase of action. It remains, however, that action must include intuition for its full expression

A related meaning of intuition is that of direct knowledge without intermediate perception, reason…The meaning above is an explanation and broadening - and thus bridging - of the idea of direct knowledge. It is a clarification. And in the case of irreducible direct knowledge [this is not an assertion that this exists] it points to a mechanism for its cultivation. The meaning of the previous paragraph remains even if “direct knowledge” fails. Without intuition knowledge does not progress and learning does not occur

These meanings of intuition are related to creativity

2.4.3 Grounding

In the common. What is it? What principles?

Common is not “bathroom”, boring, the metaphors of a given culture or sub-culture, experiential or non-experiential, unimaginative, merely empirical, merely inter-subjective…Once we introduce experiments in fact, idea and being, there is no limit at all whether in matter, life, culture, idea…except the limitations of the real

2.4.4 Variety

Of the many studies under the umbrella “science” why one label?

2.5 Process…and Principles

In generating [understanding, as whole, of] the universe…that is in telling of the universe…the account begins here-now as a story and recounts “facts” and “connections” and builds up to a 1 = unity

2.5.1 Process

2.5.1.1 Evolution

2.5.1.2 Dialog… and social action

2.5.1.3 Exploration and action

2.5.1.4 Pushing limits of paradigms and being

2.5.1.5 Hierarchies of heuristic, intuition, logic

2.5.1.6 Socratic method or principles

Dialectic

2.5.1.7 Criticism

Skepticism as openness…to a proposition A and to not A
Conflict among systems is positive
An excellent way to criticize a theory is to criticize it
An excellent way to appreciate authors is to criticize them
True criticism is creative

2.5.2 Principles - Some principles of knowledge / knowing…and so of being / becoming

2.5.2.1 Some of the B principles

2.5.2.2 Paradigmatic systems

Projections to the world…and incorporation of the [perception] of the world

Use of partial modes

2.5.2.3 Accumulation and integration

2.5.2.4 Field of concepts and being

Ideas and being in process

The whole…is there such a thing

There is no rock on which we sit. The very seat upon which we sit is fluid. The primary social delusion, the source of so much “meaning” and stability…and of confusion and backwardness…is this

Field of concepts

Although the idea of a field of concepts is simple, and related the idea of an axiom system, few pursue the idea systematically, completely…Whitehead did so in Process and Reality

A field becomes dynamic, fluid when it is malleable, correctable, learning, and conversational

…and organic when it is rooted

2.5.2.5 Covering and embedding principles

Embedding a question or issue in its universal context…takes indirect, brilliant accounts and renders direct and simple ones. The singular and the brilliant may then be applied at a higher level. This may continue. Related to the transcendental method of Kant

Forms are many, forms of forms are few

2.5.2.6 Inversion of perspective

Related to the foregoing comments

An example - the Anthropic Principle. The starting point is a common perspective in science where one asks, for example, “How is life possible?” Or, one could ask how is mind, knowledge, earth, being possible? And we have amazement at these possibilities. And we have critics no, such things are not possible. Witness behaviorism which denies mind - the kind of denial depends on the strain…radical behaviorism denies the existence of mind. Anyway consider life and invert the perspective. We [life on earth] are life - life is obviously possible. What does this imply for the nature of the universe at various levels and in various domains. This is the starting point for the Anthropic Principle which, in essence, says that the universe is such that life is possible and is old enough that life has developed at this by this point - or about 4 billion years ago

Kant’s transcendental perspective is an inversion upon prior epistemology in the European tradition up to his time. Instead of asking “How is knowledge possible?” Kant says “We know that knowledge is possible. He now asks what does this imply for being.” From History of Western Philosophy, Anil Mitra, 1988: Kant’s formulation of the transcendental method is perhaps the first attempt in modern philosophy to devise a distinctively philosophical method…The argument from experience to its necessary presuppositions is the crux of the transcendental method…”although all our knowledge begins with experience, it does not follow that it arises out of experience”…The critical problem is: What are the necessary conditions of the very possibility of an experience, the formal features of which are space, time and the categories? Kant’s reply: Experience is possible only on the assumption that the formal features formed in experience are a priori conditions of existence

The evolutionary perspective can be regarded as an inversion of what would be the “normal” perspective. In the normal, the direction of focus is from present to past. In the evolutionary it is from past to present; however the founding of the evolutionary perspective is from present to past. These are related to the inversion in the anthropic principle…in some ways identical

2.5.2.7 Perspective mapping

In which perspectives are compared, and beyond comparison mapped or interpreted in terms of other perspectives

2.5.2.8 Map of mind…map of being

Logic and mind. Logic vs. the ability to be logical

Logic and language

2.5.2.9 Naming the unnamed

2.5.2.10 Measures of knowledge: intrinsic and external

Cumulation vs. real knowledge

2.5.2.11 Conceptual utility of symbolic and shorthand approaches

2.5.2.12 Multifunction of knowledge

2.5.3 Principles of study and exploration

I cannot read all the literature. Even if I could this would be point-less. There are two reductions. The first and trivial one is the elimination of information. The second is experience and discovery with extrapolation so that I find the best combination of reading, conceptuation and extrapolation to construct an essential view

Similarly…and with similar resolution:

I cannot think all thoughts…I cannot even record all thoughts even the ones that seem deep

I cannot have all experiences

3 An Example of Variety Seen Through and in Influence on a Modern System of Knowledge

Psychological Preliminary: cognition

Cognition is in part the ability to anticipate. This derives from stimulus-response, memory and the ability to [re-] create possible futures from memory and the given scene,…and to select and act upon [toward] likely and preferred futures:

COGNITION --> CHOICE --> ACTION

This already includes [1] an account of motivation which can be seen as being entering time or temporality as a dynamic agent…and [2] In the details to follow, the elements of choice or selection and preference-feeling

The following diverse elements have a unitary character

Sensing and perception

Having impressions - internal [includes feeling], external [visual…], temporal and kinetic… complex, structured and multi-modal. Cognition and emotion, though distinct, have a common base and form a category. This despite their differential physiological basis

Thinking and Knowing

“Spark”…internally generated stimulus by neurological “noise” etc. Genesis of absolute newness in ideas; recombination is the basis of relative newness

Simple symbol: remembered relation between and action or production and an element of the world. Recall also that the world includes symbols; therefore symbols may also refer to symbols

Symbols include the complex and the compound including compounding of relations

Icon: representation in awareness of impressions or sensations and perceptions, sparks, symbols, collages [structured, sparked or random]

Filter and attention

Filtering is prior to awareness…attention is “weighting” in the cognitive field

Knowledge Is an Icon System for Being/Elements

Icon modes include: icon and symbol

Symbol modes include: the descriptive [language…] and the generative [logic, mathematics…

This and the following focuses on the “modern” symbolic aspect…but this, as is clear from the foregoing, is integral with and therefore grounded in the relation b - B or meaning. [Alienation is partly due to exclusive attention to icon-knowledge…or exclusive definition of knowledge in terms of free symbols especially those of the specialized senses sight, hearing, taste, smell and, of these, especially sight-hearing over the body-kinetic senses and relations.]

Kinds of Knowledge

In the following K = knowledge

K[B] = K[W] = K[Icon-World] --> Development and specialization--> » K[Icon] & K[World]

K[B] includes humanities

K[Icon] includes theory or concept of imagination and of: language, logic and mathematics. The example of mathematics is attached

K[B] = K[W] » K[U] and K[N, S, P]

K[U] = [In icon-symbol mode] » Religion, art…[language/symbol mode] » philosophy…

K[N, S, P] = [In icon-symbol mode] » Science, history, technology, theory and examples of institutions…in experimental-empirical and conceptual-theoretical aspects

Mathematics…as an example

The logic includes the following: collection [sets] --> symbolic reference [algebra] --> discrete [number…] --> metrical relationship [geometry] --> global properties of spaces [topology] --> local properties [continuum, analysis…]

Sets | Collections
Algebra | Abstraction and symbolic reference and relations, naming the unknown
Arithmetic | Number, counting…and combinatorics
Geometry | Space, time
Topology | Global properties of spaces
Analysis | Continuum…study by analysis of arbitrary small regions and generalization to arbitrary collections. Real number system. Study of complex and global properties by methods of analysis. Includes calculus.

Table 1 The Mathematical Disciplines

Compound and complex disciplines in mathematics

By combining the disciplines above e.g. algebraic topology.
Study of mathematics
Foundations and metamathematics. The distinction between mathematics, foundations and metamathematics is not clear-cut. The topics can be “mathematicized”. The methods of set theory and axiomatics are heavily drawn on.
Philosophy of mathematics…includes nature and foundations of mathematics
History of mathematics
Para-mathematical fields… applied mathematics


Generic Text

Outline of a Generic Text

Document status: May 12, 2003

Outdated; maintained out of interest

Essential content absorbed to and no further action needed for Journey in Being

Table of Contents

Preliminary

....1. Title

....2. Preface, Purpose and Plans

....3. Outlines

Main Text

....4. Origins

....5. Text

........5.1 Literature and Personal Sources

........5.2 Origins of Time Field and Relation to the World: [philosophical]

........5.3 The Center, Central Position or Central Argument

........5.4 Applications

....6. The Future

Supplementary and Supporting Text

....7. Appendices and Indices

....8. Supplements and Plans - Private Text

The Outline of a Generic Text

Preliminary

1. Title

Title page, concept, copyright, addresses and authors' data

2. Preface, Purpose and Plans

The preface is the interface between readers, potential readers, reviewers and the main work. This function includes the following elements:

What is the origin of the text and what are the authors' purposes, motivations and intentions. What are the main theses and objectives…and their origins; how are the theses developed and supported, how are the objectives achieved. Brief explanation and logic of the outline and contents relative to the purposes and objectives.

Context: how the text fits into various traditions…possible directions for future development.

Plans

3. Outlines

Short, intermediate, long... The short, intermediate outlines are at the beginning and may be used to restructure the whole text. The long outlines may be placed at the beginning of the parts and be used to restructure the parts.

Shorter outlines may refer to longer ones. To avoid self-reference, no outline refers to itself or a shorter one. Outlines provide organization, which may be conceptual or rhetorical. They therefore assist in concept formation, understanding, writing, instruction, comprehension and use. Hierarchically organized outlines assist in the functions just listed... and can be useful in editing, concept formation and transformation. Implicit in the idea of the hierarchic outline is the concept of the conceptions of the field.

Main Text

4. Origins

Origins of the text and concepts; sources

In life: the individual, world, history

Specific and general problems

Personal and universal metaphysics

Cultural and textual system including the Text System

5. Text

May be written as learning process

5.1 Literature and Personal Sources

Bibliography: general, specific, systematic and idiosyncratic

Star system

Text studies

Structure of the issue or problem and its symbolic systems

5.2 Origins of Time Field and Relation to the World: [philosophical]

History, evolution, knowledge, epistemology, metaphysics

5.3 The Center, Central Position or Central Argument

Data, percepts, ideas, concepts, explanations, understanding, theories and elaboration

5.4 Applications

Theoretical, explanatory, experimental, experiential

Significance: learning and conclusions

Design: problem solving, change

6. The Future

For Being and The Elements of Being the future is included in its inherently in-process nature.

Review (especially in relation to 4): outline of conclusions, meaning and significance

Revisions, changes

Plans: study, experience, synthesis/analysis, text (and system), development These are plans that are part of the production version that are part of the open text and therefore part of the text itself. They open the text and the audience up to the future. The audience, of course, is constituted by the readers including the writer and others who are engaged with the issues of the process and who may become engaged in the text process itself.

Invitations

Supplementary and Supporting Text

7. Appendices and Indices

Types of Index

Type of entry: word, concept, source, person, era, theory, resource...

Type of organization: alphabetic, conceptual, chapters, discipline; and mixed

Multiple indexing and cross reference Blue: Preliminary To Evolution, Design and

8. Supplements and Plans - Private Text

Although there is no absolute distinction between these supplements and plans and those previous items, these are not immediately intended for publication. They may be included in production versions.

A record of evolution of the ideas: continued development

New ideas by transformation and germination


What is Being and The Elements of Being

What is Being and The Elements of Being: A Personal and Universal Account?
Anil Mitra phd, © July 1998, January 2000, revised May 14, 2003

Document status: May 14, 2003

Outdated; maintained out of interest and as possible reference for self-analysis

Essential content absorbed to and no further action needed for Journey in Being

Contents

The Idea

Details and Practical Origins - My Life

....1. Origins: early life and family

....2. Education: informal and formal

....3. Work: teaching

....4. Away from work: four years of independent living

....5. Work: mental health and psychiatry

....6. Ongoing Research

....7. The ideas of a Research Enterprise…and of Social Action

....8. The volume of written work…and its burden…and a solution

....9. Computation and information processing

Existential and Conceptual aspects:

....10. Existential and conceptual origins

....11. Two Hypotheses

....12. My experience with the hypothesis of being…and some conceptual and existential origins of Evolution, Design and The Absolute

Footnotes

What is Being and the Elements of Being: A Personal and Universal Account?

The Idea

Being and The Elements of Being…the idea is…of being1: Being, the question of being - “What are the questions, ultimate actual and potential natures of the being of which human being is an example?”, the universe as a whole, a unity - actual, potential, conceptual-perceptual…and…the everyday, the details, the individual, the minutiae…and the relationships among these…including the possibility of the constitution of the whole by a set of elements and their relationships

Briefly, the origins are in my own search for understanding and being: “Who and what am I?” includes the question “What are my real possibilities?”. This leads to “What is the nature and magnitude of All Being and what is my relationship to it?” and to consideration of the instruments of relationship - they include mind…and the modes of relationship - of direct action and through time. It is and has been an adventure. I covered so much ground…but the full meanings, origins and my motivation unfold with the “story”…and as they unfold the result of the adventure also unfolds

The account or story is personal - it is the story of my learning, experience, being in the realms… I think that the personal [appropriately edited] is useful at least in that it includes vibrant human elements and that story is vitally interesting to me, mixed in with the inner unfolding image of my life in the universe…and it is universal in that I attempt and have attempted - as far as my being permits - to go beyond the [mere] personal to the realm of all being, the realm of the universal. The universal is found [also] in the ground of the personal2

The account is also personal in that an original function is as a vehicle for my path or process

Both realms - the individual or elemental and the universal realm of being as a whole - have great beauty: the green of the forest, an expression of caring among persons…and the realm of ultimate being resting in silence in infinity: the womb of the existent. Here is adventure

Each realm informs, requires the other. Everyday life is enhanced when it is in balance with the whole - without wholes an individual is a fragment…of organs and atoms…and…infinity does not exist without the infinitesimal?

My path is universal not only in the extremes of the realms - at the boundaries of a continuum - but also in the modes of the process: imagination, poetry - reason, criticism: the learning of civilization and its cultures; of primal cultures; learning…and being. No mode available to me…within what may be my limits…including the nature and reality of limits…is left unconsidered - all in sufficient balance and subservient to the final object and value. What value: final ends or immediate particulars? That too and the meanings and significance of the terms are parts of the question

Details and Practical Origins - My Life

1. Origins: early life and family

I was born September 27th, 1947 12:30 AM in the City of Kanpur, the state of Uttar Pradesh, India. I am the first of two sons; my brother is five and a half years younger than I. My father is Indian, my mother British

Kanpur was the home town of my father’s family but his work and my early years were in Calcutta

My mother and I spent my first weeks at the joint family residence headed by my father’s father. My grandfather was eighty four. My father was the last of thirteen children and I was the first of the grandchildren -the first in the joint family- to be born in Independent India. My grandfather died two weeks after I was born. He was satisfied to have seen his youngest son’s first child. My mother quotes him as having said “Now that I have seen Shanti’s son, I am prepared to die.”

These bio-geographical origins are an interesting story to me - as part of the story of my life and for their influence on my life. I mention them now to acknowledge a debt, a grounding, and the origin of a multiplicity of experience; to anchor the story that follows; to note a foundation of openness toward experience. These origins are in both the circumstances and the interplay of the personalities of my parents in my development. The parental roles include nurture and discipline. The circumstances include that I have been largely viewed as an outsider - in India I was evidently not fully native; in America I am obviously foreign

I have analyzed and written3 on and plan to continue to analyze and write here on the influence of these factors on my own personality and on the parts that I label “positive” and “negative.” The interest is enjoyment and acknowledgement, self-knowledge and analysis…understanding and therefore enhancement of my life, these works and their production

We had moved away from Calcutta in 1955; my father had been offered a professorship in Naval Architecture at the newly formed Indian Institute of Technology in the town of Kharagpur in the state of West Bengal. There are many memories. I remember the great white clouds in the hot blue summer sky of Bengal. Intense heat, blue, seeming infinity of the clouds were beautiful. We lived near the edge of the forest. I felt at home

I sometimes think of the stars and the vast spaces in-between as the place I live…and I occasionally reflect on the source and nature of this feeling. It is significant for my life

2. Education: informal and formal

A basis of the structure of Being and Its Elements is in the evolution of my interests. Early, they included physics and physical sciences, mathematics, philosophy, nature and living in nature, evolution and evolutionary theory, art and music, engineering and design. The extent to which I developed the different interests was not uniform. I had no real formal religious inculcation but was interested in the meaning of and emotional experience in religion. My undergraduate degree [1969] is in engineering - I spent a lot of that time out in nature, reading philosophy, physics, evolutionary biology and mathematics…and the foundations of these fields…and I also learned quite a lot of useful engineering, design and computer programming. I have a graduate degree [1970] in mathematics and a Ph. D. [1978] in a field called Applied Science that really means advanced mathematics and physics and the use of computational and mathematical approximation methods in solving engineering and applied mechanics problems i.e., in research

3. Work: teaching

I taught engineering at a number of universities4 in the United States. I held my first teaching position before obtaining the Ph. D. The teaching years were 1975 - 1985

I taught and did research and occasional consulting in engineering. I taught an unusually wide range of engineering courses and learned a lot. I enjoyed clarification of concepts, precision in development of the theory, the use of mathematics and computers, and application to problems in engineering. I had been good in mathematics and in my research I developed skills in solving complex problems by a variety of approximation techniques.5

I remained active in my earlier interests

The undergraduate program had included two one year courses in psychology but I did not learn much. Subsequently I joined a group that was interested in psychology, psychotherapy, psychoanalysis and Jungian ideas including modern incarnations and related topics with an emphasis on the human dimension. I participated in weekly meetings for four years [1978 -1982]. I became interested in the possibilities of being and the relationships with nature and the universal

I learned much about science, mathematics, biology, psychology, philosophy, and life to this point. My skill in mathematics, physics and applications in engineering were good and at their height. However, I had development and maturation to do in the understanding of the place and nature of these topics at which I had become skilled. My knowledge of evolutionary biology, of psychology and philosophy…and my existential attitudes still had significant growth needs relative to my present objectives. There were areas of learning that lay in the future

4. Away from work: four years of independent living

A turning point came in 1985 when, living on savings, I began a four year period away from the world of work. I was originally interested in “what is fundamental in engineering?” I decided that design is the central activity in engineering. Because of my philosophical bent I generalized the focus from engineering to all aspects of human and social designing and planning and this included the academic disciplines and social institutions. I later called these processes “conscious evolution.” From my interest in biological evolution I had been noticing for some years the depth of insight afforded by understanding how things - simple and complex including persons, minds and institutions - came into being by processes of variation and selection…without any absolute commitment to the completeness of evolutionary paradigms or decisions as to the objects subject to evolutionary selection. I noted the role of mechanism in producing apparent design. I called these processes “blind evolution.” I also noticed relationships and analogies between the natural evolution and the conscious - and unconscious - processes of human thinking, knowing, designing, planning as these activities informed and were informed by action in the world in an ongoing process of learning. I elaborated on the individual studies - the varieties and levels of design and evolution - and the varieties of relationship among the levels from analogy, to continuity, to inclusion to identity. In 1986 I planned to study these topics and spend two weeks writing a brief outline - a culmination of a year of directed thought came together in a stay at a remote mountain lake in the Trinity Wilderness in Northwestern California. The writing took six months instead of two weeks, covered significant portions of the topics mentioned above, and the result was Evolution and Design. I sometimes think of this work as “the relationship between blind and conscious evolution.” During the process of learning and writing I became aware of an extensive literature on the analogies and relationships among evolution, knowledge, epistemology and design. I was struck how similar ideas tended to arise at different places times…some even before 1859

Evolution and Design asks “what can be learnt from an evolutionary paradigm” or, more generally, from the idea that the elements of the world have common origins and came about by a process that exhibited some features of continuity. The work analyses an works out implications for projection of evolution for all phases of being and process; for philosophy and knowledge…epistemology and the nature of knowledge; for design in general and for designs for individuals, engineering and technology, for society and its institutions; and for action including action in a world with unknown elements and a partially determined future. Thus Evolution and Design is more than a study of “the relationship between blind and conscious evolution.” It is a study of the nature of the Process and processes of the universe - what is their basic structure, to what degree are they determined, what is the mechanism of emergence of new features…- and of the consequences of the existence of patterns, mechanisms and continuities to the Process

These interests continue on in work on in the present work Being and Its Elements which includes complements to the earlier foci on [1] academic work in the idea of the exploration and experience in the realms of Being and [2] on process in the idea of the Absolute

Evolution and Design is not merely an academic study. I was interested in the relation among personal process, evolution, philosophy and academics, the social processes of design and planning, action and learning and transformation. In looking at designing and planning I looked not only at the processes but also at particular kinds of designing and designs…and planning and plans

One continuation of the work on social action is a definite set of programs described in Division 4, Social and Group Action, of the Main Program of Being and Its Elements

5. Work: mental health and psychiatry

…The influence of this phase deserves further analysis…even though I have done quite a bit of reflection on this topic

In 1989 I needed money. I felt that I had lived a relatively privileged life and that I might learn something by working in a position with little status

Since 1990, I have earned a living working with psychiatric patients in a inpatient setting. I have learned much from this including the malleability of human relationships and psyche, my relationships with others and work…and I see at this work in an especially stark way, everyday, the dimensions of mind as exhibited in their clinical exaggerations to the point where they become commonplace

These aspects of what I learned came together with previous ideas and writing in psychology and ongoing reflection and writing on consciousness and I first wrote about this in 1996 in a Letter to My Parents, subtitled Dynamics of Reality and Being, Vision and the Art of Perception, Sources and Self-Knowledge, Relationship and Healing. This is described below. The ideas on the dynamic relation between psychology, living and reality were a significant development. The important contribution from the psychiatric setting was the rapid processing of interpersonal relationships among staff and patients in a way that shows what are otherwise thought to be constant as fluid. The conceptual component came from other experience, reflection and studies

The inpatient setting is an excellent practical and experiential laboratory in interpersonal psychology…in addition to the obvious opportunities to learn various aspects of psychiatry and the psychology of mental illness

I was also interested in the classifications and etiologies of mental disorder, the relationships to neuro-endocrine, hormonal, and immune function, and the dominant therapeutic modality - that of chemical modulation of the systems just mentioned

I believe that the interplay of the following factors is and will be significant in future developments including my own ideas

A. Consciousness, of mental functions and its various manifestations - cognition, emotion and so on,

B. The conceptual and philosophical bases and description6 of the functions as concepts rather than or in addition to their existence as concrete data, and

C. The chemical and physiological stratum

My earlier learning in the various aspects of mind was enhanced and supplemented by the classification of disorders, physiological aspects of mental function, and elaboration of the concept of a complete dynamic structured map of mental function and process

I learned about human relationships and the world of work. I developed great respect for my co-workers. I discovered that my earlier heroes - the great figures in the intellectual history of civilization - were supplemented by the people that I worked with and who gave great parts of their lives to the work with diligence and passion. Not everything was pretty and it is not a secret that human beings can be quite nasty. The two sides are mixed in together - often in the same person. I learned imperfectly to negotiate in this complex world. Oftentimes the people were wonderful. At other times the “base” aspects of individuals would surface. I was not aloof from this. I think this learning will be useful. I saw a value to the attitude of detachment taught in the Bhagavad Gita. My concept of this detachment is not a detachment from persons and their problems and multivalencies. It is, rather, a detachment from the aspects of person - mine and others’ - that stand in the way of real caring and ethical action - in the sense of seeking the good rather than merely avoiding what is wrong

What did I learn from not being a full time academic, visionary or seeker in this period?

I suspect that I understand better the complex problems facing an individual negotiating a life - the desire for fulfillment in balance with the material and human necessities that make development problematic

In relation to my thought I have been forced to focus on the essential and the real rather than on an obsessive concern with theoretical elegance, intellectual politics. I have learned that the hyper-specialized forms of academic endeavor - I agree to the power and beauty of these forms - may speak against openness to the real. That, perhaps, the real is a circle that intersects but does not coincide with the academic circle. I have a love of the academic circle - and I believe that if I do return there my experience will invaluable to me in that context as they are to me in my life

But I have the luxury of also having been an academic. I do not want to say that one mode of living offers more insight than the other. I would rather note the advantages and limitations of each…as preliminary to knowing and using the advantages of both in synergy and as counter to the limitations of the other. Some of these synergies may be clear from the previous paragraph. There is a focus around the balance between the institution of learning and the institution of experience. It is fortunate that I have lived for extended periods of time within and outside of the walls of academe…and that I have experienced the privilege of position and the reality of work in which the only advantage is my self

I discovered that, in the psychiatric setting, knowing more did not help me in the work - one needs a license in order to practice and practice results in real learning - and found this tiresome…and also not a very useful element of learning - beyond the useful concepts, dimensions, and ideas - because practice is an important component of learning. Nonetheless, that I was unsuccessful in using and developing what I learned in the psychiatric setting itself gives me a sense of failure at times - despite the very real hierarchical barrier of the field…something to learn from, I hope

6. Ongoing Research

However, I continued with my previous interests and with new ones. I continued to explore and write in philosophy and wrote a History of Western Philosophy in 1988, The Concept of Education with Applications7 to Engineering Education in 1989…to take notes relating to Evolution and Design and its constituent areas that included evolution, philosophy, knowledge, design, action, learning…developed interest in the modern problems of consciousness - those of explaining the fact of the subjectivity of consciousness on the assumption of an apparently material base that does not itself have conscious experience and of explaining the variety of mental experience and mental function on a biological basis. I began to feel a need to incorporate an alternative paradigm to the evolutionary-materialistic ones and found some possibilities in the ideas of idealism that emphasized the notion the concept of the idea needs significant working and generalization; in consciousness; in temporality and atemporality; in the idea of a realm beyond or containing evolution; in the possible consistency of these ideas with modern philosophy and science…hence the tentative “new” title dating back to 1992-93: Evolution, Design and The Absolute. This title will incorporate newer ideas and what was important and pertinent from Evolution and Design

The newer ideas and motives were present in my thinking at the time of writing Evolution and Design and earlier but were not emphasized or developed

The attempt to exhaust the possibilities of the evolutionary paradigm - this is not an assertion that these possibilities were in fact exhausted - had as its natural successor the search for alternate paradigms…and the alternate paradigm, the atemporal one of the absolute, is complementary rather than contradictory to the earlier paradigm. This point is similar in its progression and analogous in its structure to the point I make later about living with and then going beyond science. The similarities include that there is no rejection of science and that the alternate way complements rather than replaces the original

Meanwhile, I had been writing notes on ideas on consciousness, idealism and materialism, evolution, the meaning of an absolute, metaphysics. In November 1996, after reading John Searle’s New York Review of Books essay on The Mystery of Consciousness I wrote a preliminary essay on consciousness. In the intervening period I discovered that there is a new industry devoted to researching and writing on consciousness - from the minutiae to the large picture. The most recent update, of 1998 of my essay is Metaphysics and the Problems of Consciousness

7. The ideas of a Research Enterprise…and of Social Action

I had conceived, in 1986, that the ambitious nature of my evolving program would benefit from help. One of my original motivations, dating back to 1984, was the question of the fundamental problems of humankind. I planned a structure-concept for an institute or enterprise that would be involved with ideas and also with uses. I outlined these ideas in 1995 in Assist - A System of Software and Integrated System Tools for Research. There would be research, and there would be application, design, planning and consulting. Funding would be through research support and through enterprise, that is through income from selling products - the application and consulting. A study I had done in 1988 On Research Organization And Leadership was useful. I worked out details of a research and enterprise organization

8. The volume of written work…and its burden…and a solution

Starting in 1985 until the present I have written and revised ideas, taken notes and written essays from a few to a hundred or more pages. I have made annotated bibliographies since 1984 - the Bibliographies to Evolution and Design I. A General Bibliography Arranged According to Topic, II. A General Bibliography Arranged according to Historical Period and III. A Special Bibliography on Research Organization and Leadership. I wrote Reference and Access Systems in 1988 on the use of libraries and printed and electronic source and reference materials; this work was conceptually very general but the information on electronic information sources and access is, of course, dated. I wrote on my experiences - especially those in nature with especial focus on annual trips since 1979 first of two weeks and then since 1991 of four to five weeks in the mountains from Texas, to Barranca del Cobre in Mexico, to New Mexico and Northwestern California. These journeys, recorded in various journals, are an integral part of Being and Its Elements providing experiences in the realms of nature, psyche, dreams and consciousness. It was an entertaining experience to write a wilderness manual, the Journey-Quest, in 1993-94…with a bibliography, notes on field medicine, expedition planning, trail techniques and cooking. The Journey Quest is more than a wilderness manual, it is about a concept of, design for and experiment with a phase of experience - nature-wild, and of social experience, especially of primal forms. It is also a metaphor for experience in Being. I maintain a small dream journal, Dreams and Vision since 1978, and jot down ideas on dreams, the possible meanings of particular contents, meanings in dreams, emotive results of significant dreams, the fact of beautiful and apparently creative experiences in dreams, the meaning of seeing a calling in a dream, cultural uses of dreams, relationships between dreams and action, evolutionary origins of thought, language, symbolism, and dreams. Some useful essays in psychology and related fields were Mind and Psychiatric Systems, 1991; Psychotropic Drugs in Medicine, 1991; Differential Treatment of Psychiatric Disorders: Selection of Psychotropic Medications, 1991; and Psychotherapies: Systems, Principles and Selection, 1992

An enjoyable experience was writing Magic and Religion, 1991. A friend asked me to write it for her. I had no responsibility to the Goddess of Epistemological Correctness who some times sits perched on my shoulder as I write. The essay had some good ideas - to me…including thoughts on the nature and meaning of religion that I think of from time to time…and related to the various kinds of meanings and relations to action of language, symbolism and art. And, it contained one fundamental idea - the idea of a complete field of being and concepts that continues to be useful tome. There are some seventy titles - some of interest, others destined to remain unread and rightfully so

9. Computation and information processing

In the meanwhile, the volume of my written work and ideas had become burdensome to maintain by hand. The difficulty was exacerbated by the demands of a 40 hour work week. I conceived of a plan to organize my ideas, my writing, the planning, the work toward a research enterprise with the use of a computer that would have standard software and basic development capabilities. I developed some ideas for the standard and some novel uses for a computer to provide assistive and independent or semi-independent function by first using standard software and then through development. These ideas are first recorded in Assist. Later, I expanded these ideas to include the notions of computer as an agent vs. computer as a tool or extension, what would it mean for a computer to think, what is a computer doing or being when it enters even as a tool into the loop of knowledge and being, what could it mean for a computer to be conscious? How could these possibilities come about? They are open questions since I am talking of a program of research and experiment. However, some possibilities are: questioning and generalization by embedding of the notions of consciousness; the questions that I have just asked about computers and thinking; the use of standard software…the idea that computers are already doing quite impressive things even if they are not so good at imitating human activity and human cognition…that significant development will occur by working along natural lines of development rather than along forced programs of artificial intelligence8…that human and society and machine is the key rather that human vs. machine…that rather than focusing on just programs and information, the co-evolution of hardware, software and society is important…that rather than looking at the elements of hardware and software as items with predefined input and output it may valuable to consider that all the properties of the elements including the non-design properties may take part and play a role in any co-evolution…and if computers were to be able to perform some kind of thinking, how would one educate and communicate with it - by programming, by instruction and learning, by transference of by co-evolution? Some of these ideas are found in Dynamic Uses of Computers in Universal, Global and Personal Processes written in 1997 others are in rough notes and - currently - prefaces to articles

Existential and Conceptual aspects:

I will now step back from the temporal focus and return to the idea of Being and Its Elements

I will elaborate a little where I am in the fields

10. Existential and conceptual origins

The question of being, the universal and relations to my own life and the place I live - the world and its traditions…this is a central question of my life and being. My interest has been intellectual and existential based in the world, I want to create and live out my life in a way that is consistent and interactive with ideas, thought and reflection. I have thought and lived toward what may be my own highest being or possibility

At some point in my search I encountered the question “What is the full nature and extent of being…and how much can I know and become?”

“The full nature and extent of being” of course includes everything…

There would be no limits in ways and means…all modes of being and knowing would be open guided by energy, subject only to equation with the real…

The questions have been asked before…and will be rediscovered and asked again. It is in the nature of incomplete beings to be “hungry” for the question

11. Two Hypotheses

I lived in these ways - in the world of things and passions and in the world of ideas. At a point in my process I formulated two hypotheses. First, a psychological hypothesis: Being or becoming one’s highest being is a high reward - perhaps the highest reward - for an individual…perhaps in a process sense. This is reasonable, it is not at all a new idea, but it is not totally obvious. Humankind has adhered to a host of other ideas. There may be pain involved. Courage may be required. Practical persons may view the idea with suspicion. The second hypothesis is one with gnostic [knowing, knowledge] and emotive or passionate content: It is possible for an individual, a being with a sense of “I”, to become and know all

12. My experience with the hypothesis of being…and some conceptual and existential origins of Evolution, Design and The Absolute

This second hypothesis has an absurd if not delusional ring, especially to persons including myself living in contact with the Western Tradition of reason. One begins to suspect hubris…Against the foundation of the reason and restraint that allows for an orderly social matrix. At once, one responds “all?” and “everything?”. I cannot bend spoons with my mind - I admit I have not tried…the only times I have been able to fly are in my dreams…”become and know all??”…the hypothesis must mean that an individual with a sense of “I” can become and know everything that is open to all being. That too is a tall order - I think I cannot be a blue whale or even a virus. I find limits to my own personality. Yet, I came to live with this idea. Initially I lived with the sense of absurdity. I was naturally led to consider questions of the nature and meaning of the individual - the identity of the “I”; the meaning of truly significant knowledge in contrast to proliferating knowledge; the interactive and dynamic nature of limits; the nature and dynamics of the real…the nature and possible modes of becoming - of process - and being - what are the kinds of becoming that are available?…and for these considerations to give sense to the second hypothesis - the hypothesis of being - required that these issues be considered interactively

Here is a little paragraph added on May 14, 2003. It is about Wittgenstein and myself. It would be a caricature to say that Wittgenstein eschewed metaphysics despite his attacks [attack in the critical rather than vicious sense.] Wittgenstein started approximately with the Tractacus in which a definite philosophy was espoused especially his atomistic theory of meaning and the world and the correspondence between the world and meaning. Then in Philosophical Investigations he recanted much of his earlier work; but more than that he brought a certain profundity to the analysis of the presence of mind in the world. He went from clarity to less clarity: that is a common interpretation. However, if we think of true understanding as clarity it may be said that he went from precision without an object to clarity. My story is laid out here and in Journey in Being. I went from insight and clarity, allowing my always present doubt to remain in the background. That is the story of my intellectual and experiential life till 2002. Then I stumbled across the ideas of Journey in Being; I stumbled but did not create. The discovery was like that of the planet Neptune. I had an idea that if I looked at a particular place, I would see Being. I finally found the right lens or telescope and in Journey in Being, the version written October 2002 to May 2003, I saw the “hidden planet.” I have remained out of academia for this; away from the influence of common vision, I have finally been able to see

I remind myself, here, that transformation or transvsion is not permanent and I already find my vision fluctuating between acuity and diffusion. But my vision is so complete, so powerful – it is not just Atman = Brahman but the dynamics, foundation and understanding of that equation that it can never fade as long as I have breath

The details of these considerations is recorded in my writing…especially in Life, Unity, Meaning written in 1986, in Evolution and Design, in notes on consciousness including Reflections on Metaphysics and the Problems of Consciousness, The Journey Quest…and the Letter to My Parents which was a focal point in my relations with the experience of the real and of limits. It is in the Letter that I see in an explicit and dynamic way the continuity among all valid modes of knowledge including science and intuition and boldness and realism in being

One of the objectives of my work is to show that science does not have the epistemic and metaphysical consequences9 often assigned to it and that science also offers support for the searches of intuition and boldness in being. However, the careful attention to detail and reason that is a part of criticism in science is not always appropriate in the realm of being. My experiments and experiences with being and related conclusions and considerations do not stand merely by themselves but I also seek to relate them to this larger circle of issues…the questions of science, logic, rationality, criticism…

Reflection reveals that the hypothesis contains a closet question - what is the nature of being? I was familiar with Heidegger and the existentialists, with Aristotle and Plato, with the philosophies of India but did not come to the question through those ideas - except in so far as those ideas are part of the tradition in which I live and lived. My sources were my own psychological motivations and my learning and experience described here. Why then the hypothesis, why not a question? That is the nature of hypotheses…they must be formulated before tested; and lived with - think of Darwin’s years of living with and the slow transformation of his ideas on the origin of species. A hypothesis is a statement-question. Additionally the hypothesis in question is not about mechanical objects, it is existential, it is about beings, about humankind… and the being of whom I have the most direct knowledge is myself

I decided10 to experiment with the ideas - intellectually and existentially - guided by a sense of adventure and restrained by a sense of criticism--and of respect for the achievements and traditions of modern and other cultures

I asked: how to experiment? Imaginative of course, critical yes! But not merely intellectual. Experiments with my being, life and consciousness, yes!

I reformulated the hypothesis of being without attachment to arrogance or humility “I can know and become everything…this end is open to all being.”

The statement and my attachment - my personal relationship - to it is complex. What is my personal relation to it - that too is compound…no doubt there are psychological motives and meanings…

In my own life I try and will try to bring into the open, to not deny my psychological motives - defenses and other unconscious elements including defenses against actual and perceived insignificance - so as to live better, to enjoy the living…and to understand the relationships, including relationships of influence, between my dispositions, my ambitions and hopes and my knowledge of and action in the world. I would and will continue to live this way. But I would also like to go, without denial, beyond these very personal and slanted elements - slanted by the psychologies and psychoanalyses of the cultures in which I have lived - to assume the breadth of cultural meanings available and to live, also, in and discover- in so far as it is meaningful and possible - a more open realm…a positive psychological realm of mind that includes being beyond mere psychological determinism which sees psyche and perception in opposition

I would not avoid the idea that for humankind there is no apparent world-as-such…that the world is always seen through a “physical and psycho-social lens”…that there is no accurately perceiving eye behind the lens, no perceiver perceiving being from a high point atop a tree, above a sea of mist, outside the realm of being - that the eye, the lenses, the instruments of perception and knowledge are constructed from being to see being…that even in a Cartesian dualism there is no getting out of being as an object by being as a mind…I would not arbitrarily and arrogantly reject this idea - nor would I arbitrarily and slavishly accept it

The criticism of perception [knowledge in general] that it is intimately meshed with its object is based in an ideal of knower and known as distinct…which has its own difficulties: those of alienation - an ontological divide between being and the place of being and of an epistemological divide - a gulf to be bridged on account of the ontological alienation, which gulf does not exist on the view that subject and object, the eye and the scene, are interwoven, enmeshed in their being adapted in their constituents, their mutual origins and their common membership in the world even while maintaining that separation that is essential for there to be structure, to be a perception and an action. The question of the reality and significances of the ontological differences and distinctions, the artifactuality or otherwise of the epistemic gulfs and the psycho-social content - positive or otherwise - of perception and knowledge are multidimensional questions that I would live with

That implies, naturally that questions are questioned. The metaphor of an accurately perceiving eye behind a distorting lens also informs an ideal of knowledge and its criteria as arising independently of the world. Such criteria have their places and utilities. However, in the end, knower and known, knowledge and its nature and criteria arose out of the world. The intimacy of subject and object which on one view questions objectivity and posits essential distortions, does on another view suggest an intimacy that through connection obviates any final need for objectivity and makes finds the posited distortions to be, if not actually adaptations, then overcome by adaptation - a problem with this concept overcoming being that the adaptation is prior to the distortion since the organism arose first complete with elementary responses that grew into perception to be later criticized as distortions on a late coming ideal of knowledge. Thus a study of knowledge as an object would inform the criteria, and the nature, existence and need for final criteria

These considerations do not discredit the pursuit of knowledge as it is pursued in the world since the origin of civilization and perhaps before. Among the utilities of a system of knowledge that takes itself out of the world and hypothesizes its own criteria is the creation of a psycho-social realm made possible by language and institutions. Regardless of final value this is a fine realm in which to live. It is not a realm without problems for pleasure and pain, good and evil grow out of the same womb that includes creation and choice; and it is not a complete realm for it rests upon nature and nature resides in the universal. Furthermore, the freedom to create ideas and artifacts within this realm includes a number of freedoms. The first freedom is the one to continue on in self-creation and understanding. A second freedom, regardless of distortion, is to bring to bear upon the world as a whole the free creations of mind and the criteria associated with these creations, to return into action, to require of the free creations that they receive direct instruction from the real. Indeed there is no choice to receive such instruction, even if it were to be avoided, for reality is a final master. There is a potential for humankind to make new contact to with the real to create and maintain new mansions. There is potential for failure but also potential for growth to new magnitudes and dimensions within being. Why would one ask for more? Would not some guarantee of success become stale, be a form of decay? Contemplation of these issues, begun in my earlier writing, is of direct concern in Being and Its Elements

…but I was also motivated by meanings that tied into my experience and to my knowledge of the academic disciplines. It is at once a statement and a question. It has or had significance to me but I am also detached from it. It is a hierarchy of statements - corresponding to a hierarchy of limits and boundaries that I had encountered and overcome - in varying degrees. It is a personal question but it is also impersonal - although I have qualities that are not identical to the qualities of others, I do not think that I am different from others in relation to the question. A reason that I state the hypothesis as a personal one is precisely to make it amenable to study. A motivation was the value of the process to others as individuals and as society - seeing humankind as being in a process and seeing myself as part of that process. What then of the issues of truth, communicability and inter-subjectivity? Honesty and open communication are the keys. Although others do not, it seems, have direct access to my inner life, sufficient description and openness would communicate the points permit duplication…under the assumption that sufficient effort was put in. This is not unreasonable…there is an educational process that is required before persons can even understand the paradigms of a culture - including those of the modern world

What could this hypothesis mean intellectually - as a statement? I would have to erect meaning. The existential meaning would be through my life and its given and chosen experiences in the various realms discussed here. What is the content and what is the intent or possible intent? A meaning or paradigm of science through its utility is the careful connection from development to development: each system of hypotheses is connected to prior ones through progression or through the necessity that arises when the older systems become inadequate to cover experience and material experiment. This careful progression is one of the apparent foundations of a stable society. That is obvious but not necessarily obviously true. What do we lose by adhering to careful progression? Of course, I am not saying that there are no bold hypotheses in science…one of the strengths of science is the union of reason and experiment with bold hypothesis. That is one connection of the hypothesis of being to the “method” of science but I would not say therefore that the hypothesis pretends to be scientific

Some meanings and conditions on the meaning are [1] It is not a personal statement in that I am not saying that it applies only to certain individuals, [2] It is selective in that it requires a process and experience in a number of realms, [3] The modes of process it allows are experience, evolution, process in which creation and law are not inconsistent - particle physics, [4] Negation of the metaphor of the accurately perceiving eye behind a distorting lens - this implies an intimate connection to the world, that humankind is not alien to the world and therefore the processes of the world are accessible and may not need to be recreated in symbolic terms, [5] Being and non-being are of the same mold, [6] Exploration of consciousness shows [from examination of the concepts and experience of consciousness and being] possible identity of consciousness and being, [7] Numerous commonly accepted truths about humankind’s limitations and tenuous relations to the real are very metaphysical, unexamined and often trivially untrue, [8] The value of the existential hypothesis, [9] The end result of accepting the fundamental tenets of conservative academic attitudes - attitudes that, in balance with openness, I have held for long periods of time and that I continue to use and respect. What happens when one builds a view of the world through experience and by pushing the academic disciplines - the sciences, humanities, technology, the professions, the study of religion - to the limits of their ability to provide understanding? Is there some cosmic or social law that says “the disciplines stop here, go no further!” Will I fall off the edge of the world? Science is neutral, minds its own affairs, in this realm. Scientism and academism - the views the only valid and speakable truths are the academic truths; and caution invite us to stay within safe boundaries. In between the neutral views of a pure but placid science, and an occasionally shrill scientism there are some practical and real issues. What are the essential functions of conservatism and criticism - epistemic and educational, social, cultural, psychological and spiritual..? What are the functions in terms of the society of scholars, in terms of academia as an institution with internal and external political, economic relations. In obeying the dictates of the academic canons - what is gained and what is lost?

It may seem that I am about to set up science against other candidate modes of knowledge and being - intuition, emotion, poetry, religion, action, mysticism, evolution--that I am just another liberal thinking critic of science. That is not the case. My path has one of its origins in science and I have devoted much time and energy to learning a number of disciplines of science - Ph. D. level course work1

1 in physics and pure and applied mathematics at the University of Delaware is the tip of the iceberg - and reading, thinking and writing about science…imaginatively, sympathetically and critically. The origins of this endeavor was youthful enthusiasm and excitement. There is much beauty, intellectual adventure, power in science. However, I came to see that the academic canon of which science is a part is not the whole story that it is often made out to be - openly and tacitly; as a stated position, or as an implicit attitude regardless of overt positions, or as an institutional reality with intellectual and epistemic underpinnings but also with cultural, economic, political and social components. I began to look for bridges between the modes, how they may form higher unities. Of course, there are differences - the world and the world of knowledge and its processes are not “just one big warm happy fuzzy cosmic smear.” There are ways of knowing and there are criteria and modes of knowing. Are the modes projected by science ultimate and exclusive? [Of course, the nature of science - even if there is such a thing as anything more than a loose conglomerate entity - is not something that is agreed upon.] Or, are there complementary modes of knowledge and being, that taken together with science constitute unities? A necessary prerequisite to answering this is to have a concept of what science is and what are the various other modes of knowledge, being, and meaning and relationship between “subject and object.” At once we face the issue “how do we get outside knowledge to evaluate knowledge, outside being to see being?” Of course we cannot! Give up! But why? Hold the question. I have a history. In a sense I, today, am outside of who I was yesterday. Not completely outside, nor finally outside - it’s a process but its also a beginning. There are other ways of “getting outside.” Comparison, experiment, dialectic…holding the question. As an example of synthesis among different beliefs - I am not saying that the positions that follow are merely beliefs - consider, first, the Yahweh of a certain desert tribe with a well known history into the present day. It is written that Yahweh was powerful, was the one, was alien to the world of its12 creation. This is in common with the sometime and implicit Gods or Goddesses13 of Science and Analytic Philosophy - powerful, the one, and alien. Especially alien - as exhibited by modern atheism, agnosticism and the Nietzschean proclamation of the demise of God. These gods are effectively alien although logically, from analysis of at least one meaning of “nothing,” “no god” or “god is nothing” can be seen equally as alien or as pervasive. An alien god is in contrast to the pantheisms of Greece and of South Asia. What are the differences among the cultures that hold these various views…and are there uniform differences that correspond to uniformities of belief? Any answer will account for common behaviors due to common conditions of existence. To what degree will these uniform differences depend on the differences and natures of belief and do the different beliefs then provide adaptation to different environments and do they constitute knowledge or any close relative of knowledge? My tendency is to answer such questions as these in the affirmative, to see - after appropriate interpretation that is necessary as prerequisite to overcome limitations of parochialism and relativism; and, further, after inclusion of social context in environment - complementarity, unity or unities among multiplicities. This is not to eschew criticism. Continued exploration of these issues in varying degrees of commitment and detachment, criticism and hypothesis, reflection and experience - the existential mode - is part of the a part of the task for Being and Its Elements and related writing in the upcoming essay-projects Evolution, Design and the Absolute14, Consciousness and Metaphysics, Dynamics of Reality and Being and others

I reflect very briefly on scientific as incremental experimental-rational process vs. the existential alternative that permits more than incremental steps and existential action rather than controlled experiment. This model of science is of course not the whole story of science. Further, in the modern world, science is very much tied into progress, economics and power in ways that modern societies would not want to relinquish. The issue of the limitations of the idea of science and progress, to what degree that model is faithful and the consequences of the model is not my concern here. I grant the power and beauty of science. I have experienced, enjoyed and been rewarded by that beauty. However what does it mean for me to restrict myself to that paradigm. Am I then a human being, am I an individual, am I truly living in the universe or am I merely a living out of a social paradigm? To the extent that I live exclusively in the scientific mode with incremental progress I would assert that I am not a human being, not an individual and not truly living in the universe. The existential mode is not without its problems for it invites greater risks. It is not sterile for it is still required to balance risk and survival in the service of real existence, of knowledge of being…and it does not at all reject science but, rather, does not limit itself to the scientific mode…science, whatever I understand by that term, is included

Is the existential mode boring, sterile because too general, beyond utility, not tied in to the matrix of real lives of society and of the day-to-day?…No because of play, creation and discovery of being, evaluate this, what is learned in the process, it is held intellectually and existentially together with the other modes and levels and these interact…and is not a separate program…and I was forced to it by following the usual path…and the incantations against it, though they have their utilities are misguided as truth statements. Evolution, Design and the Absolute includes the concepts and utilities of Evolution and Design, the concepts and utilities of alternate paradigms, and analysis of the relations among all these different but complementary modes of thinking, knowing, living and being

The question would be considered intellectually - imaginatively and critically. However, if I did not live it - that is without experiment - how could I know the truth of the reflective considerations?

The minimum of experiential investigation is to hold the hypothesis as true - and not merely in pretense - and live accordingly. There are times when I do this. When I do so, there are times when I feel the pressure of criticism and other times when I feel the excitement of adventure and beauty and I remember that the infinitesimal - day to day life - and the infinite are intimately related. Regardless how remote the infinite may be, it is not moot and it is practical. Why should I ignore infinity to gain something infinitesimal. An existential focus on the infinite does not prevent me from experiencing the warmth of human life. At the same time I remember that I came to the hypothesis by slow degrees and regardless of any psychological need, it also satisfies an epistemic need. There are also times when, instead of the hypothesis of being, I ask “what are the possible extents of human knowledge and being?”

…and “Emptiness, the present and its details, and ultimates are mutually constituent of reality and informing…”

Of course I experienced arrogance or pride and humility…but I made a stand against attachment to them. Attachment is to clear cold contact with the ultimates - ultimate being, ultimate in nothing, ultimate present…

I understood universes of knowledge, I seek universes of being…the process continues…being alive in the present has equal value to me as becoming and knowing all being

Of course the path to this situation was not one giant step but through interest in the world, the world of learning, the disciplines, and the uses - perhaps the best uses - of the disciplines, how the disciplines guide their own processes as they are informed by use. I made studies - browsing through libraries reading what interested me…and systematic studies that included formulation of a comprehensive catalog of all the significant disciplines that constitute modern academic-symbolic knowledge and research into all the main divisions. I examined the processes that constituted a number of aspects of my life: learning, relationships with others, the uses of imagination, physical activity and skill, my moods and their fluctuations, illness and healing, common assumptions about the world that I had absorbed in my growth and education…observed the rhythms of these processes and their interactions with my emotions, moods, imagery and thought, began to see a two way at least partial cause-effect relationship - randomly at first…began to use the effects of ideation…reflexively looped this process back upon itself…observed and discovered degrees of influence and control that were not part of my growth and education. I looked through the fundamental realms of nature, society and of institutions and cultures and traditions, psyche and the mind and of the universal the unconscious and the unknown. I believed that the theoretical and the practical, the esoteric and the mundane, the ultimate and immediate are essentially interacting. Each empty without the other…I was interested in ideas, uses, living and application

What claims can I make to “success” - i.e., what is the value of this journey? My work is an ongoing process but there is also a product here and now. I do believe that my endeavor is of value in the sense that experiment is important - some experiments “succeed” and some “fail”…but there is value to the considered effort. Beyond this, what claims I may make - at the ultimate level - must be made in the development of this work rather than as bald or stark statements in a brief preface. This is because even the meanings of the terms involved - as pointed out above - are at issue and are to be clarified through a process of thought and living which also displays the significance of the considerations

I learnt much in the process and continue to learn…and still - breathing the air in the morning, cups of coffee, blue skies with white clouds remain lovely and as large as infinity…

Driving home from work at midnight, August 1998, I was reflecting upon the nature of my adventure. My search into being. The search for ultimates. So far from where I started. So far to go. Then, looking at trees and fields in the dark of night, enjoying that experience, I thought: we are in a process, we think and feel, feel pain experience beauty, being in a process, having ultimate commitments does not involve denying the beauty of the present. Suddenly everything was especially beautiful…

Being totally in the present, seeing myself as part of the universe, the all, intimately in its process is being in the Absolute. It is an experience, not a concept

Being and The Elements of Being: A Personal and Universal Account is [a] a record of the processes, its results and its ongoing character [b] the process itself [c] an occasion to step back, reflect and reevaluate…and perhaps alter my course - at least to be careful about emphasis and energy i.e. planning with a focus also on inspiration, and [d] a blueprint or plan for my future life, ideas and their uses. That there is a mesh of personal and universal is intended; it is due to the intimate relation of the realms and that the process to the universal essentially includes the personal; it is neither an exaggeration of the personal nor is it a minimization of the universal

Footnotes

1. In simple terms the questions of being are: What am I…what can I do…what should I do? Human-being is important because it can ask these questions. I am significant, in this context, because I seem as though I am the human being that I know best. Although there are personal reasons, this is the ontological or fundamental reason for the focus on myself in the realm of being

2. Atman = Brahman

3. In a number of essays and letters, notably in a Letter to My Parents. At present, in this essay, I make only passing reference to this topic. A fuller accounting will be done later

4. Rochester Institute of Technology 1975 - 77, University of Texas at Austin 1978 - 82, Humboldt State University 1983 - 85

5. Research and course notes from this period include Technical Drawing, Problem Solving, Statics and Dynamics, Mechanics of Solids, Vibrations, Thermodynamics and Energy, Computer and Numerical Analysis and Programming, Stability of Fluid Flows, and Approximation Methods for the Equations and Problems of Physics and Engineering

6. See the interesting book, Philosophy, Psychiatry and Neuroscience: - Three Approaches To The Mind: A Synthetic Analysis of The Varieties of Human Experience, Edward M. Hundert, 1989

7. Based in experience with the system of higher education in California and drawing from studies in the 1980s by the MIT Commission on Industrial Productivity

8. The main point here not to ignore replication or simulation of animal or human intelligence and activity. It is to emphasize, as a starting point, the high and low level tasks in which the computer excels - even if the tasks are or seem mundane: file management, processing of various types of meaning processors such as word processing, graphics, spreadsheets, relational database management programs, knowledge-base and local and network search and retrieval, communications, development and programming…and the potential uses and evolution of these tools. I use the phrase meaning processor as follows. The application includes a code which translates the data to - or from - a format that has direct cognitive significance to human users or developers. The types of format are text, numeric data, graphics and an array of multimedia formats

9. An epistemic consequence is the dismissal of other modes of knowledge…I am not referring to “pseudo-scientific” pursuits that are the same mode in a distorted form but other modes such as poetry, artisanship, knowledge contained in the body of its own dynamics and the dynamics of nature - this includes implicit or intuitive knowledge. An often assigned metaphysical consequence is the completeness of the scientific world view

10. It was more a realization than an explicit decision

11. From 1970 - 1973 I took a number of standard Ph. D. level and advanced topics or seminar type courses. These covered all the standard areas of theoretical physics with an especial focus on the relativistic theories of gravitation…and a variety of mathematics courses with emphasis on analysis and differential equations. I did a little dabbling but most of the work was serious - I enrolled as a regular grade earning, exam taking student and most of the other students were serious Ph. D. candidates in their respective disciplines. The spirit was competitive and though my major was in engineering and the applications of mathematics it was usual for me to be the top student or, in especially competitive cases, one of the top two or three

12. I do not want to say “her” or “his.”

13. I trust that a Goddess would not be quite as Freudian as any of the Gods

14. For Evolution, Design and the Absolute, there is a preliminary framework, there preliminary concepts and notes and one of its major paradigms has been written in 1986 - 1987 as Evolution and Design. A version of Consciousness and Metaphysics exists as Reflections on Metaphysics and The Problems of Consciousness. The concept and preliminary experiments for Dynamics of Reality and Being have been done, notes on these aspects written; it remains to collect these items together and define and execute a conceptual-experiential program before a “final” writing


NAMES

Contents

Criteria

....1. Accessible, 2. Suggestive, 3. Appeal, 4. Covering

Examples

....Evolution, Design and the Absolute

....It includes four main overriding themes of the fundamental work and process

....Other implied ideas are

....Some Further Name Concepts for Evolution, Design and the Absolute

Name and Concept Possibilities

From Web site names

....Prefix

....Concept [plural and variants not shown]

....Function

....Tag

Documents Used

Old Version of B.E.; J 97 1, 2, 3; J 93, J 94 1, 2; J 96; [web] site names; Evolution and Design Title Possibilities

NAMES

Criteria

1. Accessible, 2. Suggestive, 3. Appeal, 4. Covering

Examples

Evolution, Design and the Absolute

...is a good name for the main work that continues Evolution and Design and expresses my thought and being, my attempt to encompass all being…

[--------It is my attempt… And if I do claim, some success, that would be after labor, adventure and reflection. The wrong with the claim would be [wonderful] error, not arrogance - I have and will have lived and loved the process… "many tributaries make the river" - my journey is one of many and the differences -mine/others'- are contingent. error would be a flood reduced to a trickle, a tragedy not a mistake or wrong… Wonderful Error - for which I have and will have experienced labor and inertia, action and thought, courage and fear, joy and loneliness, doubt and despair and also wonder, thrill and dawn, dusk and deep night experience… and unfolding of being, of design, and of being in the absolute. --------]

It includes four main overriding themes of the fundamental work and process

1. The Temporal

2. The here - now, finite, many. These are included in the idea of Evolution which, projected to the cosmos, may the most universal
....concept of the temporal - inclusive of indeterminism (and dynamics) for

j à B

....are part of evolution. The finite as indeterminate. Process determinism is a sub-case of indeterminism; and cyclicity
....(and hyper-cyclicity) is included - cosmos includes universes of universes, eternities of eternities.

3. The Absolute

4. The Atemporal, all, one, infinite and zero, eternal, being B that is and knows All … All, infinite as determinate.

5. Their Relation

6. The give and take, the unity and the unities of and among the temporal and the absolute and their idea. Chimera and chameleon.
....Apparent and real. Illusion and reality.

7. Design

the idea of intelligence in evolution… And Design as evolution, Design as pervasive, Design as being of and as the [a] sign of the absolute. And:

Other implied ideas are:

Design as the particular human process, theoretical, practical and applied. Grounding in the symbolic, social, biological, and physical and so in the primal, universal and absolute.

Geneticism - evolution and design projected to the universe of universes of kinds and existents: the unity beings with common origins. Explanatory power of genetic principles: common origins with continuity and internal causation

Eternalism. Though some things have common but local - and, perhaps, temporal origins - and some things are temporal… The All, the absolute, is eternal without alpha or omega. This includes geneticism as a local sub-principle. And, it implies an alternate direct mode of understanding, science but not dogma.

Some Further Name Concepts for Evolution, Design and the Absolute

Evolution, Being and the Absolute; Or, Being, Evolution and the Absolute; or, Being, Design, Evolution and the Absolute… and many permutations.

Choice, play, rhythm, dance, unity, whole, knowledge (organic), form, synthesis

Application in knowledge: philosophy, nature of language and knowledge, synthesis of worldviews

Applications to world: social design, civilization

The Temporal and the Absolute; Evolution and Design; being and Being

The Moment and the Eternal; One and Many; The Finite and the Infinite

Determinism and Indeterminism - Determinism - the realm of the Absolute; Indeterminism - the process of Evolution and Becoming

Design and Determinism. Determinism designates the absolute. The absolute who knows and is all is "deterministic". But the process by which finite beings approach that absolute state (and the $ of those processes and that state are considered and may be asserted) is inexorably and irrevocably indeterministic (and anti-Fundamentalist – Fundamentalist = The Kingdom shall come…)

Evolution and Idealism. This idea certainly to be incorporated.

The Concept of Universal Studies… Needs an alternative name; has origins in the idea of philosophy, but an objective is to avoid the original and the modern limitations of philosophy; Includes the foregoing generalizing ideas in Evolution and Design…

The Concept…All modes of Being-Relationship-Process… or Being-Meaning-Action; all modes of subject and object…

…Includes philosophy but goes beyond philosophy; and beyond ideas to exploration that includes ideas

…Against insidious socio-cultural doctrines (whether explicit or implicit): materialism, behaviorism, absolute idealism, and so on

…Chides "philosophers" (professional or otherwise – but especially academics and other salary-dependent persons)… for giving into power… for not upholding the balanced view… for sensationalism… for obsequious fawning at the feet of the scientific "model" (and lesser evils… "cultural" and "modern" and "post mythic") … for pining after the womb when in fear of cold reality… for abandoning both speculation and criticism… for neglecting to do or be acquainted with true science, true humanities, true being while fawning and aping… for abandoning: grounding… ontological neutrality… metaphysical wholeness… and the true dimensions of their own culture and its shadow.

Name and Concept Possibilities

Approaches: reference and scope; purposes; [my] motivation; origin in my exploration, my life and studies of world and learning

Ideas: 1. Autobiographical, Historical, and World Elements; 2. Nature of Authors, Texts in the context of world, history, the absolute; 3. Being; its modes; space, time; knowing; being-power-will; 4. Process; determinism, stability and the absolute; indeterminism and originality; determinism and indeterminism results in creation of stable, existent, new forms; 5. Being, Process and Relationship; 6. Design and Knowledge; Philosophy and the Origin of Philosophy; and 8. The Absolute

From Web site names

Prefix

0, 1, A, Basic, First, I, Infinite, Infinity, Limitless, One, The, Unlimited

Concept [plural and variants not shown]

0, 1, A, Absolute, Action, Anil, Basic, Being, Blue, Brain, Computer, Consciousness, Consultant, Corporation, Dark, Design, Discover, Elements, Enterprise, Evolution, First, Group, Horizon, I, Incorporated, Infinite, Infinity, Intentionality, Knowledge, Learn, Life, Light, Limitless, Machine, Meaning, Mind, Mitra, One, Personal, Philosophy, Possibility, Presence, Relationship, Research, Shadow, Sky, Social, Story, The, Thinking, Time, Universal, Universe, Unknown, Unlimited, World

Function

Action, Enterprise, Group, Research

Tag

Corp, Group, Inc